<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://japan-forward.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1000x600.jpg" />
		<meta name="twitter:image" content="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1000x600.jpg" />
	<meta property="og:url" content="https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/" />
<meta property="og:title" content="SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa" />
<meta property="og:description" content="The Real Madrid winger lived up to expectations as one of Japan's brightest young stars." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/">
<meta name="twitter:title" content="SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa">
<meta name="twitter:description" content="The Real Madrid winger lived up to expectations as one of Japan's brightest young stars.">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88762595-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-88762595-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK56S3N');</script>
<!-- End Google Tag Manager -->
<title>SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa | JAPAN Forward</title>

<!-- All In One SEO Pack 3.7.1[2616,2728] -->
<meta name="description"  content="The Real Madrid winger lived up to expectations as one of Japan&#039;s brightest young stars," />

<meta name="keywords"  content="jim armstrong,tokyo olympics,olympics,soccer,takefusa kubo,south africa,maya yoshida,mexico,brazil,australia,argentina,featured,tokyo 2020,,sports" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://japan-forward.com/#organization","url":"https://japan-forward.com/","name":"JAPAN Forward","sameAs":["https://www.facebook.com/japanforward/","https://twitter.com/itsjapanforward/","https://instagram.com/japanforward/","https://www.youtube.com/japan-forward"],"logo":{"@type":"ImageObject","@id":"https://japan-forward.com/#logo","url":"https://japan-forward.com/wp-content/uploads/2019/05/logo_square.jpg","caption":""},"image":{"@id":"https://japan-forward.com/#logo"}},{"@type":"WebSite","@id":"https://japan-forward.com/#website","url":"https://japan-forward.com/","name":"JAPAN Forward","publisher":{"@id":"https://japan-forward.com/#organization"}},{"@type":"WebPage","@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#webpage","url":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/","inLanguage":"en-US","name":"SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa","isPartOf":{"@id":"https://japan-forward.com/#website"},"breadcrumb":{"@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#breadcrumblist"},"description":"The Real Madrid winger lived up to expectations as one of Japan&#039;s brightest young stars,","image":{"@type":"ImageObject","@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#primaryimage","url":"https://japan-forward.com/wp-content/uploads/2021/07/kubo.722.jpg","width":2483,"height":1944},"primaryImageOfPage":{"@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#primaryimage"},"datePublished":"2021-07-22T16:10:58+09:00","dateModified":"2021-07-22T15:40:39+09:00"},{"@type":"Article","@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#article","isPartOf":{"@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#webpage"},"author":{"@id":"https://japan-forward.com/author/james-armstrong/#author"},"headline":"SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa","datePublished":"2021-07-22T16:10:58+09:00","dateModified":"2021-07-22T15:40:39+09:00","commentCount":0,"mainEntityOfPage":{"@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#webpage"},"publisher":{"@id":"https://japan-forward.com/#organization"},"articleSection":"Olympics, Sports, argentina, Australia, Brazil, featured, Jim Armstrong, Maya Yoshida, Mexico, Olympics, soccer, South Africa, Takefusa Kubo, tokyo 2020, Tokyo Olympics, James Armstrong","image":{"@type":"ImageObject","@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#primaryimage","url":"https://japan-forward.com/wp-content/uploads/2021/07/kubo.722.jpg","width":2483,"height":1944}},{"@type":"Person","@id":"https://japan-forward.com/author/james-armstrong/#author","name":"Jim Armstrong","sameAs":[],"image":{"@type":"ImageObject","@id":"https://japan-forward.com/#personlogo","url":"https://japan-forward.com/wp-content/uploads/2020/12/Jim-Armstrong-contributor.jpg","width":96,"height":96,"caption":"Jim Armstrong"}},{"@type":"BreadcrumbList","@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://japan-forward.com/","url":"https://japan-forward.com/","name":"JAPAN Forward - REAL ISSUES, REAL VOICES, REAL JAPAN. "}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/","url":"https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/","name":"SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa"}}]}]}</script>
<link rel="canonical" href="https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa | JAPAN Forward" />
<meta property="og:description" content="The Real Madrid winger lived up to expectations as one of Japan&#039;s brightest young stars," />
<meta property="og:url" content="https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/" />
<meta property="og:site_name" content="JAPAN Forward" />
<meta property="og:image" content="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1024x802.jpg" />
<meta property="fb:admins" content="1182128755219778" />
<meta property="fb:app_id" content="177741436087957" />
<meta property="article:tag" content="jim armstrong" />
<meta property="article:tag" content="tokyo olympics" />
<meta property="article:tag" content="olympics" />
<meta property="article:tag" content="soccer" />
<meta property="article:tag" content="takefusa kubo" />
<meta property="article:tag" content="south africa" />
<meta property="article:tag" content="maya yoshida" />
<meta property="article:tag" content="mexico" />
<meta property="article:tag" content="brazil" />
<meta property="article:tag" content="australia" />
<meta property="article:tag" content="argentina" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="tokyo 2020" />
<meta property="article:tag" content="" />
<meta property="article:tag" content="sports" />
<meta property="article:published_time" content="2021-07-22T16:10:58Z" />
<meta property="article:modified_time" content="2021-07-22T15:40:39Z" />
<meta property="og:image:secure_url" content="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1024x802.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@itsjapanforward" />
<meta name="twitter:domain" content="https://japan-forward.com/" />
<meta name="twitter:title" content="SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa | JAPAN Forward" />
<meta name="twitter:description" content="The Real Madrid winger lived up to expectations as one of Japan&#039;s brightest young stars," />
<meta name="twitter:image" content="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1024x802.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japan-forward.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- japan-forward.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://japan-forward.com/wp-includes/css/dist/block-library/style.min.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://japan-forward.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='https://japan-forward.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://japan-forward.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.6.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #d12d26;
					fill: #d12d26;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #e0605b;
					fill: #e0605b;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #7a7a7a !important;
					fill: #7a7a7a !important;
				}
			
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://japan-forward.com/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsisac-public-style-css'  href='https://japan-forward.com/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://japan-forward.com/wp-includes/css/dashicons.min.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://japan-forward.com/wp-content/themes/zox-news/style.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://japan-forward.com/wp-content/themes/zox-news-japanforward/style.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://japan-forward.com/wp-content/themes/zox-news-japanforward/style.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://japan-forward.com/wp-content/themes/zox-news/css/reset.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://japan-forward.com/wp-content/themes/zox-news-japanforward/font-awesome/css/font-awesome.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://japan-forward.com/wp-content/themes/zox-news/css/media-queries.css?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' type='text/css' media='all' />
<link rel='stylesheet' id='aurora-heatmap-css'  href='https://japan-forward.com/wp-content/plugins/aurora-heatmap/style.css?ver=1.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/aurora-heatmap/js/mobile-detect.min.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='mobile-detect-js'></script>
<script type='text/javascript' id='aurora-heatmap-reporter-js-extra'>
/* <![CDATA[ */
var aurora_heatmap_reporter = {"ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"aurora_heatmap","interval":"10","stacks":"10","reports":"click_pc,click_mobile","debug":"0","ajax_delay_time":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/aurora-heatmap/js/reporter.js?ver=1.4.9' id='aurora-heatmap-reporter-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japan-forward.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japan-forward.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OLYMPIC DIGEST | Tokyo 2020 Opening Ceremony Director Dismissed Over Holocaust Joke' href='https://japan-forward.com/olympic-digest-tokyo-2020-opening-ceremony-director-dismissed-over-holocaust-joke/' />

<link rel='shortlink' href='https://japan-forward.com/?p=76447' />
<link rel="alternate" type="application/json+oembed" href="https://japan-forward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapan-forward.com%2Fsoccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japan-forward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapan-forward.com%2Fsoccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa%2F&#038;format=xml" />
<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <script type="text/javascript">
        var ajaxurl = 'https://japan-forward.com/wp-admin/admin-ajax.php';
    </script>
            <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>
        <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-contact-form-7 {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-contact-form-7 input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-contact-form-7 label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1939916709605054', {}, {
    "agent": "wordpress-5.5.5-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1939916709605054&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/amp/"><script data-ad-client="ca-pub-8676439269371289" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
a.pages-btn{
background:#e40012;
color:#fff !important;
padding:10px 20px;
border-radius:4px;
display:block;
text-align:center;
max-width:400px;
margin:auto;
}
.gallery-caption {
display: -webkit-box;
-webkit-line-clamp: 10;
-webkit-box-orient: vertical;
overflow: hidden; 
}
@media screen and (max-width: 767px){
.gallery-caption {
-webkit-line-clamp: 3;
}
}
span.wpcf7-list-item { display: block; font-weight: normal }
.wpcf7
{
font-weight: bold;
}
.boxfeature { 
padding:5px 6px;
color:#000;
background-color:#efefef;
border:5px solid #b3d9ee
}



		</style>
		</head>
<body class="post-template-default single single-post postid-76447 single-format-standard theme-zox-news theiaPostSlider_body woocommerce-no-js aa-prefix-jf-">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK56S3N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://japan-forward.com/"><img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-all-container"><ul id="menu-fly-out-all" class="menu"><li id="menu-item-57784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57784"><a href="https://japan-forward.com/about-japan-forward-jp/supporter/">会員について</a></li>
<li id="menu-item-58207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58207"><a href="https://japan-forward.com/japanese/">日本語記事</a></li>
<li id="menu-item-54281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54281"><a href="https://japan-forward.com/my-account/">My account</a></li>
<li id="menu-item-54330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54330"><a href="https://japan-forward.com/tag/editors-pick/">Editor&#8217;s Pick</a></li>
<li id="menu-item-54266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54266"><a href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a></li>
<li id="menu-item-54269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54269"><a href="https://japan-forward.com/category/economy-tech/">Economy &amp; Tech</a></li>
<li id="menu-item-54265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54265"><a href="https://japan-forward.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-54612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54612"><a href="https://japan-forward.com/tag/rakugo/">Rakugo</a></li>
	<li id="menu-item-54285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54285"><a href="https://japan-forward.com/category/travel/food/">Food</a></li>
	<li id="menu-item-54274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54274"><a href="https://japan-forward.com/category/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-54267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54267"><a href="https://japan-forward.com/category/special-report/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-54268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54268"><a href="https://japan-forward.com/category/coronavirus-news-alert/">Coronavirus</a></li>
	<li id="menu-item-54276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54276"><a href="https://japan-forward.com/category/special-report/mythbusters/">Mythbusters</a></li>
	<li id="menu-item-54275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54275"><a href="https://japan-forward.com/category/culture/japanese-sword-column/">The Japanese Sword Column</a></li>
	<li id="menu-item-54277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54277"><a href="https://japan-forward.com/category/culture/soul-of-japan/">Soul of Japan</a></li>
	<li id="menu-item-54272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54272"><a href="https://japan-forward.com/category/special-report/north-korean-abduction/">Abducted: The Japanese Kidnapped by North Korea</a></li>
</ul>
</li>
<li id="menu-item-54270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54270"><a href="https://japan-forward.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-54273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54273"><a href="https://japan-forward.com/category/blog/hidden-wonders/">Hidden Wonders</a></li>
</ul>
</li>
<li id="menu-item-54271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54271"><a href="https://japan-forward.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-75073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75073"><a href="https://featured.japan-forward.com/sportslook/">SportsLook</a></li>
</ul>
</li>
<li id="menu-item-54279" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-54279"><a href="https://japan-forward.com/product/product-category/contribute/">Contribute</a></li>
<li id="menu-item-54280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54280"><a href="https://japan-forward.com/subscribe-to-podcast/">Subscribe to Podcast</a></li>
<li id="menu-item-54441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54441"><a href="https://japan-forward.com/jplogin0211">Log in</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/japanforward" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/itsjapanforward" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/japanforward" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/japan-forward" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company/japan-forward/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://japan-forward.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<div align="center"><span class="mvp-ad-label">Advertisement</span></div>

<script type="text/javascript">
var loadIMG = [
"https://japan-forward.com/wp-content/uploads/2021/07/210708-banr-sportslook-hero.jpg' alt=\"SportsLook\" width=\"100%\" onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': 'SportsLook-hero'});\"",

"https://japan-forward.com/wp-content/uploads/2021/03/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world-hero.jpg' alt=\"[3.11 Earthquake: Rebuilding] 10 Years Later: Tohoku’s Recovery and Resilience Together with the World\" width=\"100%\"  onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': '3-11-mofa-hero'});\"",

"https://japan-forward.com/wp-content/uploads/2021/03/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus-hero.jpg' alt=\"Innovators in Japan are Developing New Technologies to Counter Coronavirus\" width=\"100%\"  onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': 'innovators-mofa-hero'});\"",
];

var loadURL = [
"https://featured.japan-forward.com/sportslook/' target=\"_blank\" onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': 'SportsLook-hero'});\"",

"https://japan-forward.com/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world' target=\"_blank\"  onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': '3-11-mofa-hero'});\"",

"https://japan-forward.com/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus/' target=\"_blank\"  onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': 'innovators-mofa-hero'});\"",
];

var rnd = Math.floor(Math.random()*loadIMG.length);
 document.write("<a href='"+loadURL[rnd]+"'>");
 document.write("<img src='"+loadIMG[rnd]+"'>");

</script>
<noscript>

<a href="https://featured.japan-forward.com/sportslook/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'SportsLook-hero'});">
<img src="https://japan-forward.com/wp-content/uploads/2021/07/210708-banr-sportslook-hero.jpg" alt="SportsLook" width="100%" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'SportsLook-hero'});"></a></div>
</noscript>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/japanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/itsjapanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/japanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/japan-forward" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://japan-forward.com/"><img itemprop="logo" src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://japan-forward.com/"><img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">JAPAN Forward</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://japan-forward.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-2020-top-menu-container"><ul id="menu-2020-top-menu" class="menu"><li id="menu-item-54257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54257"><a href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a></li>
<li id="menu-item-54329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54329"><a href="https://japan-forward.com/tag/editors-pick/">Editor&#8217;s Pick</a></li>
<li id="menu-item-54263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54263"><a href="https://japan-forward.com/category/coronavirus-news-alert/">Coronavirus</a></li>
<li id="menu-item-54261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54261"><a href="https://japan-forward.com/category/economy-tech/">Economy &amp; Tech</a></li>
<li id="menu-item-54262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54262"><a href="https://japan-forward.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-61847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61847"><a href="https://japan-forward.com/category/sakura/">Sakura 🌸</a></li>
	<li id="menu-item-54611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54611"><a href="https://japan-forward.com/tag/rakugo/">Rakugo</a></li>
	<li id="menu-item-61133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61133"><a href="https://japan-forward.com/category/culture/japanese-sword-column/">The Japanese Sword Column</a></li>
	<li id="menu-item-61131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61131"><a href="https://japan-forward.com/category/culture/history/">History</a></li>
	<li id="menu-item-61132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61132"><a href="https://japan-forward.com/category/culture/soul-of-japan/">Soul of Japan</a></li>
</ul>
</li>
<li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54259"><a href="https://japan-forward.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-75072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75072"><a href="https://featured.japan-forward.com/sportslook/">SportsLook</a></li>
</ul>
</li>
<li id="menu-item-54258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54258"><a href="https://japan-forward.com/category/special-report/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-61135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61135"><a href="https://japan-forward.com/category/special-report/north-korean-abduction/">Abducted: The Japanese Kidnapped by North Korea</a></li>
	<li id="menu-item-61139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61139"><a href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a></li>
	<li id="menu-item-61137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61137"><a href="https://japan-forward.com/category/special-report/mythbusters/">Mythbusters</a></li>
	<li id="menu-item-61136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61136"><a href="https://japan-forward.com/category/special-report/japan-enters-a-new-era/">Japan Enters a New Era</a></li>
</ul>
</li>
<li id="menu-item-54282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54282"><a href="https://japan-forward.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-61365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61365"><a href="https://japan-forward.com/tag/real-issues-real-voices-real-japan/">Real Issues, Real Voices, Real Japan</a></li>
	<li id="menu-item-62796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62796"><a href="https://japan-forward.com/category/podcast/sports-talk-podcast/">Sports Talk</a></li>
	<li id="menu-item-61140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61140"><a target="_blank" rel="noopener noreferrer" href="https://soundcloud.com/user-983930015">Ice Time</a></li>
</ul>
</li>
<li id="menu-item-54264" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-54264"><a href="https://japan-forward.com/product/product-category/contribute/">Contribute</a></li>
<li id="menu-item-58181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58181"><a href="/japanese/">日本語記事</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">
	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-76447 current" data-id="76447" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/tokyo2020-olympics/">Olympics</a>
													<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/">SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/&amp;t=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa &amp;url=https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/&amp;media=https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-590x354.jpg&amp;description=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
							</div>
				<div class="alp-related-post post-76445 " data-id="76445" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/tokyo2020-olympics/">Olympics</a>
													<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/">Tokyo 2020</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/olympic-digest-tokyo-2020-opening-ceremony-director-dismissed-over-holocaust-joke/">OLYMPIC DIGEST | Tokyo 2020 Opening Ceremony Director Dismissed Over Holocaust Joke</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/olympic-digest-tokyo-2020-opening-ceremony-director-dismissed-over-holocaust-joke/&amp;t=OLYMPIC DIGEST | Tokyo 2020 Opening Ceremony Director Dismissed Over Holocaust Joke', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=OLYMPIC DIGEST | Tokyo 2020 Opening Ceremony Director Dismissed Over Holocaust Joke &amp;url=https://japan-forward.com/olympic-digest-tokyo-2020-opening-ceremony-director-dismissed-over-holocaust-joke/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/olympic-digest-tokyo-2020-opening-ceremony-director-dismissed-over-holocaust-joke/&amp;media=https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-590x354.jpg&amp;description=OLYMPIC DIGEST | Tokyo 2020 Opening Ceremony Director Dismissed Over Holocaust Joke', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=OLYMPIC DIGEST | Tokyo 2020 Opening Ceremony Director Dismissed Over Holocaust Joke&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/olympic-digest-tokyo-2020-opening-ceremony-director-dismissed-over-holocaust-joke/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-76405 " data-id="76405" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/tokyo2020-olympics/">Olympics</a>
													<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/softball-japan-ace-yukiko-ueno-pitches-six-solid-innings-on-39th-birthday-against-mexico/">SOFTBALL | Japan Ace Yukiko Ueno Pitches Six Solid Innings on 39th Birthday Against Mexico</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/softball-japan-ace-yukiko-ueno-pitches-six-solid-innings-on-39th-birthday-against-mexico/&amp;t=SOFTBALL | Japan Ace Yukiko Ueno Pitches Six Solid Innings on 39th Birthday Against Mexico', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=SOFTBALL | Japan Ace Yukiko Ueno Pitches Six Solid Innings on 39th Birthday Against Mexico &amp;url=https://japan-forward.com/softball-japan-ace-yukiko-ueno-pitches-six-solid-innings-on-39th-birthday-against-mexico/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/softball-japan-ace-yukiko-ueno-pitches-six-solid-innings-on-39th-birthday-against-mexico/&amp;media=https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-590x354.jpg&amp;description=SOFTBALL | Japan Ace Yukiko Ueno Pitches Six Solid Innings on 39th Birthday Against Mexico', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=SOFTBALL | Japan Ace Yukiko Ueno Pitches Six Solid Innings on 39th Birthday Against Mexico&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/softball-japan-ace-yukiko-ueno-pitches-six-solid-innings-on-39th-birthday-against-mexico/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-76382 " data-id="76382" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/tokyo2020-olympics/">Olympics</a>
													<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/olympic-impressions-american-flagbearer-eddy-alvarezs-unlikely-journey-to-the-tokyo-games/">[OLYMPIC IMPRESSIONS] American Flagbearer Eddy Alvarez's  Unlikely Journey to the Tokyo Games</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/olympic-impressions-american-flagbearer-eddy-alvarezs-unlikely-journey-to-the-tokyo-games/&amp;t=[OLYMPIC IMPRESSIONS] American Flagbearer Eddy Alvarez&#8217;s  Unlikely Journey to the Tokyo Games', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[OLYMPIC IMPRESSIONS] American Flagbearer Eddy Alvarez&#8217;s  Unlikely Journey to the Tokyo Games &amp;url=https://japan-forward.com/olympic-impressions-american-flagbearer-eddy-alvarezs-unlikely-journey-to-the-tokyo-games/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/olympic-impressions-american-flagbearer-eddy-alvarezs-unlikely-journey-to-the-tokyo-games/&amp;media=https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-590x354.jpg&amp;description=[OLYMPIC IMPRESSIONS] American Flagbearer Eddy Alvarez&#8217;s  Unlikely Journey to the Tokyo Games', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[OLYMPIC IMPRESSIONS] American Flagbearer Eddy Alvarez&#8217;s  Unlikely Journey to the Tokyo Games&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/olympic-impressions-american-flagbearer-eddy-alvarezs-unlikely-journey-to-the-tokyo-games/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-76315 " data-id="76315" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/tokyo2020-olympics/">Olympics</a>
													<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/soccer-japan-draws-1-1-against-canada-in-a-nail-biter-womens-match-at-tokyo-games/">SOCCER | Japan Draws 1-1 Against Canada in a Nail-Biter Women’s Match At Tokyo Games</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/soccer-japan-draws-1-1-against-canada-in-a-nail-biter-womens-match-at-tokyo-games/&amp;t=SOCCER | Japan Draws 1-1 Against Canada in a Nail-Biter Women’s Match At Tokyo Games', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=SOCCER | Japan Draws 1-1 Against Canada in a Nail-Biter Women’s Match At Tokyo Games &amp;url=https://japan-forward.com/soccer-japan-draws-1-1-against-canada-in-a-nail-biter-womens-match-at-tokyo-games/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/soccer-japan-draws-1-1-against-canada-in-a-nail-biter-womens-match-at-tokyo-games/&amp;media=https://japan-forward.com/wp-content/uploads/2021/07/wsoccer6.721-590x354.jpg&amp;description=SOCCER | Japan Draws 1-1 Against Canada in a Nail-Biter Women’s Match At Tokyo Games', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=SOCCER | Japan Draws 1-1 Against Canada in a Nail-Biter Women’s Match At Tokyo Games&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/soccer-japan-draws-1-1-against-canada-in-a-nail-biter-womens-match-at-tokyo-games/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-76284 " data-id="76284" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/tokyo2020-olympics/">Olympics</a>
													<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/softball-japan-trounces-australia-in-opening-game/">SOFTBALL | Japan Trounces Australia in Opening Game</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/softball-japan-trounces-australia-in-opening-game/&amp;t=SOFTBALL | Japan Trounces Australia in Opening Game', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=SOFTBALL | Japan Trounces Australia in Opening Game &amp;url=https://japan-forward.com/softball-japan-trounces-australia-in-opening-game/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/softball-japan-trounces-australia-in-opening-game/&amp;media=https://japan-forward.com/wp-content/uploads/2021/07/Softball1-590x354.jpg&amp;description=SOFTBALL | Japan Trounces Australia in Opening Game', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=SOFTBALL | Japan Trounces Australia in Opening Game&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/softball-japan-trounces-australia-in-opening-game/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-76255 " data-id="76255" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/tokyo2020-olympics/">Olympics</a>
													<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/olympic-impressions-japans-softball-victory-provides-jolt-of-excitement-on-first-day-of-competition/">[OLYMPIC IMPRESSIONS] Japan’s Softball Victory Provides Jolt of Excitement on First Day of Competition</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/olympic-impressions-japans-softball-victory-provides-jolt-of-excitement-on-first-day-of-competition/&amp;t=[OLYMPIC IMPRESSIONS] Japan’s Softball Victory Provides Jolt of Excitement on First Day of Competition', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[OLYMPIC IMPRESSIONS] Japan’s Softball Victory Provides Jolt of Excitement on First Day of Competition &amp;url=https://japan-forward.com/olympic-impressions-japans-softball-victory-provides-jolt-of-excitement-on-first-day-of-competition/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/olympic-impressions-japans-softball-victory-provides-jolt-of-excitement-on-first-day-of-competition/&amp;media=https://japan-forward.com/wp-content/uploads/2021/07/Tokyo-Olympics-Softball-021-590x354.jpg&amp;description=[OLYMPIC IMPRESSIONS] Japan’s Softball Victory Provides Jolt of Excitement on First Day of Competition', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[OLYMPIC IMPRESSIONS] Japan’s Softball Victory Provides Jolt of Excitement on First Day of Competition&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/olympic-impressions-japans-softball-victory-provides-jolt-of-excitement-on-first-day-of-competition/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
<article id="post-76447" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://japan-forward.com/category/sports/tokyo2020/tokyo2020-olympics/"><span class="mvp-post-cat left">Olympics</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa</h1>
													<span class="mvp-post-excerpt left"><p>The Real Madrid winger lived up to expectations as one of Japan&#8217;s brightest young stars.</p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<noscript><img src="https://japan-forward.com/wp-content/uploads/2020/12/Jim-Armstrong-contributor-80x80.jpg" width="46" height="46" alt="Jim Armstrong" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 46 46'%3E%3C/svg%3E" width="46" height="46" alt="Jim Armstrong" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo lazyload" data-src="https://japan-forward.com/wp-content/uploads/2020/12/Jim-Armstrong-contributor-80x80.jpg">								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">4 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-23">July 23, 2021</time></span>
										<meta itemprop="dateModified" content="2021-07-23 12:40 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://japan-forward.com/author/james-armstrong/" title="Posts by Jim Armstrong" rel="author">Jim Armstrong</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<noscript><img width="2483" height="1944" src="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722.jpg" class="attachment- size- wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722.jpg 2483w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-300x235.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1024x802.jpg 1024w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-768x601.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1536x1203.jpg 1536w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-2048x1603.jpg 2048w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1320x1033.jpg 1320w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-540x423.jpg 540w" sizes="(max-width: 2483px) 100vw, 2483px"></noscript><img width="2483" height="1944" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2483 1944'%3E%3C/svg%3E" class="attachment- size- wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%202483%201944%22%3E%3C%2Fsvg%3E 2483w" sizes="(max-width: 2483px) 100vw, 2483px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722.jpg 2483w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-300x235.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1024x802.jpg 1024w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-768x601.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1536x1203.jpg 1536w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-2048x1603.jpg 2048w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1320x1033.jpg 1320w, https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-540x423.jpg 540w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722.jpg">																								<meta itemprop="url" content="https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">Japan's Takefusa Kubo scores in the 71st minute against South Africa on July 22.</span>
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/&amp;t=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa &amp;url=https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/&amp;media=https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-590x354.jpg&amp;description=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_76447" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p class="has-text-align-center">~~</p><div class="jf-after-first-paragraph" id="jf-362837149"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'innovators-mofa-top-banner'});">
<noscript><img src="https://japan-forward.com/wp-content/uploads/2021/03/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus-top.jpg" alt="Innovators in Japan are Developing New Technologies to Counter Coronavirus" width="100%" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'innovators-top-banner'});"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Innovators in Japan are Developing New Technologies to Counter Coronavirus" width="100%" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'innovators-top-banner'});" data-src="https://japan-forward.com/wp-content/uploads/2021/03/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus-top.jpg" class=" lazyload"></a></div></div>



<p>Real Madrid winger Takefusa Kubo scored a superb second-half goal to lead host Japan to a 1-0 win over South Africa in its opening game of the men’s soccer tournament at the Tokyo Olympics on Thursday, July 22.</p>



<p>Kubo, who turned 20 last month, fired an angled, left-footed shot from the side of the box that deflected in off the far post to give Japan the lead in the 71st minute.</p>



<p>“We got off to a slow start but gradually got better after the break and then were able to protect the lead,” said Japan captain Maya Yoshida, who is playing in his third Olympics.</p>



<p>Thursday’s game at Tokyo Stadium was played without spectators as part of strict coronavirus countermeasures.</p>



<p>“Of course, we would have liked to have our fans here,” Yoshida said. “But it didn’t affect our play in any way and we were able to play as expected.”</p>



<p>Kubo has solidified his place as one of Japan’s brightest young stars and Thursday’s goal will only add to that status.&nbsp;</p>



<p>He has spent his first two seasons with Real out on loan to other clubs in La Liga, including most recently at Getafe. The Kawasaki native first appeared on the radar of Japanese soccer fans after being recruited by storied Barcelona youth academy, La Masia, at just 10 years old.</p>



<p>South Africa pressed for an equalizer after Kubo’s goal but was unable to find the net.&nbsp;<br></p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><noscript><img width="1024" height="747" src="https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-1024x747.jpg" alt data-id="76420" data-full-url="https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-scaled.jpg" data-link="https://japan-forward.com/yoshida-722/" class="wp-image-76420" srcset="https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-1024x747.jpg 1024w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-300x219.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-768x560.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-1536x1121.jpg 1536w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-2048x1494.jpg 2048w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-1320x963.jpg 1320w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-540x394.jpg 540w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><img width="1024" height="747" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1024 747'%3E%3C/svg%3E" alt data-id="76420" data-full-url="https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-scaled.jpg" data-link="https://japan-forward.com/yoshida-722/" class="wp-image-76420 lazyload" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%201024%20747%22%3E%3C%2Fsvg%3E 1024w" sizes="(max-width: 1024px) 100vw, 1024px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-1024x747.jpg 1024w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-300x219.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-768x560.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-1536x1121.jpg 1536w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-2048x1494.jpg 2048w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-1320x963.jpg 1320w, https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-540x394.jpg 540w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/yoshida.722-1024x747.jpg"><figcaption class="blocks-gallery-item__caption">Japan captain Maya Yoshida controls the ball in the first half.</figcaption></figure></li></ul></figure>



<p>Japan had the better of chances in the first half and appeared to have taken the lead in the 34th minute, but Daichi Hayashi was ruled offside after beating the South African goalkeeper Ronwen Williams.</p>



<p>Hayashi came close again after the break with a close-range shot that Williams calmly turned away.</p>



<p>There was some question as to whether Thursday’s game could even be played. Two South African players and a member of the staff tested positive for coronavirus last weekend.</p>



<p>Eighteen players were determined to be close contacts. They were all staying at the Athletes’ Village and were forced to produce negative PCR tests before the start of Thursday’s game.</p>



<p>Tournament rules say a side needs at least 13 players for the match to proceed.</p>



<p>“After all the confusion and rumors, it turned out South Africa was in very good condition and was a difficult opponent,” said Kubo.<br></p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><noscript><img width="1024" height="576" src="https://japan-forward.com/wp-content/uploads/2021/07/Mexico.722-1024x576.jpg" alt data-id="76440" data-full-url="https://japan-forward.com/wp-content/uploads/2021/07/Mexico.722-e1626963186147.jpg" data-link="https://japan-forward.com/soccer-football-men-group-a-mexico-v-france/" class="wp-image-76440"></noscript><img width="1024" height="576" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1024 576'%3E%3C/svg%3E" alt data-id="76440" data-full-url="https://japan-forward.com/wp-content/uploads/2021/07/Mexico.722-e1626963186147.jpg" data-link="https://japan-forward.com/soccer-football-men-group-a-mexico-v-france/" class="wp-image-76440 lazyload" data-src="https://japan-forward.com/wp-content/uploads/2021/07/Mexico.722-1024x576.jpg"><figcaption class="blocks-gallery-item__caption">Mexico&#8217;s Alexis Vega celebrates his 47th-minute goal against France on July 22 at Tokyo Stadium. (Edgar Su/REUTERS)</figcaption></figure></li></ul></figure>



<h2><strong>Mexico, Brazil Post Decisive Victories</strong></h2>



<p>In Group A’s other match, Alexis Vega scored the first of four second-half goals for 2012 gold medalists Mexico in a 4-1 victory over France.</p>



<p>Vega scored first in the 47th minute and Sebastian Cordova added a second in the 55th.</p>



<p>Andre-Pierre Gignac, who plays for Mexican club Tigres, scored from the penalty spot in the 70th minute to narrow the gap for France, which won the Olympic title in 1984. But Uriel Atuna put Mexico ahead 3-1 in the 80th, and Eduardo Aguirre added a goal in stoppage time to complete the rout.</p>



<p>In a rematch of the 2016 Olympic final in Rio, Richarlison scored a hat trick to lead Brazil to a 4-2 win over Germany.&nbsp;</p>



<p>In a major upset, Australia beat Argentina 2-0, while Spain and Egypt played to a goalless draw.&nbsp;</p>



<p>New Zealand edged South Korea 1-0, Ivory Coast beat Saudi Arabia 2-1 and Romania edged Honduras 1-0.</p>



<p><br><br>Author: Jim Armstrong</p>



<p><em>The author is a longtime journalist who has covered sports in Japan for more than 25 years. You can find his articles</em><a href="https://japan-forward.com/author/james-armstrong/"><em> here</em></a><em>, on JAPAN Forward.</em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="jf-bottom-article" style="text-align: center; " id="jf-1831443395"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/japan-international-partners/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners'});">
	<noscript><img src="https://japan-forward.com/wp-content/uploads/2020/12/japan-international-partners-rectangle.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners'});"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners'});" data-src="https://japan-forward.com/wp-content/uploads/2020/12/japan-international-partners-rectangle.jpg" class=" lazyload"></a></div><div style="margin-bottom:8px;"><a href="https://japan-forward.com/reach-out-to-north-korea/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners-2'});">
	<noscript><img src="https://japan-forward.com/wp-content/uploads/2021/02/reach-out-to-north-korea-banner.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-2'});"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-2'});" data-src="https://japan-forward.com/wp-content/uploads/2021/02/reach-out-to-north-korea-banner.jpg" class=" lazyload"></a></div></div><div class="jf-outbrain" style="margin-left: auto; margin-right: auto; text-align: center; " id="jf-181037918"><!-- outbrain ad -->
<div class="OUTBRAIN" data-src="https://japan-forward.com/rika-kihira-japanese-prodigy-wins-figure-skating-grand-prix-final-in-debut-season/" data-widget-id="AR_1"></div>

<div class="OUTBRAIN" data-src="https://japan-forward.com/rika-kihira-japanese-prodigy-wins-figure-skating-grand-prix-final-in-debut-season/" data-widget-id="AR_2"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- outbrain ad --></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_76447&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/japan-forward.com\/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa\/&quot;,&quot;postId&quot;:76447,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-023\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-023\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theia-post-slider-on-change-slide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/&amp;t=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa &amp;url=https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/&amp;media=https://japan-forward.com/wp-content/uploads/2021/07/kubo.722-590x354.jpg&amp;description=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=SOCCER | Masterful Goal by Takefusa Kubo Leads Japan to a 1-0 Win Over South Africa&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://japan-forward.com/tag/argentina/" rel="tag">argentina</a><a href="https://japan-forward.com/tag/australia/" rel="tag">Australia</a><a href="https://japan-forward.com/tag/brazil/" rel="tag">Brazil</a><a href="https://japan-forward.com/tag/featured/" rel="tag">featured</a><a href="https://japan-forward.com/tag/jim-armstrong/" rel="tag">Jim Armstrong</a><a href="https://japan-forward.com/tag/maya-yoshida/" rel="tag">Maya Yoshida</a><a href="https://japan-forward.com/tag/mexico/" rel="tag">Mexico</a><a href="https://japan-forward.com/tag/olympics/" rel="tag">Olympics</a><a href="https://japan-forward.com/tag/soccer/" rel="tag">soccer</a><a href="https://japan-forward.com/tag/south-africa/" rel="tag">South Africa</a><a href="https://japan-forward.com/tag/takefusa-kubo/" rel="tag">Takefusa Kubo</a><a href="https://japan-forward.com/tag/tokyo-2020/" rel="tag">tokyo 2020</a><a href="https://japan-forward.com/tag/tokyo-olympics/" rel="tag">Tokyo Olympics</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<noscript><img src="https://japan-forward.com/wp-content/uploads/2020/12/Jim-Armstrong-contributor-80x80.jpg" width="60" height="60" alt="Jim Armstrong" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 60 60'%3E%3C/svg%3E" width="60" height="60" alt="Jim Armstrong" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo lazyload" data-src="https://japan-forward.com/wp-content/uploads/2020/12/Jim-Armstrong-contributor-80x80.jpg">																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://japan-forward.com/author/james-armstrong/" title="Posts by Jim Armstrong" rel="author">Jim Armstrong</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Jim Armstrong is a veteran sportswriter with over 20 years’ experience of covering sports in Japan and overseas for The Associated Press. His work has appeared in major publications in North America and Europe. During his career, he has covered the Olympics, the FIFA World Cup and the IAAF World Championships.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png"/>
																	<meta itemprop="url" content="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="JAPAN Forward">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://japan-forward.com/olympic-digest-tokyo-2020-opening-ceremony-director-dismissed-over-holocaust-joke/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-590x354.jpg 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-120x120.jpg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/Kobayashi-Kentaro-Holocaust-Joke-3-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>OLYMPIC DIGEST | Tokyo 2020 Opening Ceremony Director Dismissed Over Holocaust Joke</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/softball-japan-ace-yukiko-ueno-pitches-six-solid-innings-on-39th-birthday-against-mexico/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-590x354.jpg 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-120x120.jpg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/softball7.722-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>SOFTBALL | Japan Ace Yukiko Ueno Pitches Six Solid Innings on 39th Birthday Against Mexico</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/olympic-impressions-american-flagbearer-eddy-alvarezs-unlikely-journey-to-the-tokyo-games/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-590x354.jpg 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-120x120.jpg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/Alvarez.baseball-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[OLYMPIC IMPRESSIONS] American Flagbearer Eddy Alvarez&#8217;s  Unlikely Journey to the Tokyo Games</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/olympics-officials-grapple-with-rising-number-of-covid-cases-ahead-of-opening-ceremony/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-590x354.jpg 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-120x120.jpg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/06/Tokyo-Olympic-Paralympic-Village-020-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>OLYMPICS | Officials Grapple with Rising Number of COVID Cases Ahead of Opening Ceremony</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/film-review-the-witches-of-the-orient-olympic-superheroes-inspire-a-new-generation/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-400x240.png" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-400x240.png 400w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-1000x600.png 1000w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-400x240.png 400w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-1000x600.png 1000w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-590x354.png 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-400x240.png">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-80x80.png" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-80x80.png 80w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-300x300.png 300w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-150x150.png 150w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-160x160.png 160w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-100x100.png 100w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-120x120.png 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-80x80.png 80w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-300x300.png 300w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-150x150.png 150w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-160x160.png 160w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-100x100.png 100w, https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-120x120.png 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/07/Witches-of-the-Orient-screenshot-3-e1626914515689-80x80.png">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>FILM REVIEW | ‘The Witches of the Orient’: Olympic Superheroes Inspire a New Generation</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click-76447 mvp-com-but-76447">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-76447 mvp-com-click-main">
						<p>
			You must be logged in to post a comment			<a href="https://japan-forward.com/wp-login.php?redirect_to=https%3A%2F%2Fjapan-forward.com%2Fsoccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/soccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://japan-forward.com/jplogin0211/?redirect_to=https%3A%2F%2Fjapan-forward.com%2Fsoccer-masterful-goal-by-takefusa-kubo-leads-japan-to-a-1-0-win-over-south-africa%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-76447").on("click", function(){
  	    $(".mvp-com-click-id-76447").show();
	    $(".mvp-disqus-thread-76447").show();
  	    $(".mvp-com-but-76447").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
			<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/japan-international-partners/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners-sidebar'});">
	<img src="https://japan-forward.com/wp-content/uploads/2020/12/japan-international-partners-rectangle.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-sidebar'});" ></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/reach-out-to-north-korea/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners-2'});">
	<img src="https://japan-forward.com/wp-content/uploads/2021/02/reach-out-to-north-korea-banner.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-2'});" ></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://featured.japan-forward.com/sportslook/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'SportsLook-side-banner'});">
<img src="https://japan-forward.com/wp-content/uploads/2021/07/210708-banr-sportslook-side.jpg" alt="SportsLook" width="100%"  onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'SportsLook-side-banner'});"></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': '3-11-mofa-side-banner'});">
<img src="https://japan-forward.com/wp-content/uploads/2021/03/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world-side-banner.jpg" alt="[3.11 Earthquake: Rebuilding] 10 Years Later: Tohoku’s Recovery and Resilience Together with the World
" width="100%"  onload="gtag('event', 'impression', {'event_category': 'banner','event_label': '3-11-mofa-side-banner'});"></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'innovators-mofa-side-banner'});">
<img src="https://japan-forward.com/wp-content/uploads/2021/03/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus-side.jpg" alt="Innovators in Japan are Developing New Technologies to Counter Coronavirus" width="100%"  onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'innovators-side-banner'});"></a></div></section><section class="mvp-side-widget jf-widget"><a href="https://featured.japan-forward.com/whalingtoday/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'whaling-today'});">
	<img src="https://japan-forward.com/wp-content/uploads/2020/11/whaling-today-ukiyoe_2.jpg" alt="Whaling Today" width="336px" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'whaling-today'});"></a>
</section><section class="mvp-side-widget jf-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="jf-1110524531"><a href="https://grapee.jp/en/" target="_blank" onclick="ga('send','event','banner','click','grape_japan');">
<img src="https://japan-forward.com/wp-content/uploads/2020/11/grape.jpg" alt="grape Japan" width="336px" onload="ga('send','event','banner','impression','grape_japan');" ></div></section><section id="custom_html-2" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://open.spotify.com/embed-podcast/show/0uNL7IujuwJ2ODneRl5yEL" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://japan-forward.com/"><img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/japanforward" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/itsjapanforward" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/japanforward" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/japan-forward" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/company/japan-forward/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://japan-forward.com/subscribe-to-japan-forwards-mail-service/">Email Subscription</a></li>
<li id="menu-item-53710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53710"><a href="https://japan-forward.com/subscribe-to-podcast/">Subscribe to Podcast</a></li>
<li id="menu-item-20431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20431"><a href="https://japan-forward.com/about-japan-forward/">About JAPAN Forward</a></li>
<li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="https://japan-forward.com/message-from-editor-in-chief/">Message from Editor in Chief</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://japan-forward.com/contact-us/">Contact us</a></li>
<li id="menu-item-10575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10575"><a href="https://japan-forward.com/writers/">Writers</a></li>
<li id="menu-item-10576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10576"><a href="https://japan-forward.com/jobs/">Jobs</a></li>
<li id="menu-item-57782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57782"><a href="https://japan-forward.com/about-japan-forward-jp/supporter/">会員について</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 JAPAN Forward.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":true,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/japan-forward.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-post-slider-premium/dist/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-post-slider-premium/dist/js/theia-post-slider.js?ver=2.6.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/japan-forward.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d94b24c09ffd3b63162ecdc859b959a4","fragment_name":"wc_fragments_d94b24c09ffd3b63162ecdc859b959a4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"f1874227fd","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"9f00d39b07","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"5706afb87d","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"ac9a16dcf2","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/scripts.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='zoxnews-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/retina.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='retina-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/alp.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='alp-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/comment-reply.min.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=1608275340' id='lazysizes-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/wp-embed.min.js?ver=f84f1b9e18d2d1e446e994d3d5fb8c7a' id='wp-embed-js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.28234004974365 seconds, on 23-07-21 1:15:06 --><!-- via php -->