<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://japan-forward.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1000x600.jpg" />
		<meta name="twitter:image" content="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1000x600.jpg" />
	<meta property="og:url" content="https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/" />
<meta property="og:title" content="EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure" />
<meta property="og:description" content="Prime Minister Suga and President Biden agreed that new forms of cooperation are needed as China continues to pose serious threats to maritime freedom, human rights, and economic security in the region. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/">
<meta name="twitter:title" content="EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure">
<meta name="twitter:description" content="Prime Minister Suga and President Biden agreed that new forms of cooperation are needed as China continues to pose serious threats to maritime freedom, human rights, and economic security in the region. ">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88762595-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-88762595-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK56S3N');</script>
<!-- End Google Tag Manager -->
<title>EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure | JAPAN Forward</title>

<!-- All In One SEO Pack 3.7.1[2832,2931] -->
<meta name="description"  content="Prime Minister Suga and President Biden agreed that new forms of cooperation are needed as China continues to pose serious threats to maritime freedom, human rights, and economic security in the region." />

<meta name="keywords"  content="editorial board,suga-biden summit,suga washington trip,u.s.-japan,japan,u.s.,yoshihide suga,joe biden,china,regional security,taiwan,security treaty article 5,human rights,south china sea,east china sea,chinese territorial expansion,rule of law,uyghur,hong kong,,politics &amp; security" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://japan-forward.com/#organization","url":"https://japan-forward.com/","name":"JAPAN Forward","sameAs":["https://www.facebook.com/japanforward/","https://twitter.com/itsjapanforward/","https://instagram.com/japanforward/","https://www.youtube.com/japan-forward"],"logo":{"@type":"ImageObject","@id":"https://japan-forward.com/#logo","url":"https://japan-forward.com/wp-content/uploads/2019/05/logo_square.jpg","caption":""},"image":{"@id":"https://japan-forward.com/#logo"}},{"@type":"WebSite","@id":"https://japan-forward.com/#website","url":"https://japan-forward.com/","name":"JAPAN Forward","publisher":{"@id":"https://japan-forward.com/#organization"}},{"@type":"WebPage","@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#webpage","url":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/","inLanguage":"en-US","name":"EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure","isPartOf":{"@id":"https://japan-forward.com/#website"},"breadcrumb":{"@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#breadcrumblist"},"description":"Prime Minister Suga and President Biden agreed that new forms of cooperation are needed as China continues to pose serious threats to maritime freedom, human rights, and economic security in the region.","image":{"@type":"ImageObject","@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#primaryimage","url":"https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-scaled.jpg","width":2560,"height":1694,"caption":"President Joe Biden, accompanied by Japanese Prime Minister Yoshihide Suga, speaks at a news conference in the Rose Garden of the White House, Friday, April 16, 2021, in Washington. (AP Photo/Andrew Harnik)"},"primaryImageOfPage":{"@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#primaryimage"},"datePublished":"2021-04-18T22:19:49+09:00","dateModified":"2021-04-18T17:52:29+09:00"},{"@type":"Article","@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#article","isPartOf":{"@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#webpage"},"author":{"@id":"https://japan-forward.com/author/editorial-board/#author"},"headline":"EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure","datePublished":"2021-04-18T22:19:49+09:00","dateModified":"2021-04-18T17:52:29+09:00","commentCount":0,"mainEntityOfPage":{"@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#webpage"},"publisher":{"@id":"https://japan-forward.com/#organization"},"articleSection":"Politics &amp; Security, china, Chinese territorial expansion, east china sea, Editorial Board, Hong Kong, human rights, japan, Joe Biden, Regional Security, rule of law, security treaty article 5, South China sea, Suga Washington trip, Suga-Biden summit, taiwan, U.S., U.S.-Japan, Uyghur, Yoshihide Suga, Editorial Board","image":{"@type":"ImageObject","@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#primaryimage","url":"https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-scaled.jpg","width":2560,"height":1694,"caption":"President Joe Biden, accompanied by Japanese Prime Minister Yoshihide Suga, speaks at a news conference in the Rose Garden of the White House, Friday, April 16, 2021, in Washington. (AP Photo/Andrew Harnik)"}},{"@type":"Person","@id":"https://japan-forward.com/author/editorial-board/#author","name":"Editorial Board, The Sankei Shimbun","sameAs":[],"image":{"@type":"ImageObject","@id":"https://japan-forward.com/#personlogo","url":"https://japan-forward.com/wp-content/uploads/2020/11/The-Sankei-Shimbun-logo.jpg","width":96,"height":96,"caption":"Editorial Board, The Sankei Shimbun"}},{"@type":"BreadcrumbList","@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://japan-forward.com/","url":"https://japan-forward.com/","name":"JAPAN Forward - REAL ISSUES, REAL VOICES, REAL JAPAN. "}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/","url":"https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/","name":"EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure"}}]}]}</script>
<link rel="canonical" href="https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure | JAPAN Forward" />
<meta property="og:description" content="Prime Minister Suga and President Biden agreed that new forms of cooperation are needed as China continues to pose serious threats to maritime freedom, human rights, and economic security in the" />
<meta property="og:url" content="https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/" />
<meta property="og:site_name" content="JAPAN Forward" />
<meta property="og:image" content="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1024x678.jpg" />
<meta property="fb:admins" content="1182128755219778" />
<meta property="fb:app_id" content="177741436087957" />
<meta property="article:tag" content="editorial board" />
<meta property="article:tag" content="suga-biden summit" />
<meta property="article:tag" content="suga washington trip" />
<meta property="article:tag" content="u.s.-japan" />
<meta property="article:tag" content="japan" />
<meta property="article:tag" content="u.s." />
<meta property="article:tag" content="yoshihide suga" />
<meta property="article:tag" content="joe biden" />
<meta property="article:tag" content="china" />
<meta property="article:tag" content="regional security" />
<meta property="article:tag" content="taiwan" />
<meta property="article:tag" content="security treaty article 5" />
<meta property="article:tag" content="human rights" />
<meta property="article:tag" content="south china sea" />
<meta property="article:tag" content="east china sea" />
<meta property="article:tag" content="chinese territorial expansion" />
<meta property="article:tag" content="rule of law" />
<meta property="article:tag" content="uyghur" />
<meta property="article:tag" content="hong kong" />
<meta property="article:tag" content="" />
<meta property="article:tag" content="politics &amp; security" />
<meta property="article:published_time" content="2021-04-18T22:19:49Z" />
<meta property="article:modified_time" content="2021-04-18T17:52:29Z" />
<meta property="og:image:secure_url" content="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1024x678.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@itsjapanforward" />
<meta name="twitter:domain" content="https://japan-forward.com/" />
<meta name="twitter:title" content="EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure | JAPAN Forward" />
<meta name="twitter:description" content="Prime Minister Suga and President Biden agreed that new forms of cooperation are needed as China continues to pose serious threats to maritime freedom, human rights, and economic security in the" />
<meta name="twitter:image" content="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1024x678.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japan-forward.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9ad861b93571873256c6c55e0bb1ac5a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- japan-forward.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://japan-forward.com/wp-includes/css/dist/block-library/style.min.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://japan-forward.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='https://japan-forward.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://japan-forward.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.6.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #d12d26;
					fill: #d12d26;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #e0605b;
					fill: #e0605b;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #7a7a7a !important;
					fill: #7a7a7a !important;
				}
			
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://japan-forward.com/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsisac-public-style-css'  href='https://japan-forward.com/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://japan-forward.com/wp-includes/css/dashicons.min.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://japan-forward.com/wp-content/themes/zox-news/style.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://japan-forward.com/wp-content/themes/zox-news-japanforward/style.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://japan-forward.com/wp-content/themes/zox-news-japanforward/style.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://japan-forward.com/wp-content/themes/zox-news/css/reset.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://japan-forward.com/wp-content/themes/zox-news-japanforward/font-awesome/css/font-awesome.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://japan-forward.com/wp-content/themes/zox-news/css/media-queries.css?ver=9ad861b93571873256c6c55e0bb1ac5a' type='text/css' media='all' />
<link rel='stylesheet' id='aurora-heatmap-css'  href='https://japan-forward.com/wp-content/plugins/aurora-heatmap/style.css?ver=1.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/aurora-heatmap/js/mobile-detect.min.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='mobile-detect-js'></script>
<script type='text/javascript' id='aurora-heatmap-reporter-js-extra'>
/* <![CDATA[ */
var aurora_heatmap_reporter = {"ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"aurora_heatmap","interval":"10","stacks":"10","reports":"click_pc,click_mobile","debug":"0","ajax_delay_time":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/aurora-heatmap/js/reporter.js?ver=1.4.9' id='aurora-heatmap-reporter-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japan-forward.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japan-forward.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[JAPAN SPORTS NOTEBOOK] Showcasing His Mighty Swing, Shohei Ohtani Continues Dominant Start to Season' href='https://japan-forward.com/japan-sports-notebook-showcasing-his-mighty-swing-shohei-ohtani-continues-dominant-start-to-season/' />
<link rel='next' title='Prime Minister Suga, Acting Like Himself, Gets Down to Business with President Biden' href='https://japan-forward.com/prime-minister-suga-acting-like-himself-gets-down-to-business-with-president-biden/' />

<link rel='shortlink' href='https://japan-forward.com/?p=68577' />
<link rel="alternate" type="application/json+oembed" href="https://japan-forward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapan-forward.com%2Feditorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japan-forward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapan-forward.com%2Feditorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure%2F&#038;format=xml" />
<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <script type="text/javascript">
        var ajaxurl = 'https://japan-forward.com/wp-admin/admin-ajax.php';
    </script>
            <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>
        <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-contact-form-7 {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-contact-form-7 input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-contact-form-7 label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1939916709605054', {}, {
    "agent": "wordpress-5.5.4-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1939916709605054&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/amp/"><script data-ad-client="ca-pub-8676439269371289" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
a.pages-btn{
background:#e40012;
color:#fff !important;
padding:10px 20px;
border-radius:4px;
display:block;
text-align:center;
max-width:400px;
margin:auto;
}
.gallery-caption {
display: -webkit-box;
-webkit-line-clamp: 10;
-webkit-box-orient: vertical;
overflow: hidden; 
}
@media screen and (max-width: 767px){
.gallery-caption {
-webkit-line-clamp: 3;
}
}
span.wpcf7-list-item { display: block; font-weight: normal }
.wpcf7
{
font-weight: bold;
}
.boxfeature { 
padding:5px 6px;
color:#000;
background-color:#efefef;
border:5px solid #b3d9ee
}



		</style>
		</head>
<body class="post-template-default single single-post postid-68577 single-format-standard theme-zox-news theiaPostSlider_body woocommerce-no-js aa-prefix-jf-">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK56S3N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://japan-forward.com/"><img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-all-container"><ul id="menu-fly-out-all" class="menu"><li id="menu-item-57784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57784"><a href="https://japan-forward.com/about-japan-forward-jp/supporter/">会員について</a></li>
<li id="menu-item-58207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58207"><a href="https://japan-forward.com/japanese/">日本語記事</a></li>
<li id="menu-item-54281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54281"><a href="https://japan-forward.com/my-account/">My account</a></li>
<li id="menu-item-54330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54330"><a href="https://japan-forward.com/tag/editors-pick/">Editor&#8217;s Pick</a></li>
<li id="menu-item-54266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54266"><a href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a></li>
<li id="menu-item-54269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54269"><a href="https://japan-forward.com/category/economy-tech/">Economy &amp; Tech</a></li>
<li id="menu-item-54265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54265"><a href="https://japan-forward.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-54612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54612"><a href="https://japan-forward.com/tag/rakugo/">Rakugo</a></li>
	<li id="menu-item-54285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54285"><a href="https://japan-forward.com/category/travel/food/">Food</a></li>
	<li id="menu-item-54274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54274"><a href="https://japan-forward.com/category/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-54267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54267"><a href="https://japan-forward.com/category/special-report/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-54268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54268"><a href="https://japan-forward.com/category/coronavirus-news-alert/">Coronavirus</a></li>
	<li id="menu-item-54276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54276"><a href="https://japan-forward.com/category/special-report/mythbusters/">Mythbusters</a></li>
	<li id="menu-item-54275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54275"><a href="https://japan-forward.com/category/culture/japanese-sword-column/">The Japanese Sword Column</a></li>
	<li id="menu-item-54277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54277"><a href="https://japan-forward.com/category/culture/soul-of-japan/">Soul of Japan</a></li>
	<li id="menu-item-54272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54272"><a href="https://japan-forward.com/category/special-report/north-korean-abduction/">Abducted: The Japanese Kidnapped by North Korea</a></li>
</ul>
</li>
<li id="menu-item-54270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54270"><a href="https://japan-forward.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-54273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54273"><a href="https://japan-forward.com/category/blog/hidden-wonders/">Hidden Wonders</a></li>
</ul>
</li>
<li id="menu-item-54271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54271"><a href="https://japan-forward.com/category/sports/">Sports</a></li>
<li id="menu-item-54279" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-54279"><a href="https://japan-forward.com/product/product-category/contribute/">Contribute</a></li>
<li id="menu-item-54280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54280"><a href="https://japan-forward.com/subscribe-to-podcast/">Subscribe to Podcast</a></li>
<li id="menu-item-54441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54441"><a href="https://japan-forward.com/jplogin0211">Log in</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/japanforward" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/itsjapanforward" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/japanforward" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/japan-forward" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company/japan-forward/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://japan-forward.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<div align="center"><span class="mvp-ad-label">Advertisement</span></div>

<script type="text/javascript">
var loadIMG = [
"https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-hero-2.jpg' alt=\"Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities\" width=\"100%\" onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-2'});\"",
"https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-hero-3.jpg' alt=\"Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities\" width=\"100%\"  onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});\"",
"https://japan-forward.com/wp-content/uploads/2021/03/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world-hero.jpg' alt=\"[3.11 Earthquake: Rebuilding] 10 Years Later: Tohoku’s Recovery and Resilience Together with the World\" width=\"100%\"  onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': '3-11-mofa-hero'});\"",
"https://japan-forward.com/wp-content/uploads/2021/03/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus-hero.jpg' alt=\"Innovators in Japan are Developing New Technologies to Counter Coronavirus\" width=\"100%\"  onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': 'innovators-mofa-hero'});\"",
];

var loadURL = [
"https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities' target=\"_blank\" onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-2'});\"",
"https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities' target=\"_blank\"  onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});\"",
"https://japan-forward.com/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world' target=\"_blank\"  onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': '3-11-mofa-hero'});\"",
"https://japan-forward.com/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus/' target=\"_blank\"  onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': 'innovators-mofa-hero'});\"",
];

var rnd = Math.floor(Math.random()*loadIMG.length);
 document.write("<a href='"+loadURL[rnd]+"'>");
 document.write("<img src='"+loadIMG[rnd]+"'>");

</script>
<noscript>

<a href="https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});">
<img src="https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-hero-3.jpg" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});"></a></div>
</noscript>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/japanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/itsjapanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/japanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/japan-forward" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://japan-forward.com/"><img itemprop="logo" src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://japan-forward.com/"><img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">JAPAN Forward</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://japan-forward.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-2020-top-menu-container"><ul id="menu-2020-top-menu" class="menu"><li id="menu-item-54257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54257"><a href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a></li>
<li id="menu-item-54329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54329"><a href="https://japan-forward.com/tag/editors-pick/">Editor&#8217;s Pick</a></li>
<li id="menu-item-54263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54263"><a href="https://japan-forward.com/category/coronavirus-news-alert/">Coronavirus</a></li>
<li id="menu-item-54261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54261"><a href="https://japan-forward.com/category/economy-tech/">Economy &amp; Tech</a></li>
<li id="menu-item-54262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54262"><a href="https://japan-forward.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-61847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61847"><a href="https://japan-forward.com/category/sakura/">Sakura 🌸</a></li>
	<li id="menu-item-54611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54611"><a href="https://japan-forward.com/tag/rakugo/">Rakugo</a></li>
	<li id="menu-item-61133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61133"><a href="https://japan-forward.com/category/culture/japanese-sword-column/">The Japanese Sword Column</a></li>
	<li id="menu-item-61131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61131"><a href="https://japan-forward.com/category/culture/history/">History</a></li>
	<li id="menu-item-61132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61132"><a href="https://japan-forward.com/category/culture/soul-of-japan/">Soul of Japan</a></li>
</ul>
</li>
<li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54259"><a href="https://japan-forward.com/category/sports/">Sports</a></li>
<li id="menu-item-54258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54258"><a href="https://japan-forward.com/category/special-report/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-61135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61135"><a href="https://japan-forward.com/category/special-report/north-korean-abduction/">Abducted: The Japanese Kidnapped by North Korea</a></li>
	<li id="menu-item-61139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61139"><a href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a></li>
	<li id="menu-item-61137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61137"><a href="https://japan-forward.com/category/special-report/mythbusters/">Mythbusters</a></li>
	<li id="menu-item-61136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61136"><a href="https://japan-forward.com/category/special-report/japan-enters-a-new-era/">Japan Enters a New Era</a></li>
</ul>
</li>
<li id="menu-item-54260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54260"><a href="https://japan-forward.com/category/blog/">Blog</a></li>
<li id="menu-item-54282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54282"><a href="https://japan-forward.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-61365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61365"><a href="https://japan-forward.com/tag/real-issues-real-voices-real-japan/">Real Issues, Real Voices, Real Japan</a></li>
	<li id="menu-item-62796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62796"><a href="https://japan-forward.com/category/podcast/sports-talk-podcast/">Sports Talk</a></li>
	<li id="menu-item-61140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61140"><a target="_blank" rel="noopener noreferrer" href="https://soundcloud.com/user-983930015">Ice Time</a></li>
</ul>
</li>
<li id="menu-item-54264" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-54264"><a href="https://japan-forward.com/product/product-category/contribute/">Contribute</a></li>
<li id="menu-item-58181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58181"><a href="/japanese/">日本語記事</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">
	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-68577 current" data-id="68577" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/">EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/&amp;t=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure &amp;url=https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/&amp;media=https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-590x354.jpg&amp;description=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
							</div>
				<div class="alp-related-post post-68580 " data-id="68580" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/special-report/north-korean-abduction/">Abducted: The Japanese Kidnapped by North Korea</a>
													<a class="post-category" href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/prime-minister-suga-acting-like-himself-gets-down-to-business-with-president-biden/">Prime Minister Suga, Acting Like Himself, Gets Down to Business with President Biden</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/prime-minister-suga-acting-like-himself-gets-down-to-business-with-president-biden/&amp;t=Prime Minister Suga, Acting Like Himself, Gets Down to Business with President Biden', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Prime Minister Suga, Acting Like Himself, Gets Down to Business with President Biden &amp;url=https://japan-forward.com/prime-minister-suga-acting-like-himself-gets-down-to-business-with-president-biden/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/prime-minister-suga-acting-like-himself-gets-down-to-business-with-president-biden/&amp;media=https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-590x354.jpg&amp;description=Prime Minister Suga, Acting Like Himself, Gets Down to Business with President Biden', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Prime Minister Suga, Acting Like Himself, Gets Down to Business with President Biden&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/prime-minister-suga-acting-like-himself-gets-down-to-business-with-president-biden/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-68366 " data-id="68366" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/economy-tech/">Economy &amp; Tech</a>
													<a class="post-category" href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/tritium-release-is-normal-in-the-global-nuclear-energy-industry-so-why-chastise-japan/">Tritium Release is Normal in the Global Nuclear Energy Industry so Why Chastise Japan?</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/tritium-release-is-normal-in-the-global-nuclear-energy-industry-so-why-chastise-japan/&amp;t=Tritium Release is Normal in the Global Nuclear Energy Industry so Why Chastise Japan?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Tritium Release is Normal in the Global Nuclear Energy Industry so Why Chastise Japan? &amp;url=https://japan-forward.com/tritium-release-is-normal-in-the-global-nuclear-energy-industry-so-why-chastise-japan/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/tritium-release-is-normal-in-the-global-nuclear-energy-industry-so-why-chastise-japan/&amp;media=https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-590x354.jpg&amp;description=Tritium Release is Normal in the Global Nuclear Energy Industry so Why Chastise Japan?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Tritium Release is Normal in the Global Nuclear Energy Industry so Why Chastise Japan?&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/tritium-release-is-normal-in-the-global-nuclear-energy-industry-so-why-chastise-japan/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-68344 " data-id="68344" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/germany-and-japan-are-rewriting-history-with-joint-naval-exercises-in-the-seas-of-asia/">Germany and Japan are Rewriting History with Joint Naval Exercises in the Seas of Asia</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/germany-and-japan-are-rewriting-history-with-joint-naval-exercises-in-the-seas-of-asia/&amp;t=Germany and Japan are Rewriting History with Joint Naval Exercises in the Seas of Asia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Germany and Japan are Rewriting History with Joint Naval Exercises in the Seas of Asia &amp;url=https://japan-forward.com/germany-and-japan-are-rewriting-history-with-joint-naval-exercises-in-the-seas-of-asia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/germany-and-japan-are-rewriting-history-with-joint-naval-exercises-in-the-seas-of-asia/&amp;media=https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-590x354.jpg&amp;description=Germany and Japan are Rewriting History with Joint Naval Exercises in the Seas of Asia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Germany and Japan are Rewriting History with Joint Naval Exercises in the Seas of Asia&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/germany-and-japan-are-rewriting-history-with-joint-naval-exercises-in-the-seas-of-asia/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-68272 " data-id="68272" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/mr-suga-goes-to-washington/">Mr. Suga goes to Washington</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/mr-suga-goes-to-washington/&amp;t=Mr. Suga goes to Washington', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Mr. Suga goes to Washington &amp;url=https://japan-forward.com/mr-suga-goes-to-washington/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/mr-suga-goes-to-washington/&amp;media=https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-590x354.jpg&amp;description=Mr. Suga goes to Washington', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Mr. Suga goes to Washington&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/mr-suga-goes-to-washington/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-68248 " data-id="68248" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/chinas-communist-party-issues-war-cry-for-xi-jinpings-agenda-of-territorial-expansion/">China’s Communist Party Issues War Cry for Xi Jinping’s Agenda of Territorial Expansion</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/chinas-communist-party-issues-war-cry-for-xi-jinpings-agenda-of-territorial-expansion/&amp;t=China’s Communist Party Issues War Cry for Xi Jinping’s Agenda of Territorial Expansion', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=China’s Communist Party Issues War Cry for Xi Jinping’s Agenda of Territorial Expansion &amp;url=https://japan-forward.com/chinas-communist-party-issues-war-cry-for-xi-jinpings-agenda-of-territorial-expansion/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/chinas-communist-party-issues-war-cry-for-xi-jinpings-agenda-of-territorial-expansion/&amp;media=https://japan-forward.com/wp-content/uploads/2021/03/China-Congress-2021-002-590x354.jpg&amp;description=China’s Communist Party Issues War Cry for Xi Jinping’s Agenda of Territorial Expansion', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=China’s Communist Party Issues War Cry for Xi Jinping’s Agenda of Territorial Expansion&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/chinas-communist-party-issues-war-cry-for-xi-jinpings-agenda-of-territorial-expansion/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-68221 " data-id="68221" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a>
													<a class="post-category" href="https://japan-forward.com/category/special-report/">Special Reports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/exiled-gynecologist-reveals-details-of-chinas-forced-sterilization-of-uyghur-women/">Exiled Gynecologist Reveals Details of China’s Forced Sterilization of Uyghur Women</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/exiled-gynecologist-reveals-details-of-chinas-forced-sterilization-of-uyghur-women/&amp;t=Exiled Gynecologist Reveals Details of China’s Forced Sterilization of Uyghur Women', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Exiled Gynecologist Reveals Details of China’s Forced Sterilization of Uyghur Women &amp;url=https://japan-forward.com/exiled-gynecologist-reveals-details-of-chinas-forced-sterilization-of-uyghur-women/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/exiled-gynecologist-reveals-details-of-chinas-forced-sterilization-of-uyghur-women/&amp;media=https://japan-forward.com/wp-content/uploads/2021/04/Uyghur-Testimony-Doctor.-e1618371120755-590x354.jpg&amp;description=Exiled Gynecologist Reveals Details of China’s Forced Sterilization of Uyghur Women', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Exiled Gynecologist Reveals Details of China’s Forced Sterilization of Uyghur Women&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/exiled-gynecologist-reveals-details-of-chinas-forced-sterilization-of-uyghur-women/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
<article id="post-68577" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://japan-forward.com/category/politics-security/"><span class="mvp-post-cat left">Politics &amp; Security</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure</h1>
													<span class="mvp-post-excerpt left"><p>Prime Minister Suga and President Biden agreed that new forms of cooperation are needed as China continues to pose serious threats to maritime freedom, human rights, and economic security in the region. </p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<noscript><img src="https://japan-forward.com/wp-content/uploads/2020/11/The-Sankei-Shimbun-logo-80x80.jpg" width="46" height="46" alt="Editorial Board, The Sankei Shimbun" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 46 46'%3E%3C/svg%3E" width="46" height="46" alt="Editorial Board, The Sankei Shimbun" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo lazyload" data-src="https://japan-forward.com/wp-content/uploads/2020/11/The-Sankei-Shimbun-logo-80x80.jpg">								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-19">April 19, 2021</time></span>
										<meta itemprop="dateModified" content="2021-04-19 2:52 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://japan-forward.com/author/editorial-board/" title="Posts by Editorial Board, The Sankei Shimbun" rel="author">Editorial Board, The Sankei Shimbun</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<noscript><img width="2560" height="1694" src="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-scaled.jpg" class="attachment- size- wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-scaled.jpg 2560w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-300x199.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1024x678.jpg 1024w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-768x508.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1536x1016.jpg 1536w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-2048x1355.jpg 2048w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1320x873.jpg 1320w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-540x357.jpg 540w" sizes="(max-width: 2560px) 100vw, 2560px"></noscript><img width="2560" height="1694" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2560 1694'%3E%3C/svg%3E" class="attachment- size- wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%202560%201694%22%3E%3C%2Fsvg%3E 2560w" sizes="(max-width: 2560px) 100vw, 2560px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-scaled.jpg 2560w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-300x199.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1024x678.jpg 1024w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-768x508.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1536x1016.jpg 1536w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-2048x1355.jpg 2048w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1320x873.jpg 1320w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-540x357.jpg 540w" data-src="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-scaled.jpg">																								<meta itemprop="url" content="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/&amp;t=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure &amp;url=https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/&amp;media=https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-590x354.jpg&amp;description=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_68577" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p class="has-text-align-center">~~ </p><div class="jf-after-first-paragraph" id="jf-1902388266"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world" target="_blank" onclick="ga('send','event','banner','click','3-11-mofa-top-banner');">
<noscript><img src="https://japan-forward.com/wp-content/uploads/2021/03/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world-top-banner.jpg" alt="[3.11 Earthquake: Rebuilding] 10 Years Later: Tohoku’s Recovery and Resilience Together with the World
" width="100%" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': '3-11-top-banner'});"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="[3.11 Earthquake: Rebuilding] 10 Years Later: Tohoku’s Recovery and Resilience Together with the World
" width="100%" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': '3-11-top-banner'});" data-src="https://japan-forward.com/wp-content/uploads/2021/03/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world-top-banner.jpg" class=" lazyload"></a></div></div>



<p class="has-text-align-center">~</p>



<p>During their first meeting on the afternoon of April 16 in Washington D.C., Prime Minister Yoshihide Suga and President Joe Biden strongly affirmed the importance and solidarity of the Japan-United States alliance. This was Biden’s first face-to-face meeting with a foreign leader since he took office in January.&nbsp;</p>



<p>Suga and Biden were united in their opposition to China’s unilateral attempts to alter the status quo in the East China Sea and South China Sea by force and intimidation.&nbsp;</p>



<p>With China in mind, they also affirmed the “importance of deterrence” and vowed to further strengthen the bilateral alliance. Their agreement was very appropriate.&nbsp;</p>



<p>Especially noteworthy was the fact that the <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/04/16/u-s-japan-joint-leaders-statement-u-s-japan-global-partnership-for-a-new-era/">joint statement</a> following the meeting underscored “the importance of peace and stability across the Taiwan Strait”.&nbsp;</p>



<p>This was the first time since Prime Minister Eisaku Sato met with U.S. President Richard Nixon in 1969 that the joint statement issued at a Japan-U.S. summit mentioned Taiwan. Normalization of diplomatic relations between Japan and China took place in September 1972.&nbsp;<br><br></p>



<h2><strong>More Discussion on Human Rights&nbsp;</strong></h2>



<p>During the early 1970s, Japan, the United States, and other members of the free world welcomed a China ruled by the Chinese Communist Party (CCP) into the camp opposing the Soviet Union.&nbsp;</p>



<p>Moreover, since the end of the Cold War, China has benefited enormously from free trade and the introduction of science and technology from abroad, to the extent that it has grown into the second largest economy in the world. Nevertheless, it is now disdaining international law as it seeks to expand its influence.&nbsp;</p>



<p>We have entered an age when we must again restrain China’s dangerous behavior. At the just concluded summit, Japan and the U.S. pledged to respond to the structural changes occurring in international affairs through their bilateral alliance.</p>



<p>One of the focal points for deterrence against China is Taiwan.&nbsp;</p>



<p>President Biden clearly reaffirmed that Article V of the U.S.-Japan Treaty of Mutual Cooperation and Security applies to the Senkaku Islands in Okinawa Prefecture. That is certainly welcome.&nbsp;</p>



<p>Yet, defense of what is Japan’s own territory is not sufficient to ensure peace and prosperity in the region. After all, a free and democratic Taiwan lies right next to Okinawa, and we must show the determination to do all we can to thwart China’s use of military force against Taiwan. There is a grave danger that a crisis that geographically starts in Taiwan will immediately spread to Japan.&nbsp;</p>



<p>The <a href="https://www.mofa.go.jp/na/st/page3e_001112.html">statement issued after the March meeting</a> of the Japan-U.S. Security Consultative Committee (“2+2” Ministerial Meeting), attended by the foreign and defense ministers from both countries, also made reference to “peace and security in the Taiwan Strait.”&nbsp;</p>



<p>That elicited criticism from Beijing that “Japan seems happy to have become a strategic vassal of the United States.”</p>



<p>Despite the pressure from China, Suga chose to take up the Taiwan issue at the summit. Following the summit, in an online speech to the U.S. think tank the Center for Strategic and International Studies entitled “<a href="https://www.csis.org/events/my-vision-japan-us-alliance">My Vision for the Japan-U.S. Alliance</a>,” the Prime Minister said, “I do not intend to offer concessions in matters related to sovereignty or universal values, such as democracy, human rights, and rule of law.”</p>



<p>The things referred to in this declaration are all correct actions that will strengthen the deterrent power of the Japan-U.S. alliance.&nbsp;</p>



<p>The joint declaration issued at the summit also incorporated references to shared serious concerns about the human rights situations in the Xinjiang Uyghur Autonomous Region and Hong Kong. Then, in their joint press conference, Suga and Biden in their own words emphasized that strong checks on China were necessary.&nbsp;</p>



<p>In the joint statement, Japan indicated a willingness to do more “<a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/04/16/u-s-japan-joint-leaders-statement-u-s-japan-global-partnership-for-a-new-era/">to further strengthen the Alliance and regional security</a>” by bolstering its own national defense capabilities, although we had hoped to see specific measures mentioned.&nbsp;</p>



<p>Faced with possible Taiwan crisis in mind, and the prospect that the United States will lose its superiority to China in terms of missile deployment, Japan needs to beef up its defensive strength. It is also imperative that we make the decision to adopt the capacity to attack enemy bases.&nbsp;<br><br></p>



<div class="jf-content" id="jf-1847433244"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8676439269371289" data-ad-slot="2119156133" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><h2><strong>Economic Security is Also Critical&nbsp;</strong></h2>



<p>The joint statement appropriately confirmed bilateral collaboration in addressing questions related to North Korea, including the abduction of Japanese citizens, and the nuclear and missile issues. President Biden reaffirmed the U.S. commitment made by former President Donald Trump to the immediate resolution of the abduction issue.</p>



<p>The statement also called for “<a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/04/16/u-s-japan-joint-leaders-statement-u-s-japan-global-partnership-for-a-new-era/">new forms of 21<sup>st</sup> century cooperation</a>,” emphasizing measures such as enhancing competitiveness and dealing with COVID-19, as well as climate change. It attached particular significance to solidarity in ensuring economic security through a <a href="https://www.whitehouse.gov/wp-content/uploads/2021/04/FACT-SHEET-U.S.-Japan-Competitiveness-and-Resilience-CoRe-Partnership.pdf">competitiveness and resilience partnership</a>. It noted how China is moving quickly to nationalize key advanced technologies and seeking hegemony through economic-military integration.&nbsp;</p>



<p>The joint statement also affirmed the need for partnering in building secure supply chains for sensitive technologies such as semiconductors, as well as deepening cooperation in research and technology for areas such as biotechnology, artificial intelligence (AI), and quantum information sciences. In addition, it emphasized the importance of relying solely on trustworthy vendors for fifth generation (5G) wireless networks.&nbsp;</p>



<p>All of the fields of technology mentioned are those where it would be highly risky to become reliant on China. Now we would like to see this concern translated into the steady implementation of concrete measures.</p>



<p>In the post-coronavirus world, semiconductors (which already are in short supply), rare earth substances (for which China controls the bulk of the current supply), and other such critical materials are absolutely indispensable strategic supplies, used in everything from AI and high-speed telecom networks to electric vehicles.&nbsp;</p>



<p>In the drive to establish reliable procurement networks, we should look to nations that share our democratic values, such as Taiwan, which excels in the semiconductor sector, and Australia, which mines rare earth substances.&nbsp;</p>



<p>Materializing supply chain collaboration is a priority for the Biden administration. But, on this issue, Japan should take the initiative. We need to review our strategies vis-à-vis China in the area of economic security, including in terms of export controls on strategic materials.&nbsp;<br><br></p>



<p><em>RELATED:</em></p>



<ul><li><a href="https://japan-forward.com/editorial-to-deter-china-japan-must-bolster-u-s-alliance-defense-capability/"><em>EDITORIAL | To Deter China, Japan Must Bolster U.S. Alliance, Defense Capability</em></a></li><li><a href="https://japan-forward.com/the-biden-administration-eyes-the-quad-as-key-to-a-stronger-role-in-the-indo-pacific/"><em>The Biden Administration Eyes the Quad as Key to a Stronger Role in the Indo-Pacific</em></a></li><li><a href="https://japan-forward.com/chinas-growing-military-power-is-a-reminder-to-japan-of-the-danger-of-war/"><em>China’s Growing Military Power is a Reminder to Japan of the Danger of War</em></a><br><br></li></ul>



<p><em>(Read the </em><a href="https://www.sankei.com/column/news/210418/clm2104180002-n1.html">Sankei Shimbun</a><em> editorial in Japanese at this link.)</em><br><br></p>



<p>Author: Editorial Board, <em>The Sankei Shimbun</em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="jf-bottom-article" style="text-align: center; " id="jf-1924431688"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/japan-international-partners/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners'});">
	<noscript><img src="https://japan-forward.com/wp-content/uploads/2020/12/japan-international-partners-rectangle.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners'});"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners'});" data-src="https://japan-forward.com/wp-content/uploads/2020/12/japan-international-partners-rectangle.jpg" class=" lazyload"></a></div><div style="margin-bottom:8px;"><a href="https://japan-forward.com/reach-out-to-north-korea/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners-2'});">
	<noscript><img src="https://japan-forward.com/wp-content/uploads/2021/02/reach-out-to-north-korea-banner.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-2'});"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-2'});" data-src="https://japan-forward.com/wp-content/uploads/2021/02/reach-out-to-north-korea-banner.jpg" class=" lazyload"></a></div></div><div class="jf-outbrain" style="margin-left: auto; margin-right: auto; text-align: center; " id="jf-567730095"><!-- outbrain ad -->
<div class="OUTBRAIN" data-src="https://japan-forward.com/rika-kihira-japanese-prodigy-wins-figure-skating-grand-prix-final-in-debut-season/" data-widget-id="AR_1"></div>

<div class="OUTBRAIN" data-src="https://japan-forward.com/rika-kihira-japanese-prodigy-wins-figure-skating-grand-prix-final-in-debut-season/" data-widget-id="AR_2"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- outbrain ad --></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_68577&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/japan-forward.com\/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure\/&quot;,&quot;postId&quot;:68577,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-023\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-023\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theia-post-slider-on-change-slide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/&amp;t=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure &amp;url=https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/&amp;media=https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-014-590x354.jpg&amp;description=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=EDITORIAL | Japan-U.S. Summit Affirms: Deter China, Keep Taiwan Secure&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://japan-forward.com/tag/china/" rel="tag">china</a><a href="https://japan-forward.com/tag/chinese-territorial-expansion/" rel="tag">Chinese territorial expansion</a><a href="https://japan-forward.com/tag/east-china-sea/" rel="tag">east china sea</a><a href="https://japan-forward.com/tag/editorial-board/" rel="tag">Editorial Board</a><a href="https://japan-forward.com/tag/hong-kong/" rel="tag">Hong Kong</a><a href="https://japan-forward.com/tag/human-rights/" rel="tag">human rights</a><a href="https://japan-forward.com/tag/japan/" rel="tag">japan</a><a href="https://japan-forward.com/tag/joe-biden/" rel="tag">Joe Biden</a><a href="https://japan-forward.com/tag/regional-security/" rel="tag">Regional Security</a><a href="https://japan-forward.com/tag/rule-of-law/" rel="tag">rule of law</a><a href="https://japan-forward.com/tag/security-treaty-article-5/" rel="tag">security treaty article 5</a><a href="https://japan-forward.com/tag/south-china-sea/" rel="tag">South China sea</a><a href="https://japan-forward.com/tag/suga-washington-trip/" rel="tag">Suga Washington trip</a><a href="https://japan-forward.com/tag/suga-biden-summit/" rel="tag">Suga-Biden summit</a><a href="https://japan-forward.com/tag/taiwan/" rel="tag">taiwan</a><a href="https://japan-forward.com/tag/u-s/" rel="tag">U.S.</a><a href="https://japan-forward.com/tag/u-s-japan/" rel="tag">U.S.-Japan</a><a href="https://japan-forward.com/tag/uyghur/" rel="tag">Uyghur</a><a href="https://japan-forward.com/tag/yoshihide-suga/" rel="tag">Yoshihide Suga</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<noscript><img src="https://japan-forward.com/wp-content/uploads/2020/11/The-Sankei-Shimbun-logo-80x80.jpg" width="60" height="60" alt="Editorial Board, The Sankei Shimbun" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 60 60'%3E%3C/svg%3E" width="60" height="60" alt="Editorial Board, The Sankei Shimbun" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo lazyload" data-src="https://japan-forward.com/wp-content/uploads/2020/11/The-Sankei-Shimbun-logo-80x80.jpg">																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://japan-forward.com/author/editorial-board/" title="Posts by Editorial Board, The Sankei Shimbun" rel="author">Editorial Board, The Sankei Shimbun</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png"/>
																	<meta itemprop="url" content="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="JAPAN Forward">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://japan-forward.com/prime-minister-suga-acting-like-himself-gets-down-to-business-with-president-biden/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-590x354.jpg 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-120x120.jpg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/04/US-Japan-Summit-Suga-Biden-020-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Prime Minister Suga, Acting Like Himself, Gets Down to Business with President Biden</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/gamers-world-the-joy-of-punching-question-blocks-at-super-nintendo-world/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/04/image-400x240.jpeg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/04/image-400x240.jpeg 400w, https://japan-forward.com/wp-content/uploads/2021/04/image-1000x600.jpeg 1000w, https://japan-forward.com/wp-content/uploads/2021/04/image-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/04/image-400x240.jpeg 400w, https://japan-forward.com/wp-content/uploads/2021/04/image-1000x600.jpeg 1000w, https://japan-forward.com/wp-content/uploads/2021/04/image-590x354.jpeg 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/04/image-400x240.jpeg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/04/image-80x80.jpeg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/04/image-80x80.jpeg 80w, https://japan-forward.com/wp-content/uploads/2021/04/image-300x300.jpeg 300w, https://japan-forward.com/wp-content/uploads/2021/04/image-150x150.jpeg 150w, https://japan-forward.com/wp-content/uploads/2021/04/image-160x160.jpeg 160w, https://japan-forward.com/wp-content/uploads/2021/04/image-100x100.jpeg 100w, https://japan-forward.com/wp-content/uploads/2021/04/image-120x120.jpeg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/04/image-80x80.jpeg 80w, https://japan-forward.com/wp-content/uploads/2021/04/image-300x300.jpeg 300w, https://japan-forward.com/wp-content/uploads/2021/04/image-150x150.jpeg 150w, https://japan-forward.com/wp-content/uploads/2021/04/image-160x160.jpeg 160w, https://japan-forward.com/wp-content/uploads/2021/04/image-100x100.jpeg 100w, https://japan-forward.com/wp-content/uploads/2021/04/image-120x120.jpeg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/04/image-80x80.jpeg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[Gamer’s World] The Joy of Punching Question Blocks at Super Nintendo World</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/tritium-release-is-normal-in-the-global-nuclear-energy-industry-so-why-chastise-japan/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-300x180.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-1024x616.jpg 1024w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-768x462.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-1536x924.jpg 1536w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-2048x1232.jpg 2048w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-590x354.jpg 590w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-1320x794.jpg 1320w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-540x325.jpg 540w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-300x180.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-1024x616.jpg 1024w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-768x462.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-1536x924.jpg 1536w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-2048x1232.jpg 2048w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-590x354.jpg 590w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-1320x794.jpg 1320w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-540x325.jpg 540w" data-src="https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-120x120.jpg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/04/Fukushima-Treated-Water-015-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Tritium Release is Normal in the Global Nuclear Energy Industry so Why Chastise Japan?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/germany-and-japan-are-rewriting-history-with-joint-naval-exercises-in-the-seas-of-asia/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-590x354.jpg 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-120x120.jpg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/04/Queen-Elizabeth-Duke-of-Edinburgh-with-then-Crown-Prince-Naruhito-in-japan-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Germany and Japan are Rewriting History with Joint Naval Exercises in the Seas of Asia</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/mr-suga-goes-to-washington/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-590x354.jpg 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-150x150.jpg 150w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-120x120.jpg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/01/Japan-PM-Suga-and-US-President-Biden-e1611841085956-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Mr. Suga goes to Washington</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click-68577 mvp-com-but-68577">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-68577 mvp-com-click-main">
						<p>
			You must be logged in to post a comment			<a href="https://japan-forward.com/wp-login.php?redirect_to=https%3A%2F%2Fjapan-forward.com%2Feditorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://japan-forward.com/jplogin0211/?redirect_to=https%3A%2F%2Fjapan-forward.com%2Feditorial-japan-u-s-summit-affirms-deter-china-keep-taiwan-secure%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-68577").on("click", function(){
  	    $(".mvp-com-click-id-68577").show();
	    $(".mvp-disqus-thread-68577").show();
  	    $(".mvp-com-but-68577").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
			<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/japan-international-partners/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners-sidebar'});">
	<img src="https://japan-forward.com/wp-content/uploads/2020/12/japan-international-partners-rectangle.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-sidebar'});" ></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/reach-out-to-north-korea/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners-2'});">
	<img src="https://japan-forward.com/wp-content/uploads/2021/02/reach-out-to-north-korea-banner.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-2'});" ></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-sidebar-2'});">
<img src="https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-Side_C.jpg" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%"  onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-sidebar-2'});"></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world" target="_blank" onclick="ga('send','event','banner','click','3-11-mofa-side-banner');">
<img src="https://japan-forward.com/wp-content/uploads/2021/03/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world-side-banner.jpg" alt="[3.11 Earthquake: Rebuilding] 10 Years Later: Tohoku’s Recovery and Resilience Together with the World
" width="100%"  onload="gtag('event', 'impression', {'event_category': 'banner','event_label': '3-11-mofa-side-banner'});"></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus/" target="_blank" onclick="ga('send','event','banner','click','innovators-mofa-side-banner');">
<img src="https://japan-forward.com/wp-content/uploads/2021/03/innovators-in-japan-are-developing-new-technologies-to-counter-coronavirus-side.jpg" alt="Innovators in Japan are Developing New Technologies to Counter Coronavirus" width="100%"  onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'innovators-side-banner'});"></a></div></section><section class="mvp-side-widget jf-widget"><a href="https://featured.japan-forward.com/whalingtoday/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'whaling-today'});">
	<img src="https://japan-forward.com/wp-content/uploads/2020/11/whaling-today-ukiyoe_2.jpg" alt="Whaling Today" width="336px" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'whaling-today'});"></a>
</section><section class="mvp-side-widget jf-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="jf-214447121"><a href="https://grapee.jp/en/" target="_blank" onclick="ga('send','event','banner','click','grape_japan');">
<img src="https://japan-forward.com/wp-content/uploads/2020/11/grape.jpg" alt="grape Japan" width="336px" onload="ga('send','event','banner','impression','grape_japan');" ></div></section><section id="custom_html-2" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://open.spotify.com/embed-podcast/show/0uNL7IujuwJ2ODneRl5yEL" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://japan-forward.com/"><img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/japanforward" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/itsjapanforward" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/japanforward" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/japan-forward" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/company/japan-forward/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://japan-forward.com/subscribe-to-japan-forwards-mail-service/">Email Subscription</a></li>
<li id="menu-item-53710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53710"><a href="https://japan-forward.com/subscribe-to-podcast/">Subscribe to Podcast</a></li>
<li id="menu-item-20431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20431"><a href="https://japan-forward.com/about-japan-forward/">About JAPAN Forward</a></li>
<li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="https://japan-forward.com/message-from-editor-in-chief/">Message from Editor in Chief</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://japan-forward.com/contact-us/">Contact us</a></li>
<li id="menu-item-10575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10575"><a href="https://japan-forward.com/writers/">Writers</a></li>
<li id="menu-item-10576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10576"><a href="https://japan-forward.com/jobs/">Jobs</a></li>
<li id="menu-item-57782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57782"><a href="https://japan-forward.com/about-japan-forward-jp/supporter/">会員について</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 JAPAN Forward.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":true,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/japan-forward.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-post-slider-premium/dist/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-post-slider-premium/dist/js/theia-post-slider.js?ver=2.6.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/japan-forward.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d94b24c09ffd3b63162ecdc859b959a4","fragment_name":"wc_fragments_d94b24c09ffd3b63162ecdc859b959a4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"ba96c2badd","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"d47d33c5c3","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"e2bab2c028","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"c30f22e508","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/scripts.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='zoxnews-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/retina.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='retina-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/alp.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='alp-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/comment-reply.min.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='comment-reply-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=1608275340' id='lazysizes-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/wp-embed.min.js?ver=9ad861b93571873256c6c55e0bb1ac5a' id='wp-embed-js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.24704194068909 seconds, on 19-04-21 9:35:32 --><!-- via php -->