<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://japan-forward.com/wp/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1000x600.jpg" />
		<meta name="twitter:image" content="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1000x600.jpg" />
	<meta property="og:url" content="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/" />
<meta property="og:title" content="[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise " />
<meta property="og:description" content="  Luis Guil’s father and uncles have worked as airplane pilots in his native Spain. Perhaps, then, it’s not outrageous to suggest that there was a metaphorical epiphany tied to his current work as a basketball coach in Japan’s B. League.    After all, his relatives have been comfortable working in the air, and his [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/">
<meta name="twitter:title" content="[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise ">
<meta name="twitter:description" content="  Luis Guil’s father and uncles have worked as airplane pilots in his native Spain. Perhaps, then, it’s not outrageous to suggest that there was a metaphorical epiphany tied to his current work as a basketball coach in Japan’s B. League.    After all, his relatives have been comfortable working in the air, and his [&hellip;]">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<title>[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise  | JAPAN Forward</title>

<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[2327,2408] -->
<meta name="description"  content="Entering a weekend series against the Koshigaya Alphas, the Saga Ballooners (10-3) had the best record in the B. League second division&#039;s West Division." />

<meta name="keywords"  content="hirving lozano,sumo,teppei takehara,baseball,tokyo yakult swallows,tetsuto yamada,yomiuri giants,wally yonamine,asian hall of fame,melina matsuokas,tobe nwigwe,naomi osaka,beats by dr. dre,bubba wallace,solange knowles,lil baby,alex thomson,vendée globe,golf,the masters,hideki matsuyama,dustin johnson,kasumi ishikawa,tomokazu harimoto,international table tennis federation finals,raul jimenez,hirving lozanosumo,kotoshogiku,sailing,kojiro shiraishi,soccer,mexico,hajime moriyasu,marcos mata,ed odeven,japan sports notebook,b. league,spain,2019 fiba world cup,luis guil,saga ballooners,basketball,reon shibuta,kenny lawson,reynaldo garcia,,b.league,sports" />

<link rel="canonical" href="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/" />
<meta property="og:title" content="[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise  | JAPAN Forward" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/" />
<meta property="og:image" content="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1024x525.jpg" />
<meta property="og:site_name" content="JAPAN Forward" />
<meta property="fb:admins" content="1182128755219778" />
<meta property="fb:app_id" content="177741436087957" />
<meta property="og:description" content="Entering a weekend series against the Koshigaya Alphas, the Saga Ballooners (10-3) had the best record in the B. League second division&#039;s West Division." />
<meta property="article:tag" content="hirving lozano" />
<meta property="article:tag" content="sumo" />
<meta property="article:tag" content="teppei takehara" />
<meta property="article:tag" content="baseball" />
<meta property="article:tag" content="tokyo yakult swallows" />
<meta property="article:tag" content="tetsuto yamada" />
<meta property="article:tag" content="yomiuri giants" />
<meta property="article:tag" content="wally yonamine" />
<meta property="article:tag" content="asian hall of fame" />
<meta property="article:tag" content="melina matsuokas" />
<meta property="article:tag" content="tobe nwigwe" />
<meta property="article:tag" content="naomi osaka" />
<meta property="article:tag" content="beats by dr. dre" />
<meta property="article:tag" content="bubba wallace" />
<meta property="article:tag" content="solange knowles" />
<meta property="article:tag" content="lil baby" />
<meta property="article:tag" content="alex thomson" />
<meta property="article:tag" content="vendée globe" />
<meta property="article:tag" content="golf" />
<meta property="article:tag" content="the masters" />
<meta property="article:tag" content="hideki matsuyama" />
<meta property="article:tag" content="dustin johnson" />
<meta property="article:tag" content="kasumi ishikawa" />
<meta property="article:tag" content="tomokazu harimoto" />
<meta property="article:tag" content="international table tennis federation finals" />
<meta property="article:tag" content="raul jimenez" />
<meta property="article:tag" content="hirving lozanosumo" />
<meta property="article:tag" content="kotoshogiku" />
<meta property="article:tag" content="sailing" />
<meta property="article:tag" content="kojiro shiraishi" />
<meta property="article:tag" content="soccer" />
<meta property="article:tag" content="mexico" />
<meta property="article:tag" content="hajime moriyasu" />
<meta property="article:tag" content="marcos mata" />
<meta property="article:tag" content="ed odeven" />
<meta property="article:tag" content="japan sports notebook" />
<meta property="article:tag" content="b. league" />
<meta property="article:tag" content="spain" />
<meta property="article:tag" content="2019 fiba world cup" />
<meta property="article:tag" content="luis guil" />
<meta property="article:tag" content="saga ballooners" />
<meta property="article:tag" content="basketball" />
<meta property="article:tag" content="reon shibuta" />
<meta property="article:tag" content="kenny lawson" />
<meta property="article:tag" content="reynaldo garcia" />
<meta property="article:tag" content="" />
<meta property="article:tag" content="b.league" />
<meta property="article:tag" content="sports" />
<meta property="article:published_time" content="2020-11-22T06:41:28Z" />
<meta property="article:modified_time" content="2020-11-22T07:48:22Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@itsjapanforward" />
<meta name="twitter:creator" content="@ed_odeven" />
<meta name="twitter:domain" content="https://japan-forward.com/" />
<meta name="twitter:title" content="[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise  | JAPAN Forward" />
<meta name="twitter:description" content="Entering a weekend series against the Koshigaya Alphas, the Saga Ballooners (10-3) had the best record in the B. League second division&#039;s West Division." />
<meta name="twitter:image" content="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1024x525.jpg" />
<meta itemprop="image" content="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1024x525.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-88762595-1', { 'cookieDomain': 'japan-forward.com' } );
				// Plugins
				ga('require', 'linkid', 'linkid.js');ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://japan-forward.com/app/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js"></script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JAPAN Forward &raquo; Feed" href="https://japan-forward.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JAPAN Forward &raquo; Comments Feed" href="https://japan-forward.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JAPAN Forward &raquo; [JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise  Comments Feed" href="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japan-forward.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- japan-forward.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://japan-forward.com/app/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://japan-forward.com/app/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='https://japan-forward.com/app/plugins/nextend-facebook-connect/buttons/facebook-btn.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://japan-forward.com/app/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.1.3' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #d12d26;
					fill: #d12d26;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #e0605b;
					fill: #e0605b;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #7a7a7a !important;
					fill: #7a7a7a !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://japan-forward.com/app/plugins/theia-post-slider-premium/assets/fonts/style.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://japan-forward.com/app/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://japan-forward.com/app/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://japan-forward.com/app/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://japan-forward.com/app/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsisac-public-style-css'  href='https://japan-forward.com/app/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://japan-forward.com/app/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://japan-forward.com/wp/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://japan-forward.com/app/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://japan-forward.com/app/themes/zox-news/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://japan-forward.com/app/themes/zox-news/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://japan-forward.com/app/themes/zox-news/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://japan-forward.com/app/themes/zox-news/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='aurora-heatmap-css'  href='https://japan-forward.com/app/plugins/aurora-heatmap/style.css?ver=1.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://japan-forward.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://japan-forward.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/theia-post-slider-premium/dist/js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/theia-post-slider-premium/dist/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/theia-post-slider-premium/dist/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/theia-post-slider-premium/dist/js/tps.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/theia-post-slider-premium/dist/js/main.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aurora_heatmap_reporter = {"ajax_url":"https:\/\/japan-forward.com\/wp\/wp-admin\/admin-ajax.php","action":"aurora_heatmap","access":"pc","interval":"10","stacks":"10","reports":"click_pc,click_mobile","debug":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/aurora-heatmap/js/reporter.js?ver=1.4.3'></script>
<link rel='https://api.w.org/' href='https://japan-forward.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japan-forward.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japan-forward.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[Bookmark] The Return of Yukio Mishima' href='https://japan-forward.com/bookmark-the-return-of-yukio-mishima-2/' />

<link rel='shortlink' href='https://japan-forward.com/?p=56277' />
<link rel="alternate" type="application/json+oembed" href="https://japan-forward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapan-forward.com%2Fjapan-sports-notebook-saga-ballooners-on-the-rise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japan-forward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapan-forward.com%2Fjapan-sports-notebook-saga-ballooners-on-the-rise%2F&#038;format=xml" />
<style>.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}
		
		
		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
		}</style><noscript><style>.lazyload { display: none; }</style></noscript><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Speaking Out with JAPAN Forward" href="https://japan-forward.com/feed/japanforward-speakingout/" />
<link rel="alternate" type="application/rss+xml" title="" href="https://japan-forward.com/feed/podcast/" />
    <script type="text/javascript">
        var ajaxurl = 'https://japan-forward.com/wp/wp-admin/admin-ajax.php';
    </script>
    <style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-contact-form-7 {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-contact-form-7 input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-contact-form-7 label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/amp/"><script data-ad-client="ca-pub-8676439269371289" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
a.pages-btn{
background:#e40012;
color:#fff !important;
padding:10px 20px;
border-radius:4px;
display:block;
text-align:center;
max-width:400px;
margin:auto;
}
.gallery-caption {
display: -webkit-box;
-webkit-line-clamp: 10;
-webkit-box-orient: vertical;
overflow: hidden; 
}
@media screen and (max-width: 767px){
.gallery-caption {
-webkit-line-clamp: 3;
}
}
span.wpcf7-list-item { display: block; font-weight: normal }
.wpcf7
{
font-weight: bold;
}
.boxfeature { 
padding:5px 5px;
color:#000;
background-color:#efefef;
border:5px solid #d12d26
}		</style>
	</head>
<body class="post-template-default single single-post postid-56277 single-format-standard theiaPostSlider_body woocommerce-no-js">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://japan-forward.com/"><img src="https://japan-forward.com/app/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-all-container"><ul id="menu-fly-out-all" class="menu"><li id="menu-item-54281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54281"><a href="https://japan-forward.com/my-account/">My account</a></li>
<li id="menu-item-54330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54330"><a href="https://japan-forward.com/tag/editors-pick/">Editor&#8217;s Pick</a></li>
<li id="menu-item-54266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54266"><a href="https://japan-forward.com/category/politics-security/">Politics &#038; Security</a></li>
<li id="menu-item-54269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54269"><a href="https://japan-forward.com/category/economy-tech/">Economy &#038; Tech</a></li>
<li id="menu-item-54265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54265"><a href="https://japan-forward.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-54612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54612"><a href="https://japan-forward.com/tag/rakugo/">Rakugo</a></li>
	<li id="menu-item-54285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54285"><a href="https://japan-forward.com/category/travel/food/">Food</a></li>
	<li id="menu-item-54274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54274"><a href="https://japan-forward.com/category/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-54267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54267"><a href="https://japan-forward.com/category/special-report/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-54268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54268"><a href="https://japan-forward.com/category/coronavirus-news-alert/">Coronavirus</a></li>
	<li id="menu-item-54276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54276"><a href="https://japan-forward.com/category/special-report/mythbusters/">Mythbusters</a></li>
	<li id="menu-item-54275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54275"><a href="https://japan-forward.com/category/culture/japanese-sword-column/">The Japanese Sword Column</a></li>
	<li id="menu-item-54277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54277"><a href="https://japan-forward.com/category/culture/soul-of-japan/">Soul of Japan</a></li>
	<li id="menu-item-54272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54272"><a href="https://japan-forward.com/category/special-report/north-korean-abduction/">Abducted: The Japanese Kidnapped by North Korea</a></li>
</ul>
</li>
<li id="menu-item-54270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54270"><a href="https://japan-forward.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-54273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54273"><a href="https://japan-forward.com/category/blog/hidden-wonders/">Hidden Wonders</a></li>
</ul>
</li>
<li id="menu-item-54271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54271"><a href="https://japan-forward.com/category/sports/">Sports</a></li>
<li id="menu-item-54279" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-54279"><a href="https://japan-forward.com/product/product-category/contribute/">Contribute</a></li>
<li id="menu-item-54280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54280"><a href="https://japan-forward.com/subscribe-to-podcast/">Subscribe to Podcast</a></li>
<li id="menu-item-54441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54441"><a href="https://japan-forward.com/jplogin0211">Log in</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/japanforward" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/itsjapanforward" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/japanforward" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/japan-forward" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company/japan-forward/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://japan-forward.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<div align="center"><span class="mvp-ad-label">Advertisement</span></div> <div style="margin-bottom:8px;"><a href="https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities/" target="_blank" onclick="ga('send','event','banner','click',Tokyo-metro-WFH-hero');">
<img src="https://japan-forward.com/app/uploads/2020/11/11_3-Hero_B.jpg" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%"  onload="ga('send','event','banner','impression','Tokyo-metro-WFH-hero');" ></div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/japanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/itsjapanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/japanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/japan-forward" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://japan-forward.com/"><img itemprop="logo" src="https://japan-forward.com/app/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://japan-forward.com/"><img src="https://japan-forward.com/app/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">JAPAN Forward</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise </h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://japan-forward.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-2020-top-menu-container"><ul id="menu-2020-top-menu" class="menu"><li id="menu-item-54257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54257 mvp-mega-dropdown"><a href="https://japan-forward.com/category/politics-security/">Politics &#038; Security</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://japan-forward.com/japan-australia-mull-over-military-access-pact-now-comes-the-hard-part/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-030-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-030-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-030-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-030-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-030-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-030-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-030-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-030-400x240.jpg">

</div><p>Japan, Australia Mull Over Military Access Pact. Now Comes the Hard Part.</p></a></li><li><a href="https://japan-forward.com/quasi-alliance-in-the-making-why-japan-australia-want-ease-of-military-exchanges/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-023-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-023-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-023-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-023-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-023-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-023-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-023-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Japan-Australia-Suga-Morrison-023-400x240.jpg">

</div><p>Quasi Alliance in the Making: Why Japan, Australia Want Ease of Military Exchanges</p></a></li><li><a href="https://japan-forward.com/some-important-points-and-priorities-for-japan-and-the-u-s-in-a-biden-administration/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-flag-004-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-flag-004-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-flag-004-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-flag-004-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-flag-004-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-flag-004-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-flag-004-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-flag-004-400x240.jpg">

</div><p>Some Important Points and Priorities for Japan and the U.S. in a Biden Administration</p></a></li><li><a href="https://japan-forward.com/editorial-tokyo-needs-to-stop-chinas-plunder-of-japans-marine-resources/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Chinas-Illeagal-Fishing-in-Japanese-Waters-001-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Chinas-Illeagal-Fishing-in-Japanese-Waters-001-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Chinas-Illeagal-Fishing-in-Japanese-Waters-001-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Chinas-Illeagal-Fishing-in-Japanese-Waters-001-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Chinas-Illeagal-Fishing-in-Japanese-Waters-001-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Chinas-Illeagal-Fishing-in-Japanese-Waters-001-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Chinas-Illeagal-Fishing-in-Japanese-Waters-001-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Chinas-Illeagal-Fishing-in-Japanese-Waters-001-400x240.jpg">

</div><p>EDITORIAL | Tokyo Needs to Stop China’s Plunder of Japan’s Marine Resources</p></a></li><li><a href="https://japan-forward.com/one-year-after-covid-theres-a-strategic-and-economic-reset-in-the-indo-pacific/"><div class="mvp-mega-img">
<noscript><IMG width="307" height="240" src="https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815.jpg 3589w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-540x422.jpg 540w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-300x235.jpg 300w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-768x600.jpg 768w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-1024x801.jpg 1024w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-1320x1032.jpg 1320w" sizes="(max-width: 307px) 100vw, 307px"></noscript>
<img width="307" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 307px) 100vw, 307px" data-srcset="https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815.jpg 3589w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-540x422.jpg 540w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-300x235.jpg 300w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-768x600.jpg 768w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-1024x801.jpg 1024w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-1320x1032.jpg 1320w" data-src="https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815.jpg">

</div><p>One Year After COVID, There’s a Strategic and Economic Reset in the Indo-Pacific</p></a></li></ul></div></div></li>
<li id="menu-item-54329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54329"><a href="https://japan-forward.com/tag/editors-pick/">Editor&#8217;s Pick</a></li>
<li id="menu-item-54263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54263 mvp-mega-dropdown"><a href="https://japan-forward.com/category/coronavirus-news-alert/">Coronavirus</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://japan-forward.com/corona-ni-makeruna-calligraphy-billboards-mark-kabuki-theaters-first-season-in-10-months/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-400x240.jpg">

</div><p>[Corona ni Makeruna] Calligraphy Billboards Mark Kabuki Theater’s First Season in 10 Months</p></a></li><li><a href="https://japan-forward.com/japan-didnt-accuse-foreigners-of-spreading-covid-19-bad-headlines-did/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Omi-Shigeru-Government-Committee2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Omi-Shigeru-Government-Committee2-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Omi-Shigeru-Government-Committee2-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Omi-Shigeru-Government-Committee2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Omi-Shigeru-Government-Committee2-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Omi-Shigeru-Government-Committee2-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Omi-Shigeru-Government-Committee2-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Omi-Shigeru-Government-Committee2-400x240.jpg">

</div><p>Japan Didn’t Accuse Foreigners of Spreading COVID-19. Bad Headlines Did.</p></a></li><li><a href="https://japan-forward.com/japan-hits-daily-record-2195-new-covid-infections-clusters-in-tokyo-hokkaido/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Tokyo-Infections-COVID-19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Tokyo-Infections-COVID-19-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Tokyo-Infections-COVID-19-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Tokyo-Infections-COVID-19-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Tokyo-Infections-COVID-19-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Tokyo-Infections-COVID-19-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Tokyo-Infections-COVID-19-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Tokyo-Infections-COVID-19-400x240.jpg">

</div><p>Japan Hits Daily Record 2,195 New  COVID Infections, Clusters in Tokyo, Hokkaido</p></a></li><li><a href="https://japan-forward.com/one-year-after-covid-theres-a-strategic-and-economic-reset-in-the-indo-pacific/"><div class="mvp-mega-img">
<noscript><IMG width="307" height="240" src="https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815.jpg 3589w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-540x422.jpg 540w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-300x235.jpg 300w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-768x600.jpg 768w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-1024x801.jpg 1024w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-1320x1032.jpg 1320w" sizes="(max-width: 307px) 100vw, 307px"></noscript>
<img width="307" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 307px) 100vw, 307px" data-srcset="https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815.jpg 3589w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-540x422.jpg 540w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-300x235.jpg 300w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-768x600.jpg 768w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-1024x801.jpg 1024w, https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815-1320x1032.jpg 1320w" data-src="https://japan-forward.com/app/uploads/2020/03/Pandemic-Coronavirus-011-e1583983089815.jpg">

</div><p>One Year After COVID, There’s a Strategic and Economic Reset in the Indo-Pacific</p></a></li><li><a href="https://japan-forward.com/editorial-japan-exits-recession-in-3q-but-lets-not-be-quick-to-celebrate/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-400x240.jpg">

</div><p>EDITORIAL | Japan Exits Recession in 3Q, But Let’s Not Be Quick to Celebrate</p></a></li></ul></div></div></li>
<li id="menu-item-54261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54261 mvp-mega-dropdown"><a href="https://japan-forward.com/category/economy-tech/">Economy &#038; Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://japan-forward.com/editorial-japan-exits-recession-in-3q-but-lets-not-be-quick-to-celebrate/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/U.S.-presidential-election-stocks-012-400x240.jpg">

</div><p>EDITORIAL | Japan Exits Recession in 3Q, But Let’s Not Be Quick to Celebrate</p></a></li><li><a href="https://japan-forward.com/hope-grows-with-effective-covid-vaccine-tests-calls-to-tackle-next-hurdles/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Health-Coronavirus-Vaccine-002-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Health-Coronavirus-Vaccine-002-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Health-Coronavirus-Vaccine-002-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Health-Coronavirus-Vaccine-002-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Health-Coronavirus-Vaccine-002-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Health-Coronavirus-Vaccine-002-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Health-Coronavirus-Vaccine-002-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Health-Coronavirus-Vaccine-002-400x240.jpg">

</div><p>Hope Grows with ‘Effective’ COVID Vaccine Tests, Calls to Tackle Next Hurdles</p></a></li><li><a href="https://japan-forward.com/editorial-rcep-trade-deal-beware-increased-dependence-on-china/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/RCEP-Signing-at-Vietnam-003-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/RCEP-Signing-at-Vietnam-003-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/RCEP-Signing-at-Vietnam-003-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/RCEP-Signing-at-Vietnam-003-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/RCEP-Signing-at-Vietnam-003-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/RCEP-Signing-at-Vietnam-003-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/RCEP-Signing-at-Vietnam-003-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/RCEP-Signing-at-Vietnam-003-400x240.jpg">

</div><p>EDITORIAL| RCEP Trade Deal: Beware Increased Dependence on China</p></a></li><li><a href="https://japan-forward.com/japanese-astronaut-noguchi-spacex-team-lift-off-for-international-space-station/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/SpaceX-Crew-Launch-Soichi-Noguchi-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/SpaceX-Crew-Launch-Soichi-Noguchi-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/SpaceX-Crew-Launch-Soichi-Noguchi-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/SpaceX-Crew-Launch-Soichi-Noguchi-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/SpaceX-Crew-Launch-Soichi-Noguchi-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/SpaceX-Crew-Launch-Soichi-Noguchi-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/SpaceX-Crew-Launch-Soichi-Noguchi-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/SpaceX-Crew-Launch-Soichi-Noguchi-400x240.jpg">

</div><p>Japanese Astronaut Noguchi, SpaceX Team Lift Off for International Space Station</p></a></li><li><a href="https://japan-forward.com/anticipation-builds-as-linear-chuo-shinkansen-shows-off-new-comforts-and-design/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/The-Improved-Design-and-Comfort-of-the-New-Linear-Vehicles-013-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/The-Improved-Design-and-Comfort-of-the-New-Linear-Vehicles-013-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/The-Improved-Design-and-Comfort-of-the-New-Linear-Vehicles-013-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/The-Improved-Design-and-Comfort-of-the-New-Linear-Vehicles-013-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/The-Improved-Design-and-Comfort-of-the-New-Linear-Vehicles-013-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/The-Improved-Design-and-Comfort-of-the-New-Linear-Vehicles-013-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/The-Improved-Design-and-Comfort-of-the-New-Linear-Vehicles-013-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/The-Improved-Design-and-Comfort-of-the-New-Linear-Vehicles-013-400x240.jpg">

</div><p>Anticipation Builds as Linear Chuo Shinkansen Shows Off New Comforts and Design</p></a></li></ul></div></div></li>
<li id="menu-item-54262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54262 mvp-mega-dropdown"><a href="https://japan-forward.com/category/culture/">Culture</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://japan-forward.com/bookmark-the-return-of-yukio-mishima-2/"><div class="mvp-mega-img">
<noscript><IMG width="353" height="240" src="https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001.jpg 3615w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-540x367.jpg 540w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-300x204.jpg 300w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-768x522.jpg 768w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-1024x696.jpg 1024w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-1320x897.jpg 1320w" sizes="(max-width: 353px) 100vw, 353px"></noscript>
<img width="353" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 353px) 100vw, 353px" data-srcset="https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001.jpg 3615w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-540x367.jpg 540w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-300x204.jpg 300w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-768x522.jpg 768w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-1024x696.jpg 1024w, https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001-1320x897.jpg 1320w" data-src="https://japan-forward.com/app/uploads/2020/03/Mishima-Yukio-001.jpg">

</div><p>[Bookmark] The Return of Yukio Mishima</p></a></li><li><a href="https://japan-forward.com/corona-ni-makeruna-calligraphy-billboards-mark-kabuki-theaters-first-season-in-10-months/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Maneki-Kaki-Kyoto-Theater3-400x240.jpg">

</div><p>[Corona ni Makeruna] Calligraphy Billboards Mark Kabuki Theater’s First Season in 10 Months</p></a></li><li><a href="https://japan-forward.com/digimon-adventures-in-odaiba/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-300x181.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-590x354.jpg 590w, https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-540x325.jpg 540w, https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291.jpg 600w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-300x181.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-590x354.jpg 590w, https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-540x325.jpg 540w, https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291.jpg 600w" data-src="https://japan-forward.com/app/uploads/2020/11/Odaiba-Digimon4-e1605833156291-400x240.jpg">

</div><p>Digimon Adventures in Odaiba</p></a></li><li><a href="https://japan-forward.com/sonys-ps5-launch-what-the-playstation-rollout-did-well-and-what-must-be-fixed/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-400x240.jpg">

</div><p>Sony’s PS5 Launch: What the Playstation Rollout Did Well and What Must Be Fixed</p></a></li><li><a href="https://japan-forward.com/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-400x240.jpg">

<div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>[Eternal Hokusai] Master of the Great Wave Comes Alive on the Big Screen</p></a></li></ul></div></div>
<ul class="sub-menu">
	<li id="menu-item-54611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54611"><a href="https://japan-forward.com/tag/rakugo/">Rakugo</a></li>
</ul>
</li>
<li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54259 mvp-mega-dropdown"><a href="https://japan-forward.com/category/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-400x240.jpg">

</div><p>[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise </p></a></li><li><a href="https://japan-forward.com/editorial-lets-light-up-the-tokyo-olympics-inspired-by-ioc-chiefs-visit/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Tokyo-Olympics-IOCs-Bach-in-Japan-016-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Tokyo-Olympics-IOCs-Bach-in-Japan-016-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Tokyo-Olympics-IOCs-Bach-in-Japan-016-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Tokyo-Olympics-IOCs-Bach-in-Japan-016-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Tokyo-Olympics-IOCs-Bach-in-Japan-016-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Tokyo-Olympics-IOCs-Bach-in-Japan-016-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Tokyo-Olympics-IOCs-Bach-in-Japan-016-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Tokyo-Olympics-IOCs-Bach-in-Japan-016-400x240.jpg">

</div><p>EDITORIAL | Let’s Light Up the Tokyo Olympics, Inspired by IOC Chief’s Visit</p></a></li><li><a href="https://japan-forward.com/odds-and-evens-hawks-giants-renew-rivalry-in-japan-series/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-400x240.jpg">

</div><p>[ODDS and EVENS] Hawks, Giants Renew Rivalry in Japan Series</p></a></li><li><a href="https://japan-forward.com/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-400x240.jpg">

</div><p>[JAPAN SPORTS NOTEBOOK] Top League to Open 2021 Season at New National Stadium</p></a></li><li><a href="https://japan-forward.com/corona-ni-makeruna-kohei-uchimura-exudes-joy-organizers-relief-as-gymnastics-meet-passes-important-test/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-400x240.jpg">

</div><p>[Corona ni Makeruna] King Kohei Joyful, Organizers Relieved as Meet Passes Important Test</p></a></li></ul></div></div></li>
<li id="menu-item-54258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54258 mvp-mega-dropdown"><a href="https://japan-forward.com/category/special-report/">Special Reports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://japan-forward.com/bookmark-okutama-in-the-hills-around-tokyo-are-autumns-glorious-colors/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/42-long-distance-view-mitake-cable-skk_5558-hdr-2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/42-long-distance-view-mitake-cable-skk_5558-hdr-2-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/42-long-distance-view-mitake-cable-skk_5558-hdr-2-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/42-long-distance-view-mitake-cable-skk_5558-hdr-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/42-long-distance-view-mitake-cable-skk_5558-hdr-2-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/42-long-distance-view-mitake-cable-skk_5558-hdr-2-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/42-long-distance-view-mitake-cable-skk_5558-hdr-2-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/42-long-distance-view-mitake-cable-skk_5558-hdr-2-400x240.jpg">

</div><p>[Bookmark] Okutama: In the Hills Around Tokyo are Autumn’s Glorious Colors</p></a></li><li><a href="https://japan-forward.com/sonys-ps5-launch-what-the-playstation-rollout-did-well-and-what-must-be-fixed/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/PS5-in-Japan-005-400x240.jpg">

</div><p>Sony’s PS5 Launch: What the Playstation Rollout Did Well and What Must Be Fixed</p></a></li><li><a href="https://japan-forward.com/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/eternal-hokusai-master-of-the-great-wave-comes-alive-on-the-big-screen-hero-400x240.jpg">

<div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>[Eternal Hokusai] Master of the Great Wave Comes Alive on the Big Screen</p></a></li><li><a href="https://japan-forward.com/when-will-wedding-bells-ring-for-princess-mako/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Princess-Mako-e1605440926687-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Princess-Mako-e1605440926687-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Princess-Mako-e1605440926687-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Princess-Mako-e1605440926687-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Princess-Mako-e1605440926687-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Princess-Mako-e1605440926687-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Princess-Mako-e1605440926687-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Princess-Mako-e1605440926687-400x240.jpg">

</div><p>When Will Wedding Bells Ring for Princess Mako?</p></a></li><li><a href="https://japan-forward.com/obituary-famous-kamigata-style-kabuki-actor-sakata-tojuro-iv-1931-2020/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Obit-Kabuki-actor-Sakata-Tojuro-IV-004-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Obit-Kabuki-actor-Sakata-Tojuro-IV-004-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Obit-Kabuki-actor-Sakata-Tojuro-IV-004-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Obit-Kabuki-actor-Sakata-Tojuro-IV-004-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Obit-Kabuki-actor-Sakata-Tojuro-IV-004-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Obit-Kabuki-actor-Sakata-Tojuro-IV-004-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Obit-Kabuki-actor-Sakata-Tojuro-IV-004-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Obit-Kabuki-actor-Sakata-Tojuro-IV-004-400x240.jpg">

</div><p>OBITUARY | Famous Kamigata-style Kabuki actor Sakata Tojuro IV 1931-2020</p></a></li></ul></div></div></li>
<li id="menu-item-54260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54260 mvp-mega-dropdown"><a href="https://japan-forward.com/category/blog/">Blog</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://japan-forward.com/hidden-wonders-of-japan-monster-wolf-helps-yamagata-farmers-protect-the-fields/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Yamagata-Monster-Wolf-Robot-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Yamagata-Monster-Wolf-Robot-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Yamagata-Monster-Wolf-Robot-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Yamagata-Monster-Wolf-Robot-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Yamagata-Monster-Wolf-Robot-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Yamagata-Monster-Wolf-Robot-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Yamagata-Monster-Wolf-Robot-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Yamagata-Monster-Wolf-Robot-400x240.jpg">

</div><p>[Hidden Wonders of Japan] ‘Monster Wolf’ Helps Yamagata Farmers Protect the Fields</p></a></li><li><a href="https://japan-forward.com/kimono-style-steampunk-autumn-with-mac-nakata/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/kimono-style-steampunk-autumn-with-mac-nakata-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/kimono-style-steampunk-autumn-with-mac-nakata-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/kimono-style-steampunk-autumn-with-mac-nakata-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/kimono-style-steampunk-autumn-with-mac-nakata-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/kimono-style-steampunk-autumn-with-mac-nakata-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/kimono-style-steampunk-autumn-with-mac-nakata-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/kimono-style-steampunk-autumn-with-mac-nakata-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/kimono-style-steampunk-autumn-with-mac-nakata-400x240.jpg">

</div><p>[Kimono Style] Steampunk Autumn with Mac Nakata</p></a></li><li><a href="https://japan-forward.com/japan-forward-third-anniversary-and-website-renewal/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="225" src="https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary.jpg 1920w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-1024x576.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-710x400.jpg 710w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-1320x743.jpg 1320w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="225" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary.jpg 1920w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-1024x576.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-710x400.jpg 710w, https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary-1320x743.jpg 1320w" data-src="https://japan-forward.com/app/uploads/2020/11/japan-forward-website-renewal-3rd-anniversary.jpg">

</div><p>JAPAN Forward Third Anniversary and Website Renewal</p></a></li><li><a href="https://japan-forward.com/after-decades-of-helping-students-last-day-at-kyotos-gyoza-no-osho/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Free-Meals-for-Students-the-Kyoto-gyoza-restaurant-008-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Free-Meals-for-Students-the-Kyoto-gyoza-restaurant-008-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Free-Meals-for-Students-the-Kyoto-gyoza-restaurant-008-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Free-Meals-for-Students-the-Kyoto-gyoza-restaurant-008-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Free-Meals-for-Students-the-Kyoto-gyoza-restaurant-008-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Free-Meals-for-Students-the-Kyoto-gyoza-restaurant-008-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Free-Meals-for-Students-the-Kyoto-gyoza-restaurant-008-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Free-Meals-for-Students-the-Kyoto-gyoza-restaurant-008-400x240.jpg">

</div><p>After Decades of Helping Students, Last Day at Kyoto&#8217;s Gyoza no Osho</p></a></li><li><a href="https://japan-forward.com/bookmark-sayonara-bondo-san-sean-connerys-japan/"><div class="mvp-mega-img">
<noscript><IMG width="372" height="240" src="https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358.jpg 3568w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-540x348.jpg 540w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-300x193.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-768x495.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-1024x660.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-1320x851.jpg 1320w" sizes="(max-width: 372px) 100vw, 372px"></noscript>
<img width="372" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 372px) 100vw, 372px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358.jpg 3568w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-540x348.jpg 540w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-300x193.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-768x495.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-1024x660.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358-1320x851.jpg 1320w" data-src="https://japan-forward.com/app/uploads/2020/11/Obit-SEAN-CONNERY-034-e1604653190358.jpg">

</div><p>[Bookmark] Sayonara, Bondo-san: Sean Connery’s Japan</p></a></li></ul></div></div></li>
<li id="menu-item-54282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54282 mvp-mega-dropdown"><a href="https://japan-forward.com/category/podcast/">Podcast</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://japan-forward.com/real-issues-real-voices-real-japan-podcast-impacts-of-the-u-s-election-on-japan-and-asia-08/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/real-issues-real-voices-real-japan-podcast-impacts-of-the-u-s-election-on-japan-and-asia-08-hero-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/real-issues-real-voices-real-japan-podcast-impacts-of-the-u-s-election-on-japan-and-asia-08-hero-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/real-issues-real-voices-real-japan-podcast-impacts-of-the-u-s-election-on-japan-and-asia-08-hero-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/real-issues-real-voices-real-japan-podcast-impacts-of-the-u-s-election-on-japan-and-asia-08-hero-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/real-issues-real-voices-real-japan-podcast-impacts-of-the-u-s-election-on-japan-and-asia-08-hero-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/real-issues-real-voices-real-japan-podcast-impacts-of-the-u-s-election-on-japan-and-asia-08-hero-400x240.jpg">

</div><p>Real Issues, Real Voices, Real Japan Podcast – Impacts of the U.S. Election on Japan and Asia #08</p></a></li><li><a href="https://japan-forward.com/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="225" src="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero.jpg 800w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-710x400.jpg 710w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="225" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero.jpg 800w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero-710x400.jpg 710w" data-src="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-the-kings-singers-digital-tour-07-hero.jpg">

</div><p>Real Issues, Real Voices, Real Japan Podcast – The King’s Singers Digital Tour #07</p></a></li><li><a href="https://japan-forward.com/real-issues-real-voices-real-japan-podcast-sports-update-ep-06/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="225" src="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero.jpg 800w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-710x400.jpg 710w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="225" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero.jpg 800w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero-710x400.jpg 710w" data-src="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-sports-update-ep-06-hero.jpg">

</div><p>Real Issues, Real Voices, Real Japan Podcast – Sports Update EP #06</p></a></li><li><a href="https://japan-forward.com/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="225" src="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero.jpg 800w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-710x400.jpg 710w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="225" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero.jpg 800w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero-710x400.jpg 710w" data-src="https://japan-forward.com/app/uploads/2020/10/real-issues-real-voices-real-japan-podcast-who-is-yoshihide-suga-ep-05-hero.jpg">

</div><p>Real Issues, Real Voices, Real Japan Podcast – Who is Yoshihide Suga? EP #05</p></a></li><li><a href="https://japan-forward.com/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04/"><div class="mvp-mega-img">
<noscript><IMG width="400" height="225" src="https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero.jpg 800w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-710x400.jpg 710w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="225" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero.jpg 800w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-320x180.jpg 320w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-400x225.jpg 400w, https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero-710x400.jpg 710w" data-src="https://japan-forward.com/app/uploads/2020/09/real-issues-real-voices-real-japan-podcast-gion-festival-ep-04-hero.jpg">

</div><p>Real Issues, Real Voices, Real Japan Podcast – Gion Festival EP #04</p></a></li></ul></div></div></li>
<li id="menu-item-54264" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-54264 mvp-mega-dropdown"><a href="https://japan-forward.com/product/product-category/contribute/">Contribute</a></li>
<li id="menu-item-54328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54328"><a href="https://japan-forward.com/%e6%97%a5%e6%9c%ac%e8%aa%9e%e8%a8%98%e4%ba%8b/">日本語記事</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">
	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-56277 current" data-id="56277" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/">[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise </a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/&amp;t=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise ', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise  &amp;url=https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/&amp;media=https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-590x354.jpg&amp;description=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise ', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise &amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
							</div>
				<div class="alp-related-post post-56135 " data-id="56135" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/tokyo2020-olympics/">Olympics</a>
													<a class="post-category" href="https://japan-forward.com/category/sports/tokyo2020/">Tokyo 2020</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/editorial-lets-light-up-the-tokyo-olympics-inspired-by-ioc-chiefs-visit/">EDITORIAL | Let’s Light Up the Tokyo Olympics, Inspired by IOC Chief’s Visit</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/editorial-lets-light-up-the-tokyo-olympics-inspired-by-ioc-chiefs-visit/&amp;t=EDITORIAL | Let’s Light Up the Tokyo Olympics, Inspired by IOC Chief’s Visit', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=EDITORIAL | Let’s Light Up the Tokyo Olympics, Inspired by IOC Chief’s Visit &amp;url=https://japan-forward.com/editorial-lets-light-up-the-tokyo-olympics-inspired-by-ioc-chiefs-visit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/editorial-lets-light-up-the-tokyo-olympics-inspired-by-ioc-chiefs-visit/&amp;media=https://japan-forward.com/app/uploads/2020/11/Tokyo-Olympics-IOCs-Bach-in-Japan-016-590x354.jpg&amp;description=EDITORIAL | Let’s Light Up the Tokyo Olympics, Inspired by IOC Chief’s Visit', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=EDITORIAL | Let’s Light Up the Tokyo Olympics, Inspired by IOC Chief’s Visit&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/editorial-lets-light-up-the-tokyo-olympics-inspired-by-ioc-chiefs-visit/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-55968 " data-id="55968" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/odds-and-evens-hawks-giants-renew-rivalry-in-japan-series/">[ODDS and EVENS] Hawks, Giants Renew Rivalry in Japan Series</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/odds-and-evens-hawks-giants-renew-rivalry-in-japan-series/&amp;t=[ODDS and EVENS] Hawks, Giants Renew Rivalry in Japan Series', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[ODDS and EVENS] Hawks, Giants Renew Rivalry in Japan Series &amp;url=https://japan-forward.com/odds-and-evens-hawks-giants-renew-rivalry-in-japan-series/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/odds-and-evens-hawks-giants-renew-rivalry-in-japan-series/&amp;media=https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-590x354.jpg&amp;description=[ODDS and EVENS] Hawks, Giants Renew Rivalry in Japan Series', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[ODDS and EVENS] Hawks, Giants Renew Rivalry in Japan Series&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/odds-and-evens-hawks-giants-renew-rivalry-in-japan-series/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-55697 " data-id="55697" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium/">[JAPAN SPORTS NOTEBOOK] Top League to Open 2021 Season at New National Stadium</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium/&amp;t=[JAPAN SPORTS NOTEBOOK] Top League to Open 2021 Season at New National Stadium', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[JAPAN SPORTS NOTEBOOK] Top League to Open 2021 Season at New National Stadium &amp;url=https://japan-forward.com/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium/&amp;media=https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-590x354.jpg&amp;description=[JAPAN SPORTS NOTEBOOK] Top League to Open 2021 Season at New National Stadium', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[JAPAN SPORTS NOTEBOOK] Top League to Open 2021 Season at New National Stadium&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-55566 " data-id="55566" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/coronavirus-news-alert/">Coronavirus</a>
													<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/corona-ni-makeruna-kohei-uchimura-exudes-joy-organizers-relief-as-gymnastics-meet-passes-important-test/">[Corona ni Makeruna] King Kohei Joyful, Organizers Relieved as Meet Passes Important Test</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/corona-ni-makeruna-kohei-uchimura-exudes-joy-organizers-relief-as-gymnastics-meet-passes-important-test/&amp;t=[Corona ni Makeruna] King Kohei Joyful, Organizers Relieved as Meet Passes Important Test', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[Corona ni Makeruna] King Kohei Joyful, Organizers Relieved as Meet Passes Important Test &amp;url=https://japan-forward.com/corona-ni-makeruna-kohei-uchimura-exudes-joy-organizers-relief-as-gymnastics-meet-passes-important-test/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/corona-ni-makeruna-kohei-uchimura-exudes-joy-organizers-relief-as-gymnastics-meet-passes-important-test/&amp;media=https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-590x354.jpg&amp;description=[Corona ni Makeruna] King Kohei Joyful, Organizers Relieved as Meet Passes Important Test', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[Corona ni Makeruna] King Kohei Joyful, Organizers Relieved as Meet Passes Important Test&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/corona-ni-makeruna-kohei-uchimura-exudes-joy-organizers-relief-as-gymnastics-meet-passes-important-test/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-55537 " data-id="55537" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/baseball-yu-darvish-kenta-maeda-are-runners-up-for-cy-young-award/">BASEBALL | Yu Darvish, Kenta Maeda Are Runners-Up for Cy Young Award</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/baseball-yu-darvish-kenta-maeda-are-runners-up-for-cy-young-award/&amp;t=BASEBALL | Yu Darvish, Kenta Maeda Are Runners-Up for Cy Young Award', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=BASEBALL | Yu Darvish, Kenta Maeda Are Runners-Up for Cy Young Award &amp;url=https://japan-forward.com/baseball-yu-darvish-kenta-maeda-are-runners-up-for-cy-young-award/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/baseball-yu-darvish-kenta-maeda-are-runners-up-for-cy-young-award/&amp;media=https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-590x354.jpg&amp;description=BASEBALL | Yu Darvish, Kenta Maeda Are Runners-Up for Cy Young Award', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=BASEBALL | Yu Darvish, Kenta Maeda Are Runners-Up for Cy Young Award&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/baseball-yu-darvish-kenta-maeda-are-runners-up-for-cy-young-award/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-54787 " data-id="54787" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/sports/">Sports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/basketball-thirdy-ravenas-b-league-debut-attracts-big-attention-in-philippines/">BASKETBALL | Thirdy Ravena’s B. League Debut Attracts Big Attention in Philippines</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/basketball-thirdy-ravenas-b-league-debut-attracts-big-attention-in-philippines/&amp;t=BASKETBALL | Thirdy Ravena’s B. League Debut Attracts Big Attention in Philippines', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=BASKETBALL | Thirdy Ravena’s B. League Debut Attracts Big Attention in Philippines &amp;url=https://japan-forward.com/basketball-thirdy-ravenas-b-league-debut-attracts-big-attention-in-philippines/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/basketball-thirdy-ravenas-b-league-debut-attracts-big-attention-in-philippines/&amp;media=https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-590x354.jpg&amp;description=BASKETBALL | Thirdy Ravena’s B. League Debut Attracts Big Attention in Philippines', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=BASKETBALL | Thirdy Ravena’s B. League Debut Attracts Big Attention in Philippines&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/basketball-thirdy-ravenas-b-league-debut-attracts-big-attention-in-philippines/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
<article id="post-56277" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://japan-forward.com/category/sports/"><span class="mvp-post-cat left">Sports</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise </h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img src="https://japan-forward.com/app/uploads/2020/05/ed-odeven-japan-forward-100x100.jpg" width="46" height="46" alt="Ed Odeven" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-22">November 22, 2020</time></span>
										<meta itemprop="dateModified" content="2020-11-22 4:48 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://japan-forward.com/author/ed-odeven/" title="Posts by Ed Odeven" rel="author">Ed Odeven</a></span> <a href="https://twitter.com/ed_odeven" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												
<noscript><IMG width="1592" height="816" src="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506.jpg 1592w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-300x154.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-768x394.jpg 768w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1024x525.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1320x677.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-540x277.jpg 540w" sizes="(max-width: 1592px) 100vw, 1592px"></noscript>
<img width="1592" height="816" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment- size- wp-post-image lazyload" alt="" sizes="(max-width: 1592px) 100vw, 1592px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506.jpg 1592w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-300x154.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-768x394.jpg 768w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1024x525.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1320x677.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-540x277.jpg 540w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506.jpg">

																								<meta itemprop="url" content="https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/&amp;t=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise ', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise  &amp;url=https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/&amp;media=https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-590x354.jpg&amp;description=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise ', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise &amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														
<div id="tps_slideContainer_56277" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p> </p>
<div class="jf-after-first-paragraph" id="jf-1852105595"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities/" target="_blank" onclick="ga('send','event','banner','click',Tokyo-metro-WFH-banner');">
<noscript><IMG src="https://japan-forward.com/app/uploads/2020/11/4_1-Side_B.jpg" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%" onload="ga('send','event','banner','impression','Tokyo-metro-WFH-banner');"></noscript>
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%" onload="ga('send','event','banner','impression','Tokyo-metro-WFH-banner');" data-src="https://japan-forward.com/app/uploads/2020/11/4_1-Side_B.jpg" class=" lazyload"></a></div></div>
<p><span style="font-weight: 400;">Luis Guil’s father and uncles have worked as airplane pilots in his native Spain. Perhaps, then, it’s not outrageous to suggest that there was a metaphorical epiphany tied to his current work as a basketball coach in Japan’s B. League. </span></p>
<p> </p>
<p><span style="font-weight: 400;">After all, his relatives have been comfortable working in the air, and his employers, the Saga Ballooners, are comfortable making the ascension from the ground to the higher reaches of this nation’s basketball pyramid. Ambition and smart decision-making have gone hand in hand.</span></p>
<p> </p>
<p><span style="font-weight: 400;">It all started in the fall of 2019, when Guil and the first-year franchise stepped onto the court in the B. League’s third division, without a history and without a track record of success, failure or mediocrity. It didn’t take long, however, for the Ballooners to prove that they were one of the top clubs in B3.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Saga went 30-10, the best record among 12 B3 teams, in its inaugural campaign, earning promotion to the second division, which has 16 teams this season.</span></p>
<p> </p>
<p><span style="font-weight: 400;">In the current campaign, which tipped off in October, Guil, the high-energy 49-year-old bench boss, has navigated his club’s first foray at a new level.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The results are impressive. Entering a weekend series against the Koshigaya Alphas on November 21-22, the Ballooners (10-3) had the best record in the West Division. Fueling Saga’s success to date was a recent eight-game winning streak that ended with an 86-74 road loss to the Kumamoto Volters in the teams’ series finale on November 15.</span></p>
<p> </p>
<p><span style="font-weight: 400;">When you glance at the top 10 individual statistical leaders for B2, the Ballooners aren’t listed repeatedly. In fact, among the key categories (scoring, rebounding, assists, steals, blocks and shooting percentage totals), Saga has only two players. Point guard Reon Shibuta, a promising 22-year-old from Iwate Prefecture, is third overall in assists (5.6 per game), and veteran shooting guard Shuhei Komatsu, a 35-year-old who began his pro career in 2008, is No. 8 in 3-point shooting accuracy (36.2%). Guil said Shibuta, who’s averaging 9.9 points per game, has the potential to become a special player.</span></p>
<p> </p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id="gallery-1" class="gallery galleryid-56277 gallery-columns-3 gallery-size-thumbnail">
<dl class="gallery-item">
			<dt class="gallery-icon landscape">
				<a href="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/photo_918725-resized/"><noscript><IMG width="300" height="300" src="https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-300x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-56284" srcset="https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px"></noscript>
<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail lazyload" alt="" aria-describedby="gallery-1-56284" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_918725-resized-300x300.jpg"></a>
			</dt>
				<dd class="wp-caption-text gallery-caption" id="gallery-1-56284">
				Ballooners point guard Reon Shibuta (Credit: B. League)
				</dd>
</dl>
<dl class="gallery-item">
			<dt class="gallery-icon landscape">
				<a href="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/photo_916459-resized/"><noscript><IMG width="300" height="300" src="https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-300x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-56285" srcset="https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px"></noscript>
<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail lazyload" alt="" aria-describedby="gallery-1-56285" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_916459-resized-300x300.jpg"></a>
			</dt>
				<dd class="wp-caption-text gallery-caption" id="gallery-1-56285">
				Ballooners playmaker Reynaldo Garcia　(Credit: B. League)
				</dd>
</dl>
<dl class="gallery-item">
			<dt class="gallery-icon portrait">
				<a href="https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/photo_918719-resized/"><noscript><IMG width="300" height="300" src="https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-300x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-56286" srcset="https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px"></noscript>
<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail lazyload" alt="" aria-describedby="gallery-1-56286" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_918719-resized-300x300.jpg"></a>
			</dt>
				<dd class="wp-caption-text gallery-caption" id="gallery-1-56286">
				Veteran guard Shuhei Komatsu is one of B2’s top 3-point shooters. Credit: B. League
				</dd>
</dl>
<br style="clear: both">
		</div>

<p> </p>
<p><span style="font-weight: 400;">In analyzing Shibuta’s role, Guil likened him to a dependable sixth man who comes off the bench — mentioning Spain men’s national team standout Sergio Llull as a prime example — and gives the team a spark. </span></p>
<p> </p>
<p><span style="font-weight: 400;">“For me, it’s important who finishes the game, not which players start the game, and my players understand this,” Guil declared. “The most important time is the clutch time.”</span></p>
<p> </p>
<p><span style="font-weight: 400;">Where the Ballooners succeed is team play. Guil and his capable assistants, fellow Spaniard Fernando Calero and Takayuki Yasuda, a former Volters head coach, have stressed smart, unselfish play throughout the team’s existence. That emphasis continues to reap dividends.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Through November 15, the Ballooners were among the B2 leaders in several key team statistical categories: No. 1 in assists (24.6 per game), second in steals (9.8), second in 3-pooting shooting percentage (35.9), No. 3 in scoring (86.2) and fifth in rebounding (35.2).</span></p>
<p> </p>
<div id="attachment_56287" style="width: 750px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56287" src="https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-1024x683.jpg" alt="" width="740" height="494" srcset="https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-1024x683.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-300x200.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-768x512.jpg 768w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-1320x880.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-540x360.jpg 540w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized.jpg 1600w" sizes="(max-width: 740px) 100vw, 740px"></noscript>
<img class="size-large wp-image-56287 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="494" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-1024x683.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-300x200.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-768x512.jpg 768w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-1320x880.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-540x360.jpg 540w, https://japan-forward.com/app/uploads/2020/11/photo_916472-resized.jpg 1600w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_916472-resized-1024x683.jpg"><p class="wp-caption-text">Saga head coach Luis Guil is in his second season at the helm. Credit: B. League</p>
</div>
<p> </p>
<p><span style="font-weight: 400;">Speaking to</span><b> JAPAN Forward</b><span style="font-weight: 400;"> earlier this week by phone from Saga, Guil outlined his team’s overall approach to growth and on-court chemistry, which he described as pillars of success.</span></p>
<p> </p>
<p><span style="font-weight: 400;">“The most important thing for me is always the team over the individual,” Guil said. “For me, my construction of the team is players not only thinking of themselves, but thinking of the team. If this is not possible, I don’t recruit foreign players that only come here to score or [accumulate statistics].”</span></p>
<p> </p>
<p><span style="font-weight: 400;">Guil, who also serves as an assistant coach for the Spain national team, which won the 2019 FIBA World Cup in China, looks for leadership and team-chemistry building skills from foreign players American center Kenny Lawson (Creighton University alum), Argentine small forward Marcos Mata and Cuban point guard Reynaldo Garcia. He also relies heavily on his Japanese players while using a deep bench ー usually 10 or 11 players every game. Other coaches stick to a tighter rotation of eight or nine players.</span></p>
<p> </p>
<div id="attachment_56288" style="width: 750px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56288" src="https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-1024x683.jpg" alt="" width="740" height="494" srcset="https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-1024x683.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-300x200.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-768x512.jpg 768w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-1320x880.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-540x360.jpg 540w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized.jpg 1600w" sizes="(max-width: 740px) 100vw, 740px"></noscript>
<img class="size-large wp-image-56288 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="494" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-1024x683.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-300x200.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-768x512.jpg 768w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-1320x880.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-540x360.jpg 540w, https://japan-forward.com/app/uploads/2020/11/photo_918722-resized.jpg 1600w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_918722-resized-1024x683.jpg"><p class="wp-caption-text">A team-first identity is one of Ballooners coach Luis Guil’s mandates. Credit: B. League</p>
</div>
<p> </p>
<p><span style="font-weight: 400;">But Guil speaks without hesitation about why he likes given nearly equal playing time to a larger cast of players.</span></p>
<p> </p>
<p><span style="font-weight: 400;">“We are the best team in the bench points,” he pointed out, referring to scoring from non-starters. All players for me are important.”</span></p>
<p> </p>
<p><span style="font-weight: 400;">He cited the aforementioned game against Kumamoto as an example, a game in which no Ballooners played more than 30 minutes.</span></p>
<p> </p>
<div id="attachment_56289" style="width: 693px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56289" src="https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-683x1024.jpg" alt="" width="683" height="1024" srcset="https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-683x1024.jpg 683w, https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-200x300.jpg 200w, https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-768x1152.jpg 768w, https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-540x810.jpg 540w, https://japan-forward.com/app/uploads/2020/11/photo_918624-resized.jpg 1067w" sizes="(max-width: 683px) 100vw, 683px"></noscript>
<img class="size-large wp-image-56289 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="683" height="1024" sizes="(max-width: 683px) 100vw, 683px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-683x1024.jpg 683w, https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-200x300.jpg 200w, https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-768x1152.jpg 768w, https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-540x810.jpg 540w, https://japan-forward.com/app/uploads/2020/11/photo_918624-resized.jpg 1067w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_918624-resized-683x1024.jpg"><p class="wp-caption-text">The Saga Ballooners mascot (Credit: B. League)</p>
</div>
<p> </p>
<p><span style="font-weight: 400;">Guil is targeting a playoff berth this season, setting a high benchmark for the Ballooners.</span></p>
<p> </p>
<p><span style="font-weight: 400;">To achieve that goal, Guil insists that his team must be focused on defense as the No. 1 objective.</span></p>
<p> </p>
<p><span style="font-weight: 400;">“All players have to have a mentality to [play] defense,” he told </span><b>JAPAN Forward</b><span style="font-weight: 400;">. “Sacrifice for the team. … And I think the foreign players and the Japanese players are always thinking about the team, not thinking about themselves.”</span></p>
<p> </p>
<p><span style="font-weight: 400;">Before accepting a job offer to coach the Ballooners, Guil listened to team president  Teppei Takehara’s vision for the club during a face-to-face meeting in Spain: to reach B1 within three years.</span></p>
<p> </p>
<p><span style="font-weight: 400;">That piqued his interest. In addition, Saga will be the home of an under-construction 8,000-seat sports arena in 2021 or 2022, enhancing the appeal of the job.</span></p>
<p> </p>
<p><span style="font-weight: 400;">“For me, what’s important is the project,” Guil noted. “Is it a good project? [If so] for me, it’s OK [to start] in the third division … because I want to go to Japan for a good project, and I think that this project is very good.”</span></p>
<p> </p>
<div id="attachment_56290" style="width: 750px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56290" src="https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002-768x1024.jpg" alt="" width="740" height="987" srcset="https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002-768x1024.jpg 768w, https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002-225x300.jpg 225w, https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002-540x720.jpg 540w, https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002.jpg 1200w" sizes="(max-width: 740px) 100vw, 740px"></noscript>
<img class="size-large wp-image-56290 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="987" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002-768x1024.jpg 768w, https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002-225x300.jpg 225w, https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002-540x720.jpg 540w, https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002.jpg 1200w" data-src="https://japan-forward.com/app/uploads/2020/11/IMG-20201121-WA0002-768x1024.jpg"><p class="wp-caption-text">Ballooners head coach Luis Guil enjoys one of Saga’s local attractions.</p>
</div>
<p> </p>
<p><span style="font-weight: 400;">Guil’s work in Japan has been enriched by activities off the court, such as embracing rich cultural traditions and recently popular events. He and his wife, Ana, participated in the 2019 Saga International Balloon Fiesta.</span></p>
<p> </p>
<p> </p>
<div id="attachment_56246" style="width: 693px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56246" src="https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-683x1024.jpg" alt="" width="683" height="1024" srcset="https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-683x1024.jpg 683w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-200x300.jpg 200w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-768x1152.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-1320x1980.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-540x810.jpg 540w" sizes="(max-width: 683px) 100vw, 683px"></noscript>
<img class="size-large wp-image-56246 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="683" height="1024" sizes="(max-width: 683px) 100vw, 683px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-683x1024.jpg 683w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-200x300.jpg 200w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-768x1152.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-1320x1980.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-540x810.jpg 540w" data-src="https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-006-683x1024.jpg"><p class="wp-caption-text">Kotoshogiku</p>
</div>
<p> </p>
<h2 style="text-align: left;"><b>Sumo</b></h2>
<h4><b>Ex-ozeki Kotoshogiku Reveals Decision to Retire</b></h4>
<p> </p>
<p><span style="font-weight: 400;">Kotoshogiku, who  amassed 718 career victories in the makuuchi division (pro sumo’s top division) , during his long career is retiring, sources said on November 14.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The 36-year-0ld Kotoshogiku wraps up his career with the sixth-most wins in the top division.</span></p>
<p> </p>
<p><span style="font-weight: 400;">So what’s next for the Kotoshogiku, the Sadogatake stable grappler who went 1-5 in the November Grand Sumo Tournament at Ryogoku Kokugikan before withdrawing from the basho last weekend?</span></p>
<p> </p>
<p><span style="font-weight: 400;">He is planning to begin work as a <em>toshiyori</em> elder and adapt the name Hidenoyama, <em>Kyodo News</em> reported.</span></p>
<p> </p>
<div id="attachment_56245" style="width: 750px" class="wp-caption alignnone">
<noscript><IMG class="wp-image-56245 size-large" src="https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-912x1024.jpg" alt="" width="740" height="831" srcset="https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-912x1024.jpg 912w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-267x300.jpg 267w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-768x862.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-1320x1482.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-540x606.jpg 540w" sizes="(max-width: 740px) 100vw, 740px"></noscript>
<img class="wp-image-56245 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="831" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-912x1024.jpg 912w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-267x300.jpg 267w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-768x862.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-1320x1482.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-540x606.jpg 540w" data-src="https://japan-forward.com/app/uploads/2020/11/Sumo-Kotoshogiku-is-retiring-005-912x1024.jpg"><p class="wp-caption-text">Kotoshogiku won the 2016 New Year Grand Sumo Tournament.</p>
</div>
<p> </p>
<p><span style="font-weight: 400;">Kotoshogiku was the oldest wrestler in the ancient sport’s top two divisions.</span></p>
<p> </p>
<p><span style="font-weight: 400;">In January 2002, his pro sumo career began. He reached the level of ozeki, the second-highest rank, in 2011 and held on to the ranking for 32 tournaments. What’s more, he stayed in the top division for 92 tourneys.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Kotoshogiku, whose given name is Kazuhiro Kikutsugi, nabbed the New Year Grand Sumo Tournament title, his only tourney victory, in January 2016.</span></p>
<p> </p>
<p> </p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id="gallery-2" class="gallery galleryid-56277 gallery-columns-3 gallery-size-thumbnail">
<dl class="gallery-item">
			<dt class="gallery-icon landscape">
				<a href="https://japan-forward.com/japan-mens-soccer-club-falls-2-0-to-mexico-in-the-second-friendly-in-austria-on-tuesday-010/"><noscript><IMG width="300" height="300" src="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-300x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px"></noscript>
<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail lazyload" alt="" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-010-300x300.jpg"></a>
			</dt>
</dl>
<dl class="gallery-item">
			<dt class="gallery-icon portrait">
				<a href="https://japan-forward.com/japan-mens-soccer-club-falls-2-0-to-mexico-in-the-second-friendly-in-austria-on-tuesday-001/"><noscript><IMG width="300" height="300" src="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-300x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px"></noscript>
<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail lazyload" alt="" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-001-300x300.jpg"></a>
			</dt>
</dl>
<dl class="gallery-item">
			<dt class="gallery-icon landscape">
				<a href="https://japan-forward.com/japan-mens-soccer-club-falls-2-0-to-mexico-in-the-second-friendly-in-austria-on-tuesday-005/"><noscript><IMG width="300" height="300" src="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-300x300.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px"></noscript>
<img width="300" height="300" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="attachment-thumbnail size-thumbnail lazyload" alt="" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/Japan-mens-soccer-club-falls-2-0-to-Mexico-in-the-second-friendly-in-Austria-on-Tuesday-005-300x300.jpg"></a>
			</dt>
</dl>
<br style="clear: both">
		</div>

<p><em>Japan entered the second half in a scoreless tie against Mexico on November 17. Mexico triumphed 2-0.</em></p>
<p> </p>
<div class="jf-content" id="jf-1508914680">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8676439269371289" data-ad-slot="2119156133" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<h2 style="text-align: left;"><b>Soccer</b></h2>
<h4 style="text-align: left;"><b>Mexico Outplays Japan in Friendly</b></h4>
<p> </p>
<p><span style="font-weight: 400;">In the Japan men’s national team’s second international friendly in five days in Graz, Austria, on Tuesday, November 17, manager Hajime Moriyasu’s squad lost 2-0 to Mexico.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The match was scoreless entering the second half.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Mexico, the world’s 11th-ranked team, received an offensive boost with goals from Raul Jimenez (63rd minute) and Hirving Lozano (68th) at Liebenauer Stadium.</span></p>
<p> </p>
<p><span style="font-weight: 400;">When it was over, Moriyasu reflected on Japan’s performance.</span></p>
<p> </p>
<p><span style="font-weight: 400;">“In order for us to compete at the world stage, we must construct a solid concept in both offense and defense, heighten the quality of our plays even while playing with high intensity, and polish our plays in the final third [of the match],” Moriyasu said. </span></p>
<p> </p>
<p><span style="font-weight: 400;">He added: “We did not enter the second half poorly, but our opponent came out with more intensity, forcing us to make mistakes, which allowed them to gain more momentum. … Although we were kept scoreless in this loss, our players fought courageously until the final whistle.”</span></p>
<p> </p>
<p><span style="font-weight: 400;">Japan, ranked 27th, defeated Panama 1-0 on a Takumi Minamino penalty kick on November 13 at the same venue.</span></p>
<p> </p>
<p> </p>
<div id="attachment_56211" style="width: 750px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56211" src="https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-998x1024.jpg" alt="" width="740" height="759" srcset="https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-998x1024.jpg 998w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-292x300.jpg 292w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-768x788.jpg 768w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-1320x1354.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-540x554.jpg 540w" sizes="(max-width: 740px) 100vw, 740px"></noscript>
<img class="size-large wp-image-56211 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="759" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-998x1024.jpg 998w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-292x300.jpg 292w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-768x788.jpg 768w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-1320x1354.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-540x554.jpg 540w" data-src="https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-mens-world-No.-4-Tomokazu-Harimoto-010-998x1024.jpg"><p class="wp-caption-text">Tomokazu Harimoto competes at the ITTF Finals in Zhengzhou, China, on November 19.</p>
</div>
<p> </p>
<h2><b>Table Tennis</b></h2>
<h4><b>Hashimoto, Ishikawa Fall in Opening Round at ITTF Finals</b></h4>
<p> </p>
<p><span style="font-weight: 400;">World No. 4 Tomokazu Harimoto was bounced from the International Table Tennis Federation Finals in the first round of men’s singles action on Thursday, November 19.</span></p>
<p> </p>
<p><span style="font-weight: 400;">South Korea’s Woo Jin Jang, who’s ranked No. 18, trailed 3-1 in the seven-game match before mounting a spirited comeback against his 17-year-old opponent in Zhengzhou, China and winning 6-11, 2-11, 11-7, 7-11, 12-10, 11-2, 11-5.</span></p>
<p> </p>
<div id="attachment_56221" style="width: 750px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56221" src="https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-1024x683.jpg" alt="" width="740" height="494" srcset="https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-1024x683.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-300x200.jpg 300w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-768x512.jpg 768w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-1320x880.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-540x360.jpg 540w" sizes="(max-width: 740px) 100vw, 740px"></noscript>
<img class="size-large wp-image-56221 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="494" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-1024x683.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-300x200.jpg 300w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-768x512.jpg 768w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-1320x880.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-540x360.jpg 540w" data-src="https://japan-forward.com/app/uploads/2020/11/ITTF-Finals-in-China-on-Thursday-womens-world-No.-9-Kasumi-Ishikawa-004-1024x683.jpg"><p class="wp-caption-text">Kasumi Ishikawa plays a shot at the ITTF Finals.</p>
</div>
<p> </p>
<p><span style="font-weight: 400;">On the same day, Kasumi Ishikawa, the world’s ninth-ranked women’s singles player, dropped an 11-8, 3-11, 11-9, 11-5, 11-5 decision to world No. 23 Hyo Won Suh of South Korea.</span></p>
<p> </p>
<p> </p>
<div id="attachment_56225" style="width: 750px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56225" src="https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-1024x838.jpg" alt="" width="740" height="606" srcset="https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-1024x838.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-300x245.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-768x628.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-1320x1080.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-540x442.jpg 540w" sizes="(max-width: 740px) 100vw, 740px"></noscript>
<img class="size-large wp-image-56225 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="606" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-1024x838.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-300x245.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-768x628.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-1320x1080.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-540x442.jpg 540w" data-src="https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-010-1024x838.jpg"><p class="wp-caption-text">Hideki Matsuyama swings his club at Augusta National Golf Club.</p>
</div>
<p> </p>
<h2 style="text-align: left;"><b>Golf</b></h2>
<h4><b>Matsuyama Finishes Tied for 13th at The Masters</b></h4>
<p> </p>
<p><span style="font-weight: 400;">PGA Tour veteran Hideki Matsuyama shot an 8-under 280 at The Masters, finishing tied with three others for 13th place on Sunday, November 15.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Matsuyama shot rounds of 68, 68, 72 and 72 in succession, while American Dustin Johnson won it with a record 20-under 268 in the 84th edition of the event at the 72-par Augusta National Golf Club.</span></p>
<p> </p>
<div id="attachment_56229" style="width: 750px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56229" src="https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-749x1024.jpg" alt="" width="740" height="1012" srcset="https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-749x1024.jpg 749w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-219x300.jpg 219w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-768x1051.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-1320x1806.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-540x739.jpg 540w" sizes="(max-width: 740px) 100vw, 740px"></noscript>
<img class="size-large wp-image-56229 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="1012" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-749x1024.jpg 749w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-219x300.jpg 219w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-768x1051.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-1320x1806.jpg 1320w, https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-540x739.jpg 540w" data-src="https://japan-forward.com/app/uploads/2020/11/Golf-Hideki-Matsuyama-was-tied-for-13th-at-The-Masters-003-749x1024.jpg"><p class="wp-caption-text">Hideki Matsuyama plays at The Masters in Augusta, Georgia.</p>
</div>
<p> </p>
<p><span style="font-weight: 400;">For the 36-year-old Johnson, his first Masters title came 35 days after he was diagnosed with COVID-19, <em>Golf Digest</em> reported.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Next year’s Masters is scheduled to return to its normal spot on the calendar, in April. This year’s event was postponed due to the global pandemic.</span></p>
<p> </p>
<p> </p>
<p><noscript><IMG class="alignnone size-large wp-image-56282" src="https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-767x1024.jpg" alt="" width="740" height="988" srcset="https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-767x1024.jpg 767w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-225x300.jpg 225w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-768x1025.jpg 768w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-540x721.jpg 540w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi.jpg 899w" sizes="(max-width: 740px) 100vw, 740px"></noscript><img class="alignnone size-large wp-image-56282 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="988" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-767x1024.jpg 767w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-225x300.jpg 225w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-768x1025.jpg 768w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-540x721.jpg 540w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi.jpg 899w" data-src="https://japan-forward.com/app/uploads/2020/11/vg2020-20201113-shiraishi-photo1586b-low-resolution-vi-767x1024.jpg"></p>
<p> </p>
<h2 style="text-align: left;"><b>Sailing</b></h2>
<h4><b>Kojiro Shiraishi Slips to 31st Place</b></h4>
<p> </p>
<p><span style="font-weight: 400;">Earlier in the week, sailor Kojiro Shiraishi was in 21st or 22nd place at various times in the Vendée Globe, an around-the-world solo race.</span></p>
<p> </p>
<p><span style="font-weight: 400;">By morning on Saturday, November 21, Shiraishi had fallen to next-to-last place (31st) in the epic journey. Thirty-three sailors began the journey on November 8 in Les Sables d’Olonne, France.</span></p>
<p> </p>
<p><span style="font-weight: 400;">As of 4 a.m. on November 21, he remained 2,268.5 nautical miles (4,201.26 kilometers) as the leader, Alex Thompson, set the pace heading toward the latitude of Rio de Janeiro, Brazil, on the previous day.</span></p>
<p> </p>
<p><noscript><IMG class="alignnone size-large wp-image-56283" src="https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-1024x576.jpg" alt="" width="740" height="416" srcset="https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-1024x576.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi.jpg 1200w" sizes="(max-width: 740px) 100vw, 740px"></noscript><img class="alignnone size-large wp-image-56283 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="740" height="416" sizes="(max-width: 740px) 100vw, 740px" data-srcset="https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-1024x576.jpg 1024w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-300x169.jpg 300w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-768x432.jpg 768w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-540x304.jpg 540w, https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi.jpg 1200w" data-src="https://japan-forward.com/app/uploads/2020/11/vg2020-20201119-shiraishi-photo2045b-low-resolution-vi-1024x576.jpg"></p>
<p> </p>
<p><span style="font-weight: 400;">With mechanical problems and strong winds affecting his ship, DMG MORI Global One Shiraishi worked on getting things back in order in recent days. As </span><a href="https://www.sailingscuttlebutt.com/2020/11/20/vendee-globe-rich-about-to-get-richer/"><span style="font-weight: 400;">sailingscuttlebutt.com </span></a><span style="font-weight: 400;">reported on November 20, “[Shiraishi] is back in the race with an operational mainsail on DMH MORI. Four days of repairs to a tear at the top of his sail and batten repairs are completed, even if the Asian skipper must sail with one reef from now on.  He was sailing directly west this afternoon away from the Cape Verde islands which might have provided additional refuge had he needed it.”   </span></p>
<p> </p>
<p><span style="font-weight: 400;">Watch Shiraishi work diligently to make repairs to his vessel </span><a href="https://www.youtube.com/watch?v=OncAOfdCCaU"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. </span></p>
<p> </p>
<p> </p>
<p><iframe src="https://www.youtube.com/embed/bASXX_gaEZA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p> </p>
<p><span style="font-weight: 400;">In a video posted on his racing team’s </span><a href="https://www.youtube.com/watch?v=bASXX_gaEZA"><span style="font-weight: 400;">YouTube channel</span></a><span style="font-weight: 400;"> on November 13, Shiraishi detailed the challenges of his journey:</span></p>
<p> </p>
<p><i><span style="font-weight: 400;">It’s November 11th. Last night was a horrible night. Boat was upwind with more than 45 knots of wind. That wasn’t the problem, the problem was the third mainsail third reef. There was a lot of water inside the mainsail and I couldn’t jibe. I had to empty 10 buckets full of sea water. The main sail was ragging on the coach roof. Maybe there is some damage.</span></i></p>
<p> </p>
<p><i><span style="font-weight: 400;">And the backstay went into the mainsail. So I eased the mainsail below the third reef. But the third reef didn’t hook. And I was able to hoist the mainsail to the second reef and it worked. So I reefed, took out the water [and] hooked the sail. And also a small thing broke on the blocks of the rudder jammer. And the water sensor keeps on putting false alarms when the boat shakes. So I took the alarm cable off the speaker…</span></i></p>
<p> </p>
<p><span style="font-weight: 400;">Indeed, Shiraishi faces major challenges to climb in the standings and finish the race in several weeks.</span></p>
<p> </p>
<p><i><span style="font-weight: 400;">RELATED STORY:<br>
</span></i><a href="https://japan-forward.com/odds-and-evens-kojiro-shiraishi-preparing-to-embark-on-epic-odyssey-in-vendee-globe/">[ODDS and EVENS] Kojiro Shiraishi Preparing to Embark on Epic Odyssey in Vendée Globe</a></p>
<p> </p>
<p> </p>
<div id="attachment_49652" style="width: 742px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-49652" src="https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-732x1024.jpg" alt="World No. 4 Naomi Osaka hits a forehand return." width="732" height="1024" srcset="https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-732x1024.jpg 732w, https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-540x755.jpg 540w, https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-214x300.jpg 214w, https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-768x1074.jpg 768w, https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-1320x1846.jpg 1320w" sizes="(max-width: 732px) 100vw, 732px"></noscript>
<img class="size-large wp-image-49652 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="World No. 4 Naomi Osaka hits a forehand return." width="732" height="1024" sizes="(max-width: 732px) 100vw, 732px" data-srcset="https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-732x1024.jpg 732w, https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-540x755.jpg 540w, https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-214x300.jpg 214w, https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-768x1074.jpg 768w, https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-1320x1846.jpg 1320w" data-src="https://japan-forward.com/app/uploads/2020/09/Tennis-U.S.-Open-Final-Naomi-Osaka-031-732x1024.jpg"><p class="wp-caption-text">Two-time U.S. Open champion Naomi Osaka</p>
</div>
<p> </p>
<h2 style="text-align: left;"><strong>Tennis</strong></h2>
<h4><b>Osaka Appears In New Beats By Dr. Dre Ad</b></h4>
<p> </p>
<p><span style="font-weight: 400;">Reigning U.S. Open women’s singles champion Naomi Osaka appears in a new advertisement campaign for Beats By Dr. Dre, which debuted on November 12.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Also featured in the “You Love Me” ad campaign are NASCAR driver Bubba Wallace and rapper Lil Baby. Solange Knowles, pop music superstar Beyoncé’s younger sister, created the score, while film director Melina Matsuokas (“Queen &amp; Slim”) guided the project, with narration from Tobe Nwigwe. </span></p>
<p> </p>
<p><span style="font-weight: 400;">The ad campaign celebrates Black joy and resilience. The 2-minute video is posted </span><a href="https://www.youtube.com/watch?v=h0rfCYy9jbI&amp;feature=emb_title"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.  </span></p>
<p> </p>
<p><span style="font-weight: 400;">Beats manufactures wireless headphones, speakers and related accessories.</span></p>
<p> </p>
<p><span style="font-weight: 400;">“I recently joined the Beats family because I am impressed by how the brand is taking a more vocal stance about issues important to my generation,” Osaka told </span><i><span style="font-weight: 400;">Variety</span></i><span style="font-weight: 400;">. “Partnering with such a talented group of Black creators to share this crucial message and celebrate our culture was an amazing opportunity.”</span></p>
<p> </p>
<p><i><span style="font-weight: 400;">RELATED COVERAGE:</span></i></p>
<p><a href="https://japan-forward.com/odds-and-evens-an-ode-to-naomi-osaka/"><i>[ODDS and EVENS] An Ode to Naomi Osaka</i></a><a href="https://japan-forward.com/tennis-naomi-osaka-captures-second-u-s-open-title/"><i><br>
</i></a><a href="https://japan-forward.com/tennis-naomi-osaka-captures-second-u-s-open-title/">TENNIS | Naomi Osaka Captures Second U.S. Open Title</a></p>
<p> </p>
<p> </p>
<div id="attachment_56280" style="width: 250px" class="wp-caption aligncenter">
<noscript><IMG class="size-full wp-image-56280" src="https://japan-forward.com/app/uploads/2020/11/Wally_Yonamine_1951_cropped.jpg" alt="" width="240" height="321" srcset="https://japan-forward.com/app/uploads/2020/11/Wally_Yonamine_1951_cropped.jpg 240w, https://japan-forward.com/app/uploads/2020/11/Wally_Yonamine_1951_cropped-224x300.jpg 224w" sizes="(max-width: 240px) 100vw, 240px"></noscript>
<img class="size-full wp-image-56280 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="240" height="321" sizes="(max-width: 240px) 100vw, 240px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Wally_Yonamine_1951_cropped.jpg 240w, https://japan-forward.com/app/uploads/2020/11/Wally_Yonamine_1951_cropped-224x300.jpg 224w" data-src="https://japan-forward.com/app/uploads/2020/11/Wally_Yonamine_1951_cropped.jpg"><p class="wp-caption-text">Wally Yonamine in 1951. Credit: PUBLIC DOMAIN</p>
</div>
<p><span style="font-weight: 400;"> </span></p>
<h2 style="text-align: left;"><b>Baseball</b></h2>
<h4><b>Yonamine Posthumously Inducted into Asian Hall of Fame</b></h4>
<p> </p>
<p><span style="font-weight: 400;">Former Yomiuri Giants player Wally Yonamine is among the Asian Hall of Fame’s Class of 2020 inductees.</span></p>
<p> </p>
<p><span style="font-weight: 400;">A virtual induction ceremony</span><a href="https://www.asianhalloffame.org/"><span style="font-weight: 400;"> was streamed online</span></a><span style="font-weight: 400;"> on Saturday, November 21.</span></p>
<p> </p>
<p><span style="font-weight: 400;">A <em>nissei</em> (second-generation Japanese American) born in Hawaii, Yonamine played for the Yomiuri Giants (1951–1960) and Chunichi Dragons (1961–1962), primarily as an outfielder, but also at first base. He was a seven-time Best Nine selection, a three-time Central League batting champion and an 11-time All-Star with the Giants. He was a part of four Japan Series title-winning teams during his time with the Tokyo-based club.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The first American to play in NPB after World War II, Yonamine had a lifetime batting average of .311 and rapped out 1,387 hits. He stole 163 bases, playing an aggressive brand of ball that influenced the game here. </span></p>
<p> </p>
<p><span style="font-weight: 400;">After his playing days, he served as a Giants coach, then managed the Chunichi Dragons from 1972-77. He died in 2011 at age 85 in Honolulu.</span></p>
<p> </p>
<p><span style="font-weight: 400;">Yonamine also played running back for the NFL’s San Francisco 49ers in 1947, but left the team before the 1948 season after fracturing his wrist in a baseball game during the offseason.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The Asian Hall of Fame is based in Seattle, Washington.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<div id="attachment_56281" style="width: 694px" class="wp-caption alignnone">
<noscript><IMG class="size-large wp-image-56281" src="https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-684x1024.jpg" alt="" width="684" height="1024" srcset="https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-684x1024.jpg 684w, https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-201x300.jpg 201w, https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-768x1149.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-540x808.jpg 540w, https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436.jpg 800w" sizes="(max-width: 684px) 100vw, 684px"></noscript>
<img class="size-large wp-image-56281 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="684" height="1024" sizes="(max-width: 684px) 100vw, 684px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-684x1024.jpg 684w, https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-201x300.jpg 201w, https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-768x1149.jpg 768w, https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-540x808.jpg 540w, https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436.jpg 800w" data-src="https://japan-forward.com/app/uploads/2020/11/Tetsuto_Yamada_2016-04-16_28291493436-684x1024.jpg"><p class="wp-caption-text">Swallows star Tetsuto Yamada. Credit: CC BY-SA 2.0</p>
</div>
<p><span style="font-weight: 400;"> </span></p>
<h4 style="text-align: left;"><b>Swallows Star OKs Seven-year Deal</b></h4>
<p> </p>
<p><span style="font-weight: 400;">Tokyo Yakult Swallows second baseman Tetsuto Yamada has signed a seven-year contract, it was announced on November 19.</span></p>
<p> </p>
<p><span style="font-weight: 400;">The 28-year-old Yamada, who made his NPB debut in 2012, was limited to 94 games this season and finished with a .254 batting average. He’s a .293 career hitter in 1,058 games.</span></p>
<p> </p>
<p><span style="font-weight: 400;">His contract is reportedly worth </span><span style="font-weight: 400;">¥</span><span style="font-weight: 400;">3.5 billion JPY ($33.7 million USD) over seven years plus bonuses. </span></p>
<p> </p>
<p style="padding-left: 30px;"><i><span style="font-weight: 400;">Editor’s note: Interested in submitting a news item for possible inclusion in the Japan Sports Notebook? Send an email with relevant information to </span></i><a href="m&#97;&#x69;&#x6c;&#x74;o&#58;&#x65;&#x2e;&#x6f;d&#101;&#x76;&#x65;&#x6e;&#64;&#106;&#x61;&#x70;&#x61;n&#45;&#x66;&#x6f;&#x72;w&#97;&#x72;&#x64;&#x2e;c&#111;&#x6d;"><i><span style="font-weight: 400;">&#x65;&#46;&#x6f;&#100;e&#x76;&#101;n&#x40;j&#x61;&#x70;a&#x6e;&#45;f&#x6f;r&#x77;&#x61;r&#x64;&#46;c&#x6f;m</span></i></a><i><span style="font-weight: 400;">, or </span></i><a href="http://japan-forward.com/contact-us/"><i><span style="font-weight: 400;">JAPAN Forward’s comment’s page</span></i></a><i><span style="font-weight: 400;">  or </span></i><a href="https://www.facebook.com/japanforward"><i><span style="font-weight: 400;">Facebook page</span></i></a><i><span style="font-weight: 400;"> and look for future editions of Japan Sports Notebook on our website.</span></i></p>
<p> </p>
<p><i><span style="font-weight: 400;">Follow Ed on JAPAN Forward’s </span></i><a href="https://japan-forward.com/?s=Japan+Sports+Notebook"><i><span style="font-weight: 400;">[Japan Sports Notebook]</span></i><span style="font-weight: 400;"> here</span></a><i><span style="font-weight: 400;"> on Sundays,  in </span></i><a href="https://japan-forward.com/?s=odds+and+evens"><i><span style="font-weight: 400;">[Odds and Evens]</span></i><span style="font-weight: 400;"> here</span></a><i><span style="font-weight: 400;"> during the week, and Twitter </span></i><a href="https://twitter.com/itsjapanforward?lang=en"><i><span style="font-weight: 400;">＠itsjapanforward.</span></i></a></p>
<p> </p>
<p> </p>
<p><span style="font-weight: 400;">  

    
  <div id="mailpoet_form_3" class="mailpoet_form mailpoet_form_shortcode">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit input {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_3 .mailpoet_validate_error { color: #b94a48; }</style>
    <form target="_self" method="post" action="https://japan-forward.com/wp/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
      <input type="hidden" name="data[form_id]" value="3">
      <input type="hidden" name="token" value="f17d9fcc9e">
      <input type="hidden" name="api_version" value="v1">
      <input type="hidden" name="endpoint" value="subscribers">
      <input type="hidden" name="mailpoet_method" value="subscribe">

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph">Subscribe to Ed Odeven's weekly sports newsletter.</p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">First name <span class="mailpoet_required">*</span></label><input type="text" class="mailpoet_text" name="data[form_field_Zmlyc3RfbmFtZQ==]" title="First name" value="" data-parsley-required="true" data-parsley-required-message="This field is required."></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Last name <span class="mailpoet_required">*</span></label><input type="text" class="mailpoet_text" name="data[form_field_bGFzdF9uYW1l]" title="Last name" value="" data-parsley-required="true" data-parsley-required-message="This field is required."></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."></p>
<p class="mailpoet_paragraph"><label class="mailpoet_segment_label">Select:</label><label class="mailpoet_checkbox_label"><input type="checkbox" class="mailpoet_checkbox" name="data[form_field_c2VnbWVudHM=][]" value="10" checked data-parsley-required="true" data-parsley-group="segments" data-parsley-errors-container=".mailpoet_error_segments" data-parsley-required-message="Please select a list"> Sports News with Ed Odeven</label><span class="mailpoet_error_segments"></span></p>
<div class="mailpoet_recaptcha" data-sitekey="6Lc_f0wUAAAAAIe5Ps94jqyuY3ta3qzBVJs3BHU5">
          <div class="mailpoet_recaptcha_container"></div>
          <noscript>
            <div>
              <div style="width: 302px; height: 422px; position: relative;">
                <div style="width: 302px; height: 422px; position: absolute;">
                  <iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc_f0wUAAAAAIe5Ps94jqyuY3ta3qzBVJs3BHU5" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
                  </iframe>
                </div>
              </div>
              <div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
                <textarea id="g-recaptcha-response" name="data[recaptcha]" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
                </textarea>
              </div>
            </div>
          </noscript>
          <input class="mailpoet_recaptcha_field" type="hidden" name="recaptcha">
        </div>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!"></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success" style="display:none;">Thanks for signing up! Check your inbox or spam folder to confirm your subscription.</p>
        <p class="mailpoet_validate_error" style="display:none;">        </p>
      </div>
    </form>
  </div>
  
&lt;/div&gt;</span></p>
<p><span style="font-weight: 400;">put it in the ‘text’ view during the editing.</span><span style="font-weight: 400;"> (edited) </span></p>
<p> </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="jf-after-content" id="jf-842116965">
<!-- outbrain ad -->
<div class="OUTBRAIN" data-src="http://japan-forward.com/rika-kihira-japanese-prodigy-wins-figure-skating-grand-prix-final-in-debut-season/" data-widget-id="AR_1"></div>

<div class="OUTBRAIN" data-src="http://japan-forward.com/rika-kihira-japanese-prodigy-wins-figure-skating-grand-prix-final-in-debut-season/" data-widget-id="AR_2"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- outbrain ad -->
</div>
<div class="jf-bottom-article" id="jf-1141373408">
<div style="clear: both; " id="jf-340640982">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8676439269371289" data-ad-slot="5387448775" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<div style="text-align: center; " id="jf-1905440881">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8676439269371289" data-ad-slot="2484037581" data-ad-format="autorelaxed"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<div style="margin-top: 1px; margin-right: 1px; margin-bottom: 1px; margin-left: 1px; " id="jf-269932295">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8676439269371289" data-ad-slot="8593334457" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
</div>
<div class="jf-after-content_2" style="margin-top: 1px; margin-right: 1px; margin-bottom: 1px; margin-left: 1px; " id="jf-355848918">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8676439269371289" data-ad-slot="8593334457" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<div class="jf-media-bottom" id="jf-1097572540"><div style="margin-top: 1px; margin-right: 1px; margin-bottom: 1px; margin-left: 1px; " id="jf-1299901649">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8676439269371289" data-ad-slot="8593334457" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>

<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_56277&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/japan-forward.com\/japan-sports-notebook-saga-ballooners-on-the-rise\/&quot;,&quot;postId&quot;:56277,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/japan-forward.com\/wp\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-023\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-023\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/&amp;t=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise ', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise  &amp;url=https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/&amp;media=https://japan-forward.com/app/uploads/2020/11/photo_918598-resized-e1606025913506-590x354.jpg&amp;description=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise ', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[JAPAN SPORTS NOTEBOOK] Saga Ballooners on the Rise &amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/japan-sports-notebook-saga-ballooners-on-the-rise/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://japan-forward.com/tag/2019-fiba-world-cup/" rel="tag">2019 FIBA World Cup</a><a href="https://japan-forward.com/tag/alex-thomson/" rel="tag">Alex Thomson</a><a href="https://japan-forward.com/tag/asian-hall-of-fame/" rel="tag">Asian Hall of Fame</a><a href="https://japan-forward.com/tag/b-league/" rel="tag">b.league</a><a href="https://japan-forward.com/tag/baseball/" rel="tag">baseball</a><a href="https://japan-forward.com/tag/basketball/" rel="tag">basketball</a><a href="https://japan-forward.com/tag/beats-by-dr-dre/" rel="tag">Beats By Dr. Dre</a><a href="https://japan-forward.com/tag/bubba-wallace/" rel="tag">Bubba Wallace</a><a href="https://japan-forward.com/tag/dustin-johnson/" rel="tag">Dustin Johnson</a><a href="https://japan-forward.com/tag/ed-odeven/" rel="tag">Ed Odeven</a><a href="https://japan-forward.com/tag/golf/" rel="tag">golf</a><a href="https://japan-forward.com/tag/hajime-moriyasu/" rel="tag">Hajime Moriyasu</a><a href="https://japan-forward.com/tag/hideki-matsuyama/" rel="tag">Hideki Matsuyama</a><a href="https://japan-forward.com/tag/hirving-lozano/" rel="tag">Hirving Lozano</a><a href="https://japan-forward.com/tag/international-table-tennis-federation-finals/" rel="tag">International Table Tennis Federation Finals</a><a href="https://japan-forward.com/tag/japan-sports-notebook/" rel="tag">JAPAN SPORTS NOTEBOOK</a><a href="https://japan-forward.com/tag/kasumi-ishikawa/" rel="tag">Kasumi Ishikawa</a><a href="https://japan-forward.com/tag/kenny-lawson/" rel="tag">Kenny Lawson</a><a href="https://japan-forward.com/tag/kojiro-shiraishi/" rel="tag">Kojiro Shiraishi</a><a href="https://japan-forward.com/tag/kotoshogiku/" rel="tag">Kotoshogiku</a><a href="https://japan-forward.com/tag/lil-baby/" rel="tag">Lil Baby</a><a href="https://japan-forward.com/tag/luis-guil/" rel="tag">Luis Guil</a><a href="https://japan-forward.com/tag/marcos-mata/" rel="tag">Marcos Mata</a><a href="https://japan-forward.com/tag/melina-matsuokas/" rel="tag">Melina Matsuokas</a><a href="https://japan-forward.com/tag/mexico/" rel="tag">Mexico</a><a href="https://japan-forward.com/tag/naomi-osaka/" rel="tag">Naomi Osaka</a><a href="https://japan-forward.com/tag/raul-jimenez/" rel="tag">Raul Jimenez</a><a href="https://japan-forward.com/tag/reon-shibuta/" rel="tag">Reon Shibuta</a><a href="https://japan-forward.com/tag/reynaldo-garcia/" rel="tag">Reynaldo Garcia</a><a href="https://japan-forward.com/tag/saga-ballooners/" rel="tag">Saga Ballooners</a><a href="https://japan-forward.com/tag/sailing/" rel="tag">sailing</a><a href="https://japan-forward.com/tag/soccer/" rel="tag">soccer</a><a href="https://japan-forward.com/tag/solange-knowles/" rel="tag">Solange Knowles</a><a href="https://japan-forward.com/tag/spain/" rel="tag">spain</a><a href="https://japan-forward.com/tag/sumo/" rel="tag">Sumo</a><a href="https://japan-forward.com/tag/teppei-takehara/" rel="tag">Teppei Takehara</a><a href="https://japan-forward.com/tag/tetsuto-yamada/" rel="tag">Tetsuto Yamada</a><a href="https://japan-forward.com/tag/the-masters/" rel="tag">The Masters</a><a href="https://japan-forward.com/tag/tobe-nwigwe/" rel="tag">Tobe Nwigwe</a><a href="https://japan-forward.com/tag/tokyo-yakult-swallows/" rel="tag">Tokyo Yakult Swallows</a><a href="https://japan-forward.com/tag/tomokazu-harimoto/" rel="tag">Tomokazu Harimoto</a><a href="https://japan-forward.com/tag/vendee-globe/" rel="tag">Vendée Globe</a><a href="https://japan-forward.com/tag/wally-yonamine/" rel="tag">Wally Yonamine</a><a href="https://japan-forward.com/tag/yomiuri-giants/" rel="tag">Yomiuri Giants</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img src="https://japan-forward.com/app/uploads/2020/05/ed-odeven-japan-forward-100x100.jpg" width="60" height="60" alt="Ed Odeven" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://japan-forward.com/author/ed-odeven/" title="Posts by Ed Odeven" rel="author">Ed Odeven</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																													<a href="https://m.facebook.com/Ed-Odeven-Reporting-622578864548599/?ref=bookmarks" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																													<a href="https://twitter.com/ed_odeven" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																					<a href="https://instagram.com/readytowritenow" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																																																											</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Ed Odeven is a longtime sports journalist who previously worked for The Japan Times as its chief basketball reporter for nearly 14 years. He also covered a wide range of other sports for the newspaper, including at the 2008 Beijing Olympics and 2012 London Games. A graduate of Arizona State University, Odeven worked for several newspapers in the Grand Canyon State before moving to Japan. He has freelanced for dozens of media outlets around the world.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://japan-forward.com/app/uploads/2020/11/japan_forward_logo-box-top.png"/>
																	<meta itemprop="url" content="https://japan-forward.com/app/uploads/2020/11/japan_forward_logo-box-top.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="JAPAN Forward">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://japan-forward.com/odds-and-evens-hawks-giants-renew-rivalry-in-japan-series/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-400x240.jpg">

									
<noscript><IMG width="80" height="80" src="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript>
<img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/merge_from_ofoct-3-e1605628071606-80x80.jpg">

																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[ODDS and EVENS] Hawks, Giants Renew Rivalry in Japan Series</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-400x240.jpg">

									
<noscript><IMG width="80" height="80" src="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript>
<img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/japan-sports-notebook-top-league-to-open-2021-season-at-new-national-stadium-80x80.jpg">

																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[JAPAN SPORTS NOTEBOOK] Top League to Open 2021 Season at New National Stadium</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/corona-ni-makeruna-kohei-uchimura-exudes-joy-organizers-relief-as-gymnastics-meet-passes-important-test/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-400x240.jpg">

									
<noscript><IMG width="80" height="80" src="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript>
<img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/International-Gymnastics-in-Tokyo-before-Tokyo-Olympics-021-e1605262918874-80x80.jpg">

																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[Corona ni Makeruna] King Kohei Joyful, Organizers Relieved as Meet Passes Important Test</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/baseball-yu-darvish-kenta-maeda-are-runners-up-for-cy-young-award/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-400x240.jpg">

									
<noscript><IMG width="80" height="80" src="https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript>
<img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/Darvish-and-Maeda-e1605192154140-80x80.jpg">

																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>BASEBALL | Yu Darvish, Kenta Maeda Are Runners-Up for Cy Young Award</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/basketball-thirdy-ravenas-b-league-debut-attracts-big-attention-in-philippines/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									
<noscript><IMG width="400" height="240" src="https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript>
<img width="400" height="240" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-reg-img wp-post-image lazyload" alt="" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-400x240.jpg 400w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-1000x600.jpg 1000w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-590x354.jpg 590w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-400x240.jpg">

									
<noscript><IMG width="80" height="80" src="https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-120x120.jpg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript>
<img width="80" height="80" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mvp-mob-img wp-post-image lazyload" alt="" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-80x80.jpg 80w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-300x300.jpg 300w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-150x150.jpg 150w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-160x160.jpg 160w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-100x100.jpg 100w, https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-120x120.jpg 120w" data-src="https://japan-forward.com/app/uploads/2020/11/photo_915359-resized-80x80.jpg">

																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>BASKETBALL | Thirdy Ravena’s B. League Debut Attracts Big Attention in Philippines</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click-56277 mvp-com-but-56277">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-56277 mvp-com-click-main">
						<p>
			You must be logged in to post a comment			<a href="https://japan-forward.com/wp/wp-login.php?redirect_to=https%3A%2F%2Fjapan-forward.com%2Fjapan-sports-notebook-saga-ballooners-on-the-rise%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/japan-sports-notebook-saga-ballooners-on-the-rise/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://japan-forward.com/jplogin0211/?redirect_to=https%3A%2F%2Fjapan-forward.com%2Fjapan-sports-notebook-saga-ballooners-on-the-rise%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-56277").on("click", function(){
  	    $(".mvp-com-click-id-56277").show();
	    $(".mvp-disqus-thread-56277").show();
  	    $(".mvp-com-but-56277").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
			<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/pursuit-of-clean-oceans-driven-by-locals-in-ishikawa/" target="_blank" onclick="ga('send','event','banner','click','oceanwaste-sidebar-4');">
<img src="https://japan-forward.com/app/uploads/2020/09/saving-shores-from-ocean-waste-banner-side-2.jpg" alt="Pursuit of Clean Oceans Driven by Locals in Ishikawa" width="100%"  onload="ga('send','event','banner','impression','oceanwaste-sidebar-4');" ></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities/" target="_blank" onclick="ga('send','event','banner','click',Tokyo-metro-WFH-sidebar');">
<img src="https://japan-forward.com/app/uploads/2020/11/4_1-Side_B.jpg" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%"  onload="ga('send','event','banner','impression','Tokyo-metro-WFH-sidebar');" ></div></section><section class="mvp-side-widget jf-widget"><a href="https://featured.japan-forward.com/whalingtoday/" target="_blank" onclick="ga('send','event','banner','click','whaling-today');">
<img src="https://japan-forward.com/app/uploads/2020/11/whaling-today-ukiyoe_2.jpg" alt="Whaling Today" width="336px" onload="ga('send','event','banner','impression','whaling-today');" ></section><section class="mvp-side-widget jf-widget"><div style="text-align: center; " id="jf-516904634"><a href="https://grapee.jp/en/" target="_blank" onclick="ga('send','event','banner','click','grape_japan');">
<img src="https://japan-forward.com/app/uploads/2020/11/grape.jpg" alt="grape Japan" width="336px" onload="ga('send','event','banner','impression','grape_japan');" ></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://japan-forward.com/"><img src="https://japan-forward.com/app/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/japanforward" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/itsjapanforward" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/japanforward" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/japan-forward" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/company/japan-forward/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://japan-forward.com/subscribe-to-japan-forwards-mail-service/">Email Subscription</a></li>
<li id="menu-item-53710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53710"><a href="https://japan-forward.com/subscribe-to-podcast/">Subscribe to Podcast</a></li>
<li id="menu-item-20431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20431"><a href="https://japan-forward.com/about-japan-forward/">About JAPAN Forward</a></li>
<li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="https://japan-forward.com/message-from-editor-in-chief/">Message from Editor in Chief</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://japan-forward.com/contact-us/">Contact us</a></li>
<li id="menu-item-10575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10575"><a href="https://japan-forward.com/writers/">Writers</a></li>
<li id="menu-item-10576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10576"><a href="https://japan-forward.com/jobs/">Jobs</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 JAPAN Forward.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":true,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='mailpoet_public-css'  href='https://japan-forward.com/app/plugins/mailpoet/assets/css/public.cae357df.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/japan-forward.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/japan-forward.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b34a40b13c0cc2a06693cecd17ae1806","fragment_name":"wc_fragments_b34a40b13c0cc2a06693cecd17ae1806","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://japan-forward.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/zox-alp//scripts/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/zox-alp//scripts/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"0882e8ecf5","ajax_url":"https:\/\/japan-forward.com\/wp\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"106bee4c92","ajax_url":"https:\/\/japan-forward.com\/wp\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"556e49b881","ajax_url":"https:\/\/japan-forward.com\/wp\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"bc03a7f25d","ajax_url":"https:\/\/japan-forward.com\/wp\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://japan-forward.com/app/themes/zox-news/js/mvpcustom.js'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://japan-forward.com/app/themes/zox-news/js/scripts.js'></script>
<script type='text/javascript' src='https://japan-forward.com/app/themes/zox-news/js/retina.js'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://japan-forward.com/app/themes/zox-news/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://japan-forward.com/app/themes/zox-news/js/alp.js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/lazy-loading-responsive-images/js/lazysizes.min.js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/mailpoet/assets/js/vendor.e6d02f27.js?ver=3.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/japan-forward.com\/wp\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/app/plugins/mailpoet/assets/js/public.e7370e60.js?ver=3.7.2'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=reCaptchaCallback&#038;render=explicit'></script>
</body>
</html>