<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://japan-forward.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg" />
		<meta name="twitter:image" content="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg" />
	<meta property="og:url" content="https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/" />
<meta property="og:title" content="[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame" />
<meta property="og:description" content="The Okawa Elementary School had a disaster protocol, but the instructions in case of a tsunami were unhelpfully vague. It led to the biggest loss of life of any school on that day. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/">
<meta name="twitter:title" content="[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame">
<meta name="twitter:description" content="The Okawa Elementary School had a disaster protocol, but the instructions in case of a tsunami were unhelpfully vague. It led to the biggest loss of life of any school on that day. ">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-88762595-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-88762595-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK56S3N');</script>
<!-- End Google Tag Manager -->
<title>[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame | JAPAN Forward</title>

<!-- All In One SEO Pack 3.7.1[2858,2987] -->
<meta name="description"  content="The Okawa Elementary School had a disaster protocol, but the instructions in case of a tsunami were unhelpfully vague. It led to the biggest loss of life of any school on that day." />

<meta name="keywords"  content="3.11 earthquake: rebuilding,arielle busetto,okawa elementary school,tsunami,earthquake,nuclear disaster,march 11,ishinomaki,noriyuki suzuki,olympic torch relay,tokyo olympics,disaster planning,,remembering 3/11,special reports" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://japan-forward.com/#organization","url":"https://japan-forward.com/","name":"JAPAN Forward","sameAs":["https://www.facebook.com/japanforward/","https://twitter.com/itsjapanforward/","https://instagram.com/japanforward/","https://www.youtube.com/japan-forward"],"logo":{"@type":"ImageObject","@id":"https://japan-forward.com/#logo","url":"https://japan-forward.com/wp-content/uploads/2019/05/logo_square.jpg","caption":""},"image":{"@id":"https://japan-forward.com/#logo"}},{"@type":"WebSite","@id":"https://japan-forward.com/#website","url":"https://japan-forward.com/","name":"JAPAN Forward","publisher":{"@id":"https://japan-forward.com/#organization"}},{"@type":"WebPage","@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#webpage","url":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/","inLanguage":"en-US","name":"[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame","isPartOf":{"@id":"https://japan-forward.com/#website"},"breadcrumb":{"@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#breadcrumblist"},"description":"The Okawa Elementary School had a disaster protocol, but the instructions in case of a tsunami were unhelpfully vague. It led to the biggest loss of life of any school on that day.","image":{"@type":"ImageObject","@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#primaryimage","url":"https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg","width":800,"height":450},"primaryImageOfPage":{"@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#primaryimage"},"datePublished":"2021-03-11T04:41:07+09:00","dateModified":"2021-03-10T13:44:26+09:00"},{"@type":"Article","@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#article","isPartOf":{"@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#webpage"},"author":{"@id":"https://japan-forward.com/author/arielle-b/#author"},"headline":"[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame","datePublished":"2021-03-11T04:41:07+09:00","dateModified":"2021-03-10T13:44:26+09:00","commentCount":0,"mainEntityOfPage":{"@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#webpage"},"publisher":{"@id":"https://japan-forward.com/#organization"},"articleSection":"Remembering 3/11, Special Reports, 3.11 Earthquake: Rebuilding, arielle busetto, disaster planning, earthquake, Ishinomaki, March 11, Noriyuki Suzuki, nuclear disaster, Okawa Elementary School, Olympic torch relay, Tokyo Olympics, tsunami, arielle.b","image":{"@type":"ImageObject","@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#primaryimage","url":"https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg","width":800,"height":450}},{"@type":"Person","@id":"https://japan-forward.com/author/arielle-b/#author","name":"Arielle Busetto","sameAs":[],"image":{"@type":"ImageObject","@id":"https://japan-forward.com/#personlogo","url":"https://japan-forward.com/wp-content/uploads/2018/09/Japan-Forward-Profile-Pic-1.jpg","width":96,"height":96,"caption":"Arielle Busetto"}},{"@type":"BreadcrumbList","@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://japan-forward.com/","url":"https://japan-forward.com/","name":"JAPAN Forward - REAL ISSUES, REAL VOICES, REAL JAPAN. "}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/","url":"https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/","name":"[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame"}}]}]}</script>
<link rel="canonical" href="https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame | JAPAN Forward" />
<meta property="og:description" content="The Okawa Elementary School had a disaster protocol, but the instructions in case of a tsunami were unhelpfully vague. It led to the biggest loss of life of any school on that day." />
<meta property="og:url" content="https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/" />
<meta property="og:site_name" content="JAPAN Forward" />
<meta property="og:image" content="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg" />
<meta property="fb:admins" content="1182128755219778" />
<meta property="fb:app_id" content="177741436087957" />
<meta property="article:tag" content="3.11 earthquake: rebuilding" />
<meta property="article:tag" content="arielle busetto" />
<meta property="article:tag" content="okawa elementary school" />
<meta property="article:tag" content="tsunami" />
<meta property="article:tag" content="earthquake" />
<meta property="article:tag" content="nuclear disaster" />
<meta property="article:tag" content="march 11" />
<meta property="article:tag" content="ishinomaki" />
<meta property="article:tag" content="noriyuki suzuki" />
<meta property="article:tag" content="olympic torch relay" />
<meta property="article:tag" content="tokyo olympics" />
<meta property="article:tag" content="disaster planning" />
<meta property="article:tag" content="" />
<meta property="article:tag" content="remembering 3/11" />
<meta property="article:tag" content="special reports" />
<meta property="article:published_time" content="2021-03-11T04:41:07Z" />
<meta property="article:modified_time" content="2021-03-10T13:44:26Z" />
<meta property="og:image:secure_url" content="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@itsjapanforward" />
<meta name="twitter:domain" content="https://japan-forward.com/" />
<meta name="twitter:title" content="[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame | JAPAN Forward" />
<meta name="twitter:description" content="The Okawa Elementary School had a disaster protocol, but the instructions in case of a tsunami were unhelpfully vague. It led to the biggest loss of life of any school on that day." />
<meta name="twitter:image" content="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/japan-forward.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c693969a4df1a93d13b416bd3528e629"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- japan-forward.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://japan-forward.com/wp-includes/css/dist/block-library/style.min.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://japan-forward.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='https://japan-forward.com/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://japan-forward.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.6.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #d12d26;
					fill: #d12d26;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #e0605b;
					fill: #e0605b;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #7a7a7a !important;
					fill: #7a7a7a !important;
				}
			
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://japan-forward.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://japan-forward.com/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsisac-public-style-css'  href='https://japan-forward.com/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://japan-forward.com/wp-includes/css/dashicons.min.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://japan-forward.com/wp-content/themes/zox-news/style.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://japan-forward.com/wp-content/themes/zox-news-japanforward/style.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://japan-forward.com/wp-content/themes/zox-news-japanforward/style.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://japan-forward.com/wp-content/themes/zox-news/css/reset.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://japan-forward.com/wp-content/themes/zox-news-japanforward/font-awesome/css/font-awesome.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://japan-forward.com/wp-content/themes/zox-news/css/media-queries.css?ver=c693969a4df1a93d13b416bd3528e629' type='text/css' media='all' />
<link rel='stylesheet' id='aurora-heatmap-css'  href='https://japan-forward.com/wp-content/plugins/aurora-heatmap/style.css?ver=1.4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/aurora-heatmap/js/mobile-detect.min.js?ver=c693969a4df1a93d13b416bd3528e629' id='mobile-detect-js'></script>
<script type='text/javascript' id='aurora-heatmap-reporter-js-extra'>
/* <![CDATA[ */
var aurora_heatmap_reporter = {"ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"aurora_heatmap","interval":"10","stacks":"10","reports":"click_pc,click_mobile","debug":"0","ajax_delay_time":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/aurora-heatmap/js/reporter.js?ver=1.4.9' id='aurora-heatmap-reporter-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://japan-forward.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://japan-forward.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Take a Walk on the Beach of Life’s Fortunes in the Latest Online Rakugo with Shiraku Tatekawa' href='https://japan-forward.com/take-a-walk-on-the-beach-of-lifes-fortunes-in-the-latest-online-rakugo-with-shiraku-tatekawa/' />

<link rel='shortlink' href='https://japan-forward.com/?p=65266' />
<link rel="alternate" type="application/json+oembed" href="https://japan-forward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapan-forward.com%2F3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://japan-forward.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjapan-forward.com%2F3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame%2F&#038;format=xml" />
<style>:root {
			--lazy-loader-animation-duration: 300ms;
		}
		  
		.lazyload {
	display: block;
}

.lazyload,
        .lazyloading {
			opacity: 0;
		}


		.lazyloaded {
			opacity: 1;
			transition: opacity 300ms;
			transition: opacity var(--lazy-loader-animation-duration);
		}</style><noscript><style>.lazyload { display: none; } .lazyload[class*="lazy-loader-background-element-"] { display: block; opacity: 1; }</style></noscript><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <script type="text/javascript">
        var ajaxurl = 'https://japan-forward.com/wp-admin/admin-ajax.php';
    </script>
            <style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>
        <style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-contact-form-7 {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-contact-form-7 input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-contact-form-7 label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/amp/"><script data-ad-client="ca-pub-8676439269371289" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
a.pages-btn{
background:#e40012;
color:#fff !important;
padding:10px 20px;
border-radius:4px;
display:block;
text-align:center;
max-width:400px;
margin:auto;
}
.gallery-caption {
display: -webkit-box;
-webkit-line-clamp: 10;
-webkit-box-orient: vertical;
overflow: hidden; 
}
@media screen and (max-width: 767px){
.gallery-caption {
-webkit-line-clamp: 3;
}
}
span.wpcf7-list-item { display: block; font-weight: normal }
.wpcf7
{
font-weight: bold;
}
.boxfeature { 
padding:5px 6px;
color:#000;
background-color:#efefef;
border:5px solid #b3d9ee
}



		</style>
		</head>
<body class="post-template-default single single-post postid-65266 single-format-standard theme-zox-news theiaPostSlider_body woocommerce-no-js aa-prefix-jf-">
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK56S3N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://japan-forward.com/"><img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-all-container"><ul id="menu-fly-out-all" class="menu"><li id="menu-item-57784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57784"><a href="https://japan-forward.com/about-japan-forward-jp/supporter/">会員について</a></li>
<li id="menu-item-58207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58207"><a href="https://japan-forward.com/japanese/">日本語記事</a></li>
<li id="menu-item-54281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54281"><a href="https://japan-forward.com/my-account/">My account</a></li>
<li id="menu-item-54330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54330"><a href="https://japan-forward.com/tag/editors-pick/">Editor&#8217;s Pick</a></li>
<li id="menu-item-54266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54266"><a href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a></li>
<li id="menu-item-54269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54269"><a href="https://japan-forward.com/category/economy-tech/">Economy &amp; Tech</a></li>
<li id="menu-item-54265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54265"><a href="https://japan-forward.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-54612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54612"><a href="https://japan-forward.com/tag/rakugo/">Rakugo</a></li>
	<li id="menu-item-54285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54285"><a href="https://japan-forward.com/category/travel/food/">Food</a></li>
	<li id="menu-item-54274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54274"><a href="https://japan-forward.com/category/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-54267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54267"><a href="https://japan-forward.com/category/special-report/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-54268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54268"><a href="https://japan-forward.com/category/coronavirus-news-alert/">Coronavirus</a></li>
	<li id="menu-item-54276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54276"><a href="https://japan-forward.com/category/special-report/mythbusters/">Mythbusters</a></li>
	<li id="menu-item-54275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54275"><a href="https://japan-forward.com/category/culture/japanese-sword-column/">The Japanese Sword Column</a></li>
	<li id="menu-item-54277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54277"><a href="https://japan-forward.com/category/culture/soul-of-japan/">Soul of Japan</a></li>
	<li id="menu-item-54272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54272"><a href="https://japan-forward.com/category/special-report/north-korean-abduction/">Abducted: The Japanese Kidnapped by North Korea</a></li>
</ul>
</li>
<li id="menu-item-54270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54270"><a href="https://japan-forward.com/category/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-54273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54273"><a href="https://japan-forward.com/category/blog/hidden-wonders/">Hidden Wonders</a></li>
</ul>
</li>
<li id="menu-item-54271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54271"><a href="https://japan-forward.com/category/sports/">Sports</a></li>
<li id="menu-item-54279" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-54279"><a href="https://japan-forward.com/product/product-category/contribute/">Contribute</a></li>
<li id="menu-item-54280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54280"><a href="https://japan-forward.com/subscribe-to-podcast/">Subscribe to Podcast</a></li>
<li id="menu-item-54441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54441"><a href="https://japan-forward.com/jplogin0211">Log in</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/japanforward" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://www.twitter.com/itsjapanforward" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/japanforward" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/japan-forward" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company/japan-forward/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://japan-forward.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<div align="center"><span class="mvp-ad-label">Advertisement</span></div>

<script type="text/javascript">
var loadIMG = [
"https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-hero-2.jpg' alt=\"Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities\" width=\"100%\" onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-2'});\"",
"https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-hero-3.jpg' alt=\"Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities\" width=\"100%\"  onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});\"",
"https://japan-forward.com/wp-content/uploads/2021/03/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world-hero.jpg' alt=\"[3.11 Earthquake: Rebuilding] 10 Years Later: Tohoku’s Recovery and Resilience Together with the World\" width=\"100%\"  onload=\"gtag('event', 'impression', {'event_category': 'banner','event_label': '3-11-mofa-hero'});\"",
];


var loadURL = [
"https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities' target=\"_blank\" onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-2'});\"",
"https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities' target=\"_blank\"  onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});\"",
"https://japan-forward.com/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world' target=\"_blank\"  onclick=\"gtag('event', 'click', {'event_category': 'banner','event_label': '3-11-mofa-hero'});\"",
];

//var clickCount = [
// "gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-2'});",
// "gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});", 
//];

//var impCount = [
// "gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-2'});",
// "gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});",
//];

var rnd = Math.floor(Math.random()*loadIMG.length);
 document.write("<a href='"+loadURL[rnd]+"'>");
 document.write("<img src='"+loadIMG[rnd]+"'>");

</script>
<noscript>

<a href="https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});">
<img src="https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-hero-3.jpg" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-hero-3'});"></a></div>
</noscript>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/japanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://www.twitter.com/itsjapanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/japanforward" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/japan-forward" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://japan-forward.com/"><img itemprop="logo" src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://japan-forward.com/"><img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">JAPAN Forward</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://japan-forward.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-2020-top-menu-container"><ul id="menu-2020-top-menu" class="menu"><li id="menu-item-54257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54257"><a href="https://japan-forward.com/category/politics-security/">Politics &amp; Security</a></li>
<li id="menu-item-54329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54329"><a href="https://japan-forward.com/tag/editors-pick/">Editor&#8217;s Pick</a></li>
<li id="menu-item-54263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54263"><a href="https://japan-forward.com/category/coronavirus-news-alert/">Coronavirus</a></li>
<li id="menu-item-54261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54261"><a href="https://japan-forward.com/category/economy-tech/">Economy &amp; Tech</a></li>
<li id="menu-item-54262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54262"><a href="https://japan-forward.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-61847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61847"><a href="https://japan-forward.com/category/sakura/">Sakura 🌸</a></li>
	<li id="menu-item-54611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54611"><a href="https://japan-forward.com/tag/rakugo/">Rakugo</a></li>
	<li id="menu-item-61133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61133"><a href="https://japan-forward.com/category/culture/japanese-sword-column/">The Japanese Sword Column</a></li>
	<li id="menu-item-61131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61131"><a href="https://japan-forward.com/category/culture/history/">History</a></li>
	<li id="menu-item-61132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61132"><a href="https://japan-forward.com/category/culture/soul-of-japan/">Soul of Japan</a></li>
</ul>
</li>
<li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54259"><a href="https://japan-forward.com/category/sports/">Sports</a></li>
<li id="menu-item-54258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-54258"><a href="https://japan-forward.com/category/special-report/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-61135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61135"><a href="https://japan-forward.com/category/special-report/north-korean-abduction/">Abducted: The Japanese Kidnapped by North Korea</a></li>
	<li id="menu-item-61139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61139"><a href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a></li>
	<li id="menu-item-61137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61137"><a href="https://japan-forward.com/category/special-report/mythbusters/">Mythbusters</a></li>
	<li id="menu-item-61136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61136"><a href="https://japan-forward.com/category/special-report/japan-enters-a-new-era/">Japan Enters a New Era</a></li>
</ul>
</li>
<li id="menu-item-54260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54260"><a href="https://japan-forward.com/category/blog/">Blog</a></li>
<li id="menu-item-54282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54282"><a href="https://japan-forward.com/category/podcast/">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-61365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61365"><a href="https://japan-forward.com/tag/real-issues-real-voices-real-japan/">Real Issues, Real Voices, Real Japan</a></li>
	<li id="menu-item-62796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62796"><a href="https://japan-forward.com/category/podcast/sports-talk-podcast/">Sports Talk</a></li>
	<li id="menu-item-61140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61140"><a target="_blank" rel="noopener noreferrer" href="https://soundcloud.com/user-983930015">Ice Time</a></li>
</ul>
</li>
<li id="menu-item-54264" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-54264"><a href="https://japan-forward.com/product/product-category/contribute/">Contribute</a></li>
<li id="menu-item-58181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58181"><a href="/japanese/">日本語記事</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">
	<div class="mvp-main-box">
<div class="mvp-auto-post-grid">
	<div class="mvp-alp-side">
		<div class="mvp-alp-side-in">
			<div class="alp-related-posts-wrapper">
	<div class="alp-related-posts">
				<div class="alp-related-post post-65266 current" data-id="65266" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a>
													<a class="post-category" href="https://japan-forward.com/category/special-report/">Special Reports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/">[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/&amp;t=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame &amp;url=https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/&amp;media=https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10-590x354.jpg&amp;description=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
					<div class="alp-advert">
							</div>
				<div class="alp-related-post post-65239 " data-id="65239" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/3-11-earthquake-rebuilding-oshima%e3%83%bcten-years-of-friendship-ten-years-of-gratitude/">[3.11 Earthquake: Rebuilding] OshimaーTen Years of Friendship,  Ten Years of Gratitude</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/3-11-earthquake-rebuilding-oshima%e3%83%bcten-years-of-friendship-ten-years-of-gratitude/&amp;t=[3.11 Earthquake: Rebuilding] OshimaーTen Years of Friendship,  Ten Years of Gratitude', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[3.11 Earthquake: Rebuilding] OshimaーTen Years of Friendship,  Ten Years of Gratitude &amp;url=https://japan-forward.com/3-11-earthquake-rebuilding-oshima%e3%83%bcten-years-of-friendship-ten-years-of-gratitude/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/3-11-earthquake-rebuilding-oshima%e3%83%bcten-years-of-friendship-ten-years-of-gratitude/&amp;media=https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-590x354.jpeg&amp;description=[3.11 Earthquake: Rebuilding] OshimaーTen Years of Friendship,  Ten Years of Gratitude', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[3.11 Earthquake: Rebuilding] OshimaーTen Years of Friendship,  Ten Years of Gratitude&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/3-11-earthquake-rebuilding-oshima%e3%83%bcten-years-of-friendship-ten-years-of-gratitude/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-65223 " data-id="65223" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/3-11-earthquake-rebuilding-recollections-of-u-s-charge-daffaires-joseph-m-young-on-the-resilience-of-tohoku/">[3.11 Earthquake: Rebuilding] Recollections of U.S. Chargé d’Affaires Joseph M. Young on the Resilience of Tohoku</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/3-11-earthquake-rebuilding-recollections-of-u-s-charge-daffaires-joseph-m-young-on-the-resilience-of-tohoku/&amp;t=[3.11 Earthquake: Rebuilding] Recollections of U.S. Chargé d’Affaires Joseph M. Young on the Resilience of Tohoku', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[3.11 Earthquake: Rebuilding] Recollections of U.S. Chargé d’Affaires Joseph M. Young on the Resilience of Tohoku &amp;url=https://japan-forward.com/3-11-earthquake-rebuilding-recollections-of-u-s-charge-daffaires-joseph-m-young-on-the-resilience-of-tohoku/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/3-11-earthquake-rebuilding-recollections-of-u-s-charge-daffaires-joseph-m-young-on-the-resilience-of-tohoku/&amp;media=https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-590x354.jpg&amp;description=[3.11 Earthquake: Rebuilding] Recollections of U.S. Chargé d’Affaires Joseph M. Young on the Resilience of Tohoku', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[3.11 Earthquake: Rebuilding] Recollections of U.S. Chargé d’Affaires Joseph M. Young on the Resilience of Tohoku&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/3-11-earthquake-rebuilding-recollections-of-u-s-charge-daffaires-joseph-m-young-on-the-resilience-of-tohoku/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-65182 " data-id="65182" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a>
													<a class="post-category" href="https://japan-forward.com/category/special-report/">Special Reports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/3-11-earthquake-rebuilding-i-saw-the-best-of-humanity-in-tohoku-former-u-s-envoy-john-roos/">[3.11 Earthquake: Rebuilding] ‘I Saw the Best of Humanity in Tohoku’ — Former U.S. Envoy John Roos</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/3-11-earthquake-rebuilding-i-saw-the-best-of-humanity-in-tohoku-former-u-s-envoy-john-roos/&amp;t=[3.11 Earthquake: Rebuilding] ‘I Saw the Best of Humanity in Tohoku’ — Former U.S. Envoy John Roos', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[3.11 Earthquake: Rebuilding] ‘I Saw the Best of Humanity in Tohoku’ — Former U.S. Envoy John Roos &amp;url=https://japan-forward.com/3-11-earthquake-rebuilding-i-saw-the-best-of-humanity-in-tohoku-former-u-s-envoy-john-roos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/3-11-earthquake-rebuilding-i-saw-the-best-of-humanity-in-tohoku-former-u-s-envoy-john-roos/&amp;media=https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-590x354.jpg&amp;description=[3.11 Earthquake: Rebuilding] ‘I Saw the Best of Humanity in Tohoku’ — Former U.S. Envoy John Roos', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[3.11 Earthquake: Rebuilding] ‘I Saw the Best of Humanity in Tohoku’ — Former U.S. Envoy John Roos&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/3-11-earthquake-rebuilding-i-saw-the-best-of-humanity-in-tohoku-former-u-s-envoy-john-roos/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-65155 " data-id="65155" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/3-11-earthquake-rebuilding-lets-not-pretend-operation-tomodachi-was-a-success/">[3.11 Earthquake: Rebuilding] Let’s Not Pretend Operation Tomodachi Was A Success</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/3-11-earthquake-rebuilding-lets-not-pretend-operation-tomodachi-was-a-success/&amp;t=[3.11 Earthquake: Rebuilding] Let’s Not Pretend Operation Tomodachi Was A Success', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[3.11 Earthquake: Rebuilding] Let’s Not Pretend Operation Tomodachi Was A Success &amp;url=https://japan-forward.com/3-11-earthquake-rebuilding-lets-not-pretend-operation-tomodachi-was-a-success/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/3-11-earthquake-rebuilding-lets-not-pretend-operation-tomodachi-was-a-success/&amp;media=https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028.jpg&amp;description=[3.11 Earthquake: Rebuilding] Let’s Not Pretend Operation Tomodachi Was A Success', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[3.11 Earthquake: Rebuilding] Let’s Not Pretend Operation Tomodachi Was A Success&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/3-11-earthquake-rebuilding-lets-not-pretend-operation-tomodachi-was-a-success/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-65101 " data-id="65101" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a>
													<a class="post-category" href="https://japan-forward.com/category/special-report/">Special Reports</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/3-11-earthquake-rebuilding-bestselling-writer-miri-yu-on-listening-to-fukushimas-voices/">[3.11 Earthquake: Rebuilding] Bestselling Writer Miri Yu on Listening to Fukushima’s Voices</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/3-11-earthquake-rebuilding-bestselling-writer-miri-yu-on-listening-to-fukushimas-voices/&amp;t=[3.11 Earthquake: Rebuilding] Bestselling Writer Miri Yu on Listening to Fukushima’s Voices', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[3.11 Earthquake: Rebuilding] Bestselling Writer Miri Yu on Listening to Fukushima’s Voices &amp;url=https://japan-forward.com/3-11-earthquake-rebuilding-bestselling-writer-miri-yu-on-listening-to-fukushimas-voices/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/3-11-earthquake-rebuilding-bestselling-writer-miri-yu-on-listening-to-fukushimas-voices/&amp;media=https://japan-forward.com/wp-content/uploads/2021/03/Miri-Yu-006-590x354.jpg&amp;description=[3.11 Earthquake: Rebuilding] Bestselling Writer Miri Yu on Listening to Fukushima’s Voices', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[3.11 Earthquake: Rebuilding] Bestselling Writer Miri Yu on Listening to Fukushima’s Voices&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/3-11-earthquake-rebuilding-bestselling-writer-miri-yu-on-listening-to-fukushimas-voices/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
				<div class="alp-related-post post-65087 " data-id="65087" data-document-title="">
		
						<div class="post-details">
				<p class="post-meta">
												<a class="post-category" href="https://japan-forward.com/category/culture/">Culture</a>
													<a class="post-category" href="https://japan-forward.com/category/special-report/remembering-311/">Remembering 3/11</a>
										</p>
				<a class="post-title" href="https://japan-forward.com/ten-years-on-touring-the-fukushima-coastline/">Ten Years On: Touring The Fukushima Coastline</a>
			</div>
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/ten-years-on-touring-the-fukushima-coastline/&amp;t=Ten Years On: Touring The Fukushima Coastline', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Ten Years On: Touring The Fukushima Coastline &amp;url=https://japan-forward.com/ten-years-on-touring-the-fukushima-coastline/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/ten-years-on-touring-the-fukushima-coastline/&amp;media=https://japan-forward.com/wp-content/uploads/2021/03/fukushima-retouched-6-of-6-590x354.jpg&amp;description=Ten Years On: Touring The Fukushima Coastline', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=Ten Years On: Touring The Fukushima Coastline&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/ten-years-on-touring-the-fukushima-coastline/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
					</div>
			</div><!--alp-related-posts-->
</div><!--alp-related-posts-wrapper-->		</div><!--mvp-alp-side-in-->
	</div><!--mvp-alp-side-->
	<div class="mvp-auto-post-main">
<article id="post-65266" class="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/"/>
		<div id="mvp-article-cont" class="left relative">
				<div id="mvp-post-main" class="left relative">
					<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://japan-forward.com/category/special-report/remembering-311/"><span class="mvp-post-cat left">Remembering 3/11</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame</h1>
													<span class="mvp-post-excerpt left"><p>The Okawa Elementary School had a disaster protocol, but the instructions in case of a tsunami were unhelpfully vague. It led to the biggest loss of life of any school on that day. </p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<noscript><img src="https://japan-forward.com/wp-content/uploads/2018/09/Japan-Forward-Profile-Pic-1-100x100.jpg" width="46" height="46" alt="Arielle Busetto" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 46 46'%3E%3C/svg%3E" width="46" height="46" alt="Arielle Busetto" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo lazyload" data-src="https://japan-forward.com/wp-content/uploads/2018/09/Japan-Forward-Profile-Pic-1-100x100.jpg">								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">4 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-11">March 11, 2021</time></span>
										<meta itemprop="dateModified" content="2021-03-10 10:44 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://japan-forward.com/author/arielle-b/" title="Posts by Arielle Busetto" rel="author">Arielle Busetto</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
							<div id="mvp-post-content" class="left relative">
																																						<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<noscript><img width="800" height="450" src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg" class="attachment- size- wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10-300x169.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10-768x432.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10-540x304.jpg 540w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="450" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 450'%3E%3C/svg%3E" class="attachment- size- wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20450%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10-300x169.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10-768x432.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10-540x304.jpg 540w" data-src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg">																								<meta itemprop="url" content="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10.jpg">
												<meta itemprop="width" content="800">
												<meta itemprop="height" content="450">
											</div><!--mvp-post-feat-img-->
																																																						<div id="mvp-content-wrap" class="left relative">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/&amp;t=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame &amp;url=https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/&amp;media=https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10-590x354.jpg&amp;description=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_65266" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p class="has-text-align-center">~~ </p><div class="jf-after-first-paragraph" id="jf-1367957004"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-banner-3'});">
<noscript><img src="https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-topbanner-ver2.jpg" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-banner-3'});"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-banner-3'});" data-src="https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-topbanner-ver2.jpg" class=" lazyload"></a></div></div>



<p></p>



<p></p><div class="boxfeature">This interview is one of a series of articles on March 11, which marks the 10<sup>th</sup> anniversary of the Great East Japan Earthquake. What happened on that fateful day? What has happened since then? What does the future hold? Here we share the thoughts of people from many walks of life about this unforgettable tragedy.</div>



<p class="has-text-align-center">~</p>



<p>“I want to run in the Olympic Torch Relay as if my daughter Mai were by my side,” said Noriyuki Suzuki.</p>



<p>Suzuki, 55, is from Ishinomaki, and a father who lost his daughter during the deadly tsunami that followed the earthquake which hit North East Japan in the afternoon of March 11, 2011. His daughter Mai was 12 years old.</p>



<p>Japan is preparing itself to host the Tokyo 2020 Olympics, and the Olympic Torch Relay is set to begin on March 25 in none other than Fukushima, one of the areas devastated by the March 11 disaster. And, of course, the torch will also go through Ishinomaki, about 100 km north in Miyagi Prefecture, where Suzuki plans to pass the baton.</p>



<p>Visiting the local areas of North East Japan, one perceives that the scars on the landscape and in the hearts of the people have started to heal. People are moving forward. But Suzuki is also a key figure in reminding us that we must not forget the lessons from the past.&nbsp;&nbsp;</p>



<p>And perhaps there is no location quite as poignant as the one where we are standing: the remains of Okawa Elementary School.</p>



<p>Ten years ago, this place saw the biggest loss of life under any school’s supervision at the time. Of the 78 students and 11 teachers present that day, only 5 people survived.</p>



<p>Suzuki talked to us about one of the most harrowing episodes to come out of that day, and what lessons we can learn for the generations to come.<br><br></p>



<h2><strong>March 11, 2011</strong></h2>



<figure class="wp-block-image size-large"><noscript><img width="768" height="384" src="https://japan-forward.com/wp-content/uploads/2020/02/Great-Eastern-Earthquake-Fukushima-e1605059072417.jpg" alt class="wp-image-37017" srcset="https://japan-forward.com/wp-content/uploads/2020/02/Great-Eastern-Earthquake-Fukushima-e1605059072417.jpg 768w, https://japan-forward.com/wp-content/uploads/2020/02/Great-Eastern-Earthquake-Fukushima-e1605059072417-540x270.jpg 540w, https://japan-forward.com/wp-content/uploads/2020/02/Great-Eastern-Earthquake-Fukushima-e1605059072417-300x150.jpg 300w" sizes="(max-width: 768px) 100vw, 768px"></noscript><img width="768" height="384" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 768 384'%3E%3C/svg%3E" alt class="wp-image-37017 lazyload" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20768%20384%22%3E%3C%2Fsvg%3E 768w" sizes="(max-width: 768px) 100vw, 768px" data-srcset="https://japan-forward.com/wp-content/uploads/2020/02/Great-Eastern-Earthquake-Fukushima-e1605059072417.jpg 768w, https://japan-forward.com/wp-content/uploads/2020/02/Great-Eastern-Earthquake-Fukushima-e1605059072417-540x270.jpg 540w, https://japan-forward.com/wp-content/uploads/2020/02/Great-Eastern-Earthquake-Fukushima-e1605059072417-300x150.jpg 300w" data-src="https://japan-forward.com/wp-content/uploads/2020/02/Great-Eastern-Earthquake-Fukushima-e1605059072417.jpg"><figcaption>2011 tsunami hits Northeast Japan</figcaption></figure>



<p>At 2.46 P.M. an earthquake with magnitude 9 struck. For several minutes the earth trembled violently, and children took cover under the desks. As per protocol, the students were then evacuated to the courtyard.</p>



<p>“It was much colder than today. It was snowing, and the kids were outside, some of them were crying because they were afraid,” explained Suzuki.</p>



<p>Minutes later, teachers listening to the radio heard the tsunami alert. But this is where things got difficult. The Okawa Elementary School had a disaster protocol, but the instructions in case of a tsunami were unhelpfully vague. The teachers were left to debate among themselves what to do.&nbsp;&nbsp;</p>



<p>Later reconstructions tell us that some children suggested to teachers: “why don’t we run to the hill, Sir? If we stay here we will die!” But the terrified children were dismissed by their supervisors.</p>



<p>Eventually, the teachers made up their mind to evacuate the children to a traffic island on the road nearby, which is between the school and the river. However, at 3.37 P.M. that afternoon, a deadly wave of the tsunami rose from the river, heading right in the direction the children had started walking.</p>



<p>Some whirled around and tried to run, but they were caught between the hill and the water.</p>



<p>Out of the 108 students of the school, 78 were present on the day, together with 11 members of the teaching staff. Only 4 students and one teacher survived.<br><br></p>



<div class="jf-content" id="jf-171418488"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-8676439269371289" data-ad-slot="2119156133" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><h2><strong>The Aftermath</strong></h2>



<p>Of those at the Okawa school who survived, we have heard stories of the sheer luck of children who clambered up the hill quickly enough to escape, or even got caught by a passing refrigerator which protected them from the wrath of the water.</p>



<p>The wider Ishinomaki City area was no stranger to loss and devastation that day. In the tsunami that followed the earthquake, entire areas were completely leveled by the force of the water.</p>



<p>This city saw the highest death toll in a single municipal area on that day. Out of the population of roughly 160,000, over 3,400 were found dead, and approximately 400 are still missing to this day.<br><br></p>



<h2><strong>Searching for the Remains of Life</strong></h2>



<p>It was in the chaos of the tsunami’s devastation, with no electricity, no water, no telephone service, and roads damaged or flooded, that Suzuki went to look for his daughter, Mai, two days later on March 13.</p>



<p>“On that day, I saw a deserted landscape. It was very quiet. There was no way to get to us, so nobody had come to help. But you could already see the bodies dotted around,” he said as he described the scene to us.</p>



<p>Then he recalled the painful moment when he found his daughter:</p>



<p>“We were searching with our hands, because we didn’t want to risk injuring the bodies of our children in the process. We looked near the hill, and we found a group of 34 kids all together. The force of the tsunami had pushed them into the side of the hill…There, I found Mai.”&nbsp;<br><br></p>



<h2><strong>‘Our School is Different’</strong></h2>



<figure class="wp-block-image size-large"><noscript><img width="800" height="288" src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9.jpg" alt class="wp-image-64493" srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9-300x108.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9-768x276.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9-540x194.jpg 540w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="288" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 288'%3E%3C/svg%3E" alt class="wp-image-64493 lazyload" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20288%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9-300x108.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9-768x276.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9-540x194.jpg 540w" data-src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki9.jpg"></figure>



<p>When we visited Okawa Elementary School in February 2021, there was sun above and blue water in the nearby river. The remains of the school, with some walls destroyed and columns toppled over, stood as the only building in sight.&nbsp;</p>



<p>Where a small town once was, now the area next to the river, a mere meter over the sea level, is considered too unsafe to live in. Only some greenhouses occupy the river bank.<strong>&nbsp;</strong></p>



<p>The school itself is a striking multi-floor L-shape structure, which meshes harmoniously with the surrounding hills and river nearby. There are pictures which portray cherry blossom trees in front of the building, and a swimming pool at the back.</p>



<p>Suzuki tells us that many of the kids loved their school. “When the kids who survived moved to other schools, they apparently asked ‘why is it that all other schools are square?’ Ours had a curve, it was different.”</p>



<p>And there is a tragic irony in that as events unfolded that day, Okawa Elementary School really did turn out to be different from other schools.<br><br></p>



<h2><strong>Importance of Planning, Drilling and Logic</strong></h2>



<figure class="wp-block-image size-large"><noscript><img width="800" height="450" src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8.jpg" alt class="wp-image-64492" srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8-300x169.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8-768x432.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8-540x304.jpg 540w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="450" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 450'%3E%3C/svg%3E" alt class="wp-image-64492 lazyload" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20450%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8-300x169.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8-768x432.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8-540x304.jpg 540w" data-src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki8.jpg"></figure>



<p>In the whole of the Tohoku area, more than 15,000 bodies were found. The whereabouts of another 2,000, however, are still unknown.</p>



<p>Looking at the numbers of the Ministry of Health of Japan, of the over 18,000 whose lives were lost, 700 were between the age of 4 and 19.</p>



<p>According to the data, schools in Japan are a pretty safe place to be during a natural calamity. They have detailed protocols about where to evacuate in case of an earthquake, and if necessary, tsunami. But this wasn’t the case with children in Okawa School.</p>



<p>Suzuki explained how although in name the school had made a manual for tsunami preparedness, it didn’t define a proper evacuation location in case of a tsunami. “Here there was no proper manual. There should be something you can follow without having to think about it.&#8221;</p>



<p>He reinforced his point: “Even with the manual, it should be a question not of just saying ‘oh yes we did the manual,’ but training people so that what’s in the manual gets implemented.”</p>



<p>Therefore, when it came to it, the teachers&#8217; behavior defied common sense of heading for a perfectly accessible area on the hill nearby.</p>



<p>“Children used to go there to cultivate shiitake mushrooms. There are pictures proving it,” Suzuki pointed out.</p>



<p>Just next to the shiitake mushroom patch, there is also a cement area on the side of the hill, at a height of an estimated 15 meters, about double the height of the tsunami wave which hit the school.</p>



<p>One of the most upsetting details is the time lag between the earthquake and the tsunami.</p>



<p>Two clocks were found on the scene, and both had stopped at exactly 3.37 P.M. This means that a full 51 minutes passed with children standing in the cold as the adults panicked.</p>



<p>“The problem was that in case people had to think about what to do&#8230; The fact that there was a safe platform nearby, so accessible, and they didn’t go there. It makes me bitter to this day.”</p>



<p>Suzuki is not the only one whose outrage is palpable, even 10 years after the disaster.</p>



<p>Although Suzuki wasn’t among them, the events of the day led parents of 23 children to eventually file a lawsuit in 2016 against the school and the local Board of Education, for failing to protect their children on March 11. In 2019, the court awarded 1.43 billion JPY (13 million USD) in compensation to the families, amounting to roughly 600,000 USD per family.<br><br></p>



<h2><strong>Learning From Disaster</strong></h2>



<figure class="wp-block-image size-large"><noscript><img width="800" height="450" src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12.jpg" alt class="wp-image-64496" srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12-300x169.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12-768x432.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12-540x304.jpg 540w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="450" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 450'%3E%3C/svg%3E" alt class="wp-image-64496 lazyload" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20450%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12-300x169.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12-768x432.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12-540x304.jpg 540w" data-src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki12.jpg"></figure>



<p>When asked why he didn’t participate in the lawsuit, Suzuki explained that he was adamant that dialogue with people was important.</p>



<p>“What people are often taught in Japan is that you should go to a safe place, protect your life. But I don’t think that brings the message home. Especially when children come on the tours, I tell them: If an earthquake comes, you need to escape, you need to run. If you don’t run, you will die.” He smiles a little: “That normally makes them jump.”</p>



<p>In addition, Suzuki pointed out that it’s important to stay vigilant, because an established evacuation site might no longer be safe. Or worse, a tsunami might have come, but more waves might come later.&nbsp;</p>



<p>On March 11, 2011, eight tsunami waves hit the coast of Japan. The first one which hit the school came from the river, but after that came several from the sea.</p>



<p>But of course, it’s just as important to educate people about what happened. Suzuki has been a vocal advocate for maintaining the school as it was, to remind people of what is at stake.</p>



<p>He is also the co-chair of the Okawa Elementary School Densho no Kai, an association of parents who lost their children. Currently seven parents dedicate their free time to sharing their story, and Suzuki has been a member since 2016.</p>



<p>In a regular year, the organization welcomes 15,000 visitors, from school trips to individuals who want to learn more about the disaster. An exhibition area with pictures from the day is also set to open its doors in May 2021.<br><br></p>



<h2><strong>Keeping the Memory Alive With the Olympic Flame</strong></h2>



<figure class="wp-block-image size-large"><noscript><img width="800" height="450" src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14.jpg" alt class="wp-image-64498" srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14-300x169.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14-768x432.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14-540x304.jpg 540w" sizes="(max-width: 800px) 100vw, 800px"></noscript><img width="800" height="450" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 450'%3E%3C/svg%3E" alt class="wp-image-64498 lazyload" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20800%20450%22%3E%3C%2Fsvg%3E 800w" sizes="(max-width: 800px) 100vw, 800px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14.jpg 800w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14-300x169.jpg 300w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14-768x432.jpg 768w, https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14-540x304.jpg 540w" data-src="https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki14.jpg"></figure>



<p>Suzuki talked warmly about his daughter. “She really liked basketball, and I was the coach. Mai practiced hard, so she was really good.”</p>



<p>As any father would, he also worried though, and as he walked me to the memorial of his daughter he asked: “I wonder sometimes whether she didn’t like me being her coach, perhaps for a girl it might be the case.”</p>



<p>Noriyuki Suzuki told us how he decided to run in the Olympic Torch Relay, which in June will come by Ishinomaki City, to bring awareness about the school.</p>



<p>“I wanted the torch relay to pass next to the school. The torch relay in the end passes through Ishinomaki city, so I decided I would sign up. But I will not be running alone, I want to run together with my daughter, Mai, as if she were by my side.”</p>



<p>Even after the relay, Suzuki pledged to continue sharing his story for as long as he can, so that as many people as possible will know what happened at Okawa Elementary School. Lest we forget.<br><br></p>



<p>Author: Arielle Busetto<br><br></p>



<p class="has-text-align-center"><strong><em>Other stories in this series:</em></strong></p>



<ul><li>[3.11 Earthquake: Rebuilding] OshimaーTen Years of Friendship,&nbsp; Ten Years of Gratitude</li><li>EDITED [3.11 Earthquake: Rebuilding] Recollections of U.S. Chargé d’Affaires Joseph Young</li><li><a href="https://japan-forward.com/odds-and-evens-10th-anniversary-of-3-11-a-big-reminder-of-unifying-power-of-sports/">[ODDS and EVENS] 10th Anniversary of 3.11 a Big Reminder of Unifying Power of Sports</a></li><li><a href="https://japan-forward.com/3-11-earthquake-rebuilding-i-saw-the-best-of-humanity-in-tohoku-former-u-s-envoy-john-roos/">[3.11 Earthquake: Rebuilding] ‘I Saw the Best of Humanity in Tohoku’ — Former U.S. Envoy John Roos</a></li><li><a href="https://japan-forward.com/3-11-earthquake-rebuilding-lets-not-pretend-operation-tomodachi-was-a-success/">[3.11 Earthquake: Rebuilding] Let’s Not Pretend Operation Tomodachi Was A Success</a></li><li><a href="https://japan-forward.com/3-11-earthquake-rebuilding-bestselling-writer-miri-yu-on-listening-to-fukushimas-voices/">[3.11 Earthquake: Rebuilding] Bestselling Writer Miri Yu on Listening to Fukushima’s Voices</a></li><li><a href="https://japan-forward.com/3-11-earthquake-rebuilding-bringing-disaster-awareness-from-miyagi-japan-to-taipei-taiwan/">[3.11 Earthquake: Rebuilding] Bringing Disaster Awareness from Miyagi Japan to Taipei Taiwan</a></li><li><a href="https://japan-forward.com/wp-admin/post.php?post=64863&amp;action=edit">[3.11 Earthquake: Rebuilding] Major Earthquake Risks Exist All Over the Japan Islands</a></li><li><a href="https://japan-forward.com/wp-admin/post.php?post=64177&amp;action=edit">[3.11 Earthquake: Rebuilding] 10 Years Later: Tohoku’s Recovery and Resilience Together with the World</a></li><li><a href="https://japan-forward.com/wp-admin/post.php?post=64682&amp;action=edit">[3.11 Earthquake: Rebuilding] Tokyo’s Future? Mori Building’s City To Escape To, Not From</a></li><li><a href="https://japan-forward.com/wp-admin/post.php?post=64530&amp;action=edit">[ODDS and EVENS] Tohoku’s Recovery From 3.11 Earthquake Linked to Olympic Initiatives</a></li><li><a href="https://japan-forward.com/wp-admin/post.php?post=64447&amp;action=edit">[3.11 Earthquake: Rebuilding] The Power of Humanity in the Face of Irreparable Loss</a></li><li><a href="https://japan-forward.com/wp-admin/post.php?post=64414&amp;action=edit">[3.11 Earthquake: Rebuilding] A Photographer Captures his Hometown&#8217;s Devastation and Survival</a></li><li><a href="https://japan-forward.com/wp-admin/post.php?post=64413&amp;action=edit">[3.11 Earthquake: Rebuilding] Looking Backward and Thinking Forward in Tohoku Japan</a></li><li><a href="https://japan-forward.com/wp-admin/post.php?post=64154&amp;action=edit">[3.11 Earthquake: Rebuilding] Am I Prepared for the Next One?</a></li></ul>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="jf-bottom-article" style="text-align: center; " id="jf-46905578"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/reach-out-to-north-korea/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners-2'});">
	<noscript><img src="https://japan-forward.com/wp-content/uploads/2021/02/reach-out-to-north-korea-banner.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-2'});"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-2'});" data-src="https://japan-forward.com/wp-content/uploads/2021/02/reach-out-to-north-korea-banner.jpg" class=" lazyload"></a></div><div style="margin-bottom:8px;"><a href="https://japan-forward.com/japan-international-partners/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners'});">
	<noscript><img src="https://japan-forward.com/wp-content/uploads/2020/12/japan-international-partners-rectangle.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners'});"></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners'});" data-src="https://japan-forward.com/wp-content/uploads/2020/12/japan-international-partners-rectangle.jpg" class=" lazyload"></a></div></div><div class="jf-outbrain" style="margin-left: auto; margin-right: auto; text-align: center; " id="jf-2097532031"><!-- outbrain ad -->
<div class="OUTBRAIN" data-src="https://japan-forward.com/rika-kihira-japanese-prodigy-wins-figure-skating-grand-prix-final-in-debut-season/" data-widget-id="AR_1"></div>

<div class="OUTBRAIN" data-src="https://japan-forward.com/rika-kihira-japanese-prodigy-wins-figure-skating-grand-prix-final-in-debut-season/" data-widget-id="AR_2"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- outbrain ad --></div><div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_65266&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/japan-forward.com\/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame\/&quot;,&quot;postId&quot;:65266,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-023\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-023\&quot;&gt;&lt;\/span&gt;&quot;}'
					 data-theia-post-slider-on-change-slide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
																																																										<div class="mvp-alp-soc-reg left relative">
							<div class="mvp-alp-soc-wrap">
					<ul class="mvp-alp-soc-list">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/&amp;t=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
							<li class="mvp-alp-soc-fb"><span class="fa fa-facebook"></span></li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame &amp;url=https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
							<li class="mvp-alp-soc-twit"><span class="fa fa-twitter"></span></li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/&amp;media=https://japan-forward.com/wp-content/uploads/2021/03/Ishinomaki10-590x354.jpg&amp;description=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
							<li class="mvp-alp-soc-pin"><span class="fa fa-pinterest-p"></span></li>
						</a>
						<a href="mailto:?subject=[3.11 Earthquake: Rebuilding] Remembering Tsunami-Hit Okawa Elementary School with the Olympic Flame&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://japan-forward.com/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/">
							<li class="mvp-alp-soc-com"><span class="fa fa-envelope"></span></li>
						</a>
					</ul>
				</div>
</div>
																																																							<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://japan-forward.com/tag/3-11-earthquake-rebuilding-2/" rel="tag">3.11 Earthquake: Rebuilding</a><a href="https://japan-forward.com/tag/arielle-busetto/" rel="tag">arielle busetto</a><a href="https://japan-forward.com/tag/disaster-planning/" rel="tag">disaster planning</a><a href="https://japan-forward.com/tag/earthquake/" rel="tag">earthquake</a><a href="https://japan-forward.com/tag/ishinomaki/" rel="tag">Ishinomaki</a><a href="https://japan-forward.com/tag/march-11/" rel="tag">March 11</a><a href="https://japan-forward.com/tag/noriyuki-suzuki/" rel="tag">Noriyuki Suzuki</a><a href="https://japan-forward.com/tag/nuclear-disaster/" rel="tag">nuclear disaster</a><a href="https://japan-forward.com/tag/okawa-elementary-school/" rel="tag">Okawa Elementary School</a><a href="https://japan-forward.com/tag/olympic-torch-relay/" rel="tag">Olympic torch relay</a><a href="https://japan-forward.com/tag/tokyo-olympics/" rel="tag">Tokyo Olympics</a><a href="https://japan-forward.com/tag/tsunami/" rel="tag">tsunami</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<noscript><img src="https://japan-forward.com/wp-content/uploads/2018/09/Japan-Forward-Profile-Pic-1-100x100.jpg" width="60" height="60" alt="Arielle Busetto" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo"></noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 60 60'%3E%3C/svg%3E" width="60" height="60" alt="Arielle Busetto" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo lazyload" data-src="https://japan-forward.com/wp-content/uploads/2018/09/Japan-Forward-Profile-Pic-1-100x100.jpg">																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://japan-forward.com/author/arielle-b/" title="Posts by Arielle Busetto" rel="author">Arielle Busetto</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Arielle Busetto is a journalist at JAPAN Forward. She has finished the intensive Japanese course of the Inter University Center For Advanced Japanese Studies in Yokohama in summer 2018, and is originally from Siena, Italy.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png"/>
																	<meta itemprop="url" content="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="JAPAN Forward">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://japan-forward.com/3-11-earthquake-rebuilding-oshima%e3%83%bcten-years-of-friendship-ten-years-of-gratitude/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-400x240.jpeg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-400x240.jpeg 400w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-1000x600.jpeg 1000w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-400x240.jpeg 400w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-1000x600.jpeg 1000w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-590x354.jpeg 590w" data-src="https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-400x240.jpeg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-80x80.jpeg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-80x80.jpeg 80w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-300x300.jpeg 300w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-150x150.jpeg 150w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-160x160.jpeg 160w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-100x100.jpeg 100w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-120x120.jpeg 120w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-80x80.jpeg 80w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-300x300.jpeg 300w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-150x150.jpeg 150w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-160x160.jpeg 160w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-100x100.jpeg 100w, https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-120x120.jpeg 120w" data-src="https://japan-forward.com/wp-content/uploads/2021/03/March-7-2021-Uranohama-Oshima-Island-Kesennuma-City-Miyagi-Prefecture-80x80.jpeg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[3.11 Earthquake: Rebuilding] OshimaーTen Years of Friendship,  Ten Years of Gratitude</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/3-11-earthquake-rebuilding-recollections-of-u-s-charge-daffaires-joseph-m-young-on-the-resilience-of-tohoku/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-590x354.jpg 590w" data-src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-120x120.jpg 120w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-120x120.jpg 120w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-150x150.jpg 150w" data-src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-055-e1615426411179-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[3.11 Earthquake: Rebuilding] Recollections of U.S. Chargé d’Affaires Joseph M. Young on the Resilience of Tohoku</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/3-11-earthquake-rebuilding-i-saw-the-best-of-humanity-in-tohoku-former-u-s-envoy-john-roos/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="240" src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-400x240.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20240%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-400x240.jpg 400w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-1000x600.jpg 1000w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-590x354.jpg 590w" data-src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-400x240.jpg">									<noscript><img width="80" height="80" src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-80x80.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-120x120.jpg 120w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="80" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 80'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2080%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-80x80.jpg 80w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-160x160.jpg 160w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-100x100.jpg 100w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-300x300.jpg 300w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-120x120.jpg 120w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-150x150.jpg 150w" data-src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-051-e1615426515431-80x80.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[3.11 Earthquake: Rebuilding] ‘I Saw the Best of Humanity in Tohoku’ — Former U.S. Envoy John Roos</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/3-11-earthquake-rebuilding-lets-not-pretend-operation-tomodachi-was-a-success/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="400" height="231" src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028.jpg 3158w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-540x311.jpg 540w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-300x173.jpg 300w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-768x443.jpg 768w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-1024x590.jpg 1024w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-1320x761.jpg 1320w" sizes="(max-width: 400px) 100vw, 400px"></noscript><img width="400" height="231" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 231'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20400%20231%22%3E%3C%2Fsvg%3E 400w" sizes="(max-width: 400px) 100vw, 400px" data-srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028.jpg 3158w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-540x311.jpg 540w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-300x173.jpg 300w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-768x443.jpg 768w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-1024x590.jpg 1024w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-1320x761.jpg 1320w" data-src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028.jpg">									<noscript><img width="80" height="46" src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028.jpg 3158w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-540x311.jpg 540w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-300x173.jpg 300w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-768x443.jpg 768w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-1024x590.jpg 1024w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-320x180.jpg 320w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-400x225.jpg 400w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-710x400.jpg 710w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-1320x761.jpg 1320w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="46" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 46'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2046%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028.jpg 3158w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-540x311.jpg 540w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-300x173.jpg 300w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-768x443.jpg 768w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-1024x590.jpg 1024w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-320x180.jpg 320w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-400x225.jpg 400w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-710x400.jpg 710w, https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028-1320x761.jpg 1320w" data-src="https://japan-forward.com/wp-content/uploads/2020/03/Japan-3.11-Anniversary-The-Great-Tohoku-Earthquake-028.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>[3.11 Earthquake: Rebuilding] Let’s Not Pretend Operation Tomodachi Was A Success</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://japan-forward.com/editorial-torch-relay-is-a-bridge-connecting-the-people-to-the-olympics/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<noscript><img width="383" height="240" src="https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002.jpg" class="mvp-reg-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002.jpg 1800w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-540x339.jpg 540w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-300x188.jpg 300w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-768x482.jpg 768w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-1024x642.jpg 1024w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-1320x828.jpg 1320w" sizes="(max-width: 383px) 100vw, 383px"></noscript><img width="383" height="240" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 383 240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20383%20240%22%3E%3C%2Fsvg%3E 383w" sizes="(max-width: 383px) 100vw, 383px" data-srcset="https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002.jpg 1800w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-540x339.jpg 540w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-300x188.jpg 300w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-768x482.jpg 768w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-1024x642.jpg 1024w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-1320x828.jpg 1320w" data-src="https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002.jpg">									<noscript><img width="80" height="50" src="https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002.jpg" class="mvp-mob-img wp-post-image" alt srcset="https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002.jpg 1800w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-540x339.jpg 540w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-300x188.jpg 300w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-768x482.jpg 768w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-1024x642.jpg 1024w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-1320x828.jpg 1320w" sizes="(max-width: 80px) 100vw, 80px"></noscript><img width="80" height="50" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 80 50'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image lazyload" alt srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%2080%2050%22%3E%3C%2Fsvg%3E 80w" sizes="(max-width: 80px) 100vw, 80px" data-srcset="https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002.jpg 1800w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-540x339.jpg 540w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-300x188.jpg 300w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-768x482.jpg 768w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-1024x642.jpg 1024w, https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002-1320x828.jpg 1320w" data-src="https://japan-forward.com/wp-content/uploads/2019/06/2020-Tokyo-Olympics-Japan-Torch-Relay-002.jpg">																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>EDITORIAL | Torch Relay is a Bridge Connecting the People to the Olympics</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																																						<div id="mvp-comments-button" class="left relative mvp-com-click-65266 mvp-com-but-65266">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-65266 mvp-com-click-main">
						<p>
			You must be logged in to post a comment			<a href="https://japan-forward.com/wp-login.php?redirect_to=https%3A%2F%2Fjapan-forward.com%2F3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://japan-forward.com/jplogin0211/?redirect_to=https%3A%2F%2Fjapan-forward.com%2F3-11-earthquake-rebuilding-remembering-tsunami-hit-okawa-elementary-school-with-the-olympic-flame%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
								</div><!--mvp-content-wrap-->
							</div><!--mvp-post-content-->
				</div><!--mvp-post-main-->
		</div><!--mvp-article-cont-->
				
    <script type="text/javascript">
	jQuery(document).ready(function($) {
  	  $(".mvp-com-click-65266").on("click", function(){
  	    $(".mvp-com-click-id-65266").show();
	    $(".mvp-disqus-thread-65266").show();
  	    $(".mvp-com-but-65266").hide();
	  });
	});
    </script>	</article><!--mvp-article-wrap-->
	</div><!--mvp-auto-post-main-->
			<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/japan-international-partners/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners-sidebar'});">
	<img src="https://japan-forward.com/wp-content/uploads/2020/12/japan-international-partners-rectangle.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-sidebar'});" ></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/reach-out-to-north-korea/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'international-partners-2'});">
	<img src="https://japan-forward.com/wp-content/uploads/2021/02/reach-out-to-north-korea-banner.jpg" alt="Japan, International Partners Seek Return of Abductees" style="vertical-align:bottom" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'international-partners-2'});" ></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/tokyo-during-covid-19-green-space-rise-of-telework-bring-new-lifestyle-opportunities/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-sidebar-2'});">
<img src="https://japan-forward.com/wp-content/uploads/2021/01/tokyo-wfh-Side_C.jpg" alt="Tokyo During COVID-19: Green Space, Rise of Telework Bring New Lifestyle Opportunities" width="100%"  onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'Tokyo-metro-WFH-sidebar-2'});"></a></div></section><section class="mvp-side-widget jf-widget"><div style="margin-bottom:8px;"><a href="https://japan-forward.com/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world" target="_blank" onclick="ga('send','event','banner','click','3-11-mofa-side-banner');">
<img src="https://japan-forward.com/wp-content/uploads/2021/03/3-11-earthquake-rebuilding-10-years-later-tohokus-recovery-and-resilience-together-with-the-world-side-banner.jpg" alt="[3.11 Earthquake: Rebuilding] 10 Years Later: Tohoku’s Recovery and Resilience Together with the World
" width="100%"  onload="gtag('event', 'impression', {'event_category': 'banner','event_label': '3-11-mofa-side-banner'});"></a></div></section><section class="mvp-side-widget jf-widget"><a href="https://featured.japan-forward.com/whalingtoday/" target="_blank" onclick="gtag('event', 'click', {'event_category': 'banner','event_label': 'whaling-today'});">
	<img src="https://japan-forward.com/wp-content/uploads/2020/11/whaling-today-ukiyoe_2.jpg" alt="Whaling Today" width="336px" onload="gtag('event', 'impression', {'event_category': 'banner','event_label': 'whaling-today'});"></a>
</section><section class="mvp-side-widget jf-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="jf-791051307"><a href="https://grapee.jp/en/" target="_blank" onclick="ga('send','event','banner','click','grape_japan');">
<img src="https://japan-forward.com/wp-content/uploads/2020/11/grape.jpg" alt="grape Japan" width="336px" onload="ga('send','event','banner','impression','grape_japan');" ></div></section><section id="custom_html-2" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://open.spotify.com/embed-podcast/show/0uNL7IujuwJ2ODneRl5yEL" width="100%" height="232" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-auto-post-grid-->
</div><!--mvp-main-box-->			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://japan-forward.com/"><img src="https://japan-forward.com/wp-content/uploads/2020/11/japan_forward_logo-box-top.png" alt="JAPAN Forward" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/japanforward" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://www.twitter.com/itsjapanforward" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/japanforward" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/japan-forward" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																									<li><a href="https://www.linkedin.com/company/japan-forward/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-10813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10813"><a href="https://japan-forward.com/subscribe-to-japan-forwards-mail-service/">Email Subscription</a></li>
<li id="menu-item-53710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53710"><a href="https://japan-forward.com/subscribe-to-podcast/">Subscribe to Podcast</a></li>
<li id="menu-item-20431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20431"><a href="https://japan-forward.com/about-japan-forward/">About JAPAN Forward</a></li>
<li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="https://japan-forward.com/message-from-editor-in-chief/">Message from Editor in Chief</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://japan-forward.com/contact-us/">Contact us</a></li>
<li id="menu-item-10575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10575"><a href="https://japan-forward.com/writers/">Writers</a></li>
<li id="menu-item-10576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10576"><a href="https://japan-forward.com/jobs/">Jobs</a></li>
<li id="menu-item-57782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57782"><a href="https://japan-forward.com/about-japan-forward-jp/supporter/">会員について</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 JAPAN Forward.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":true,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/japan-forward.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-post-slider-premium/dist/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-post-slider-premium/dist/js/theia-post-slider.js?ver=2.6.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/japan-forward.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d94b24c09ffd3b63162ecdc859b959a4","fragment_name":"wc_fragments_d94b24c09ffd3b63162ecdc859b959a4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=c693969a4df1a93d13b416bd3528e629' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=c693969a4df1a93d13b416bd3528e629' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"97e5592aa7","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"e25ab35da0","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"68ab4a72a2","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"94b8710c1f","ajax_url":"https:\/\/japan-forward.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=c693969a4df1a93d13b416bd3528e629' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	
	$(".mvp-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
	
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	// Continue Reading Button
	$(window).load(function(){
 		$(".mvp-cont-read-but").on("click", function(){
			$("#mvp-content-body-top").css("max-height","none");
			$("#mvp-content-body-top").css("overflow","visible");
			$(".mvp-cont-read-but-wrap").hide();
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/scripts.js?ver=c693969a4df1a93d13b416bd3528e629' id='zoxnews-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/retina.js?ver=c693969a4df1a93d13b416bd3528e629' id='retina-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=c693969a4df1a93d13b416bd3528e629' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/themes/zox-news/js/alp.js?ver=c693969a4df1a93d13b416bd3528e629' id='alp-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/comment-reply.min.js?ver=c693969a4df1a93d13b416bd3528e629' id='comment-reply-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=1608275340' id='lazysizes-js'></script>
<script type='text/javascript' src='https://japan-forward.com/wp-includes/js/wp-embed.min.js?ver=c693969a4df1a93d13b416bd3528e629' id='wp-embed-js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.55549502372742 seconds, on 11-03-21 13:45:08 --><!-- via php -->